<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>10 Things You May Not Know About Tina Fey - Biography</title><link rel="canonical" href="https://www.biography.com/news/tina-fey-facts"><link rel="publisher" href="https://plus.google.com/u/0/104557227002725623584"><meta property="author" content="Brad Witter"><meta name="description" content="From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian."><meta name="keywords" content="Celebrity,Latest Features"><meta name="section" content="Latest Features"><meta name="sub-section" content="Celebrity"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci027cc0aee0002455"><meta name="published" content="2021-02-26T20:29:09Z"><meta name="dcterms.rightsHolder" content="Biography and the Biography logo are registered trademarks of A&amp;E Television Networks, LLC."><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bio"><meta name="twitter:creator" content="@booradlie27"><meta name="twitter:url" content="https://www.biography.com/news/tina-fey-facts"><meta name="twitter:image" content="https://www.biography.com/.image/t_share/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg"><meta name="twitter:description" content="From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian."><meta name="twitter:domain" content="www.biography.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.biography.com/news/tina-fey-facts"><meta property="og:title" content="10 Things You May Not Know About Tina Fey"><meta property="og:description" content="From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian."><meta property="og:image" content="https://www.biography.com/.image/t_share/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg"><meta property="og:site_name" content="Biography"><meta property="fb:pages" content="123492867697144"><meta property="fb:app_id" content="104784826244596"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Biography"><meta name="parsely-title" content="10 Things You May Not Know About Tina Fey - Biography"><meta name="parsely-link" content="https://www.biography.com/news/tina-fey-facts"><meta name="parsely-image-url" content="https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg"><meta name="parsely-post-id" content="ci027cc0aee0002455"><meta name="parsely-pub-date" content="2021-02-26T20:29:09Z"><meta name="parsely-section" content="Latest Features"><meta name="parsely-author" content="Brad Witter"><meta name="parsely-tags" content="Celebrity,Latest Features,Tina Fey Used Her Real Life as Inspiration for the Unforgettable Characters in 'Mean Girls',How Tina Fey, Amy Poehler and Maya Rudolph Became Hollywood's Ultimate Best Friends,12 Famous Fearless Females of Funny,Tina Fey"><meta name="sailthru.title" content="10 Things You May Not Know About Tina Fey"><meta name="sailthru.image.full" content="https://www.biography.com/.image/t_share/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg"><meta name="sailthru.date" content="2021-02-26T20:29:09Z"><meta name="sailthru.author" content="Brad Witter"><meta name="sailthru.tags" content="Celebrity,Latest Features"><meta name="sailthru.description" content="From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian."><meta name="phx:content-item-id" content="ci027cc0aee0002455"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta name="google-site-verification" content="Rw9Z4UJK89QUjgFzrFI2QbZmTRyWu_Cuy15hu4Y1MXw"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.biography.com/news/tina-fey-facts","name":"10 Things You May Not Know About Tina Fey","description":"From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian.","image":[{"@type":"ImageObject","url":"https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.biography.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg","width":1200,"height":900}],"headline":"10 Things You May Not Know About Tina Fey","datePublished":"2021-02-26T20:29:09Z","dateModified":"2021-02-26T20:31:48Z","keywords":"Celebrity,Latest Features","publisher":{"@type":"Organization","name":"Biography","logo":{"@type":"ImageObject","url":"https://www.biography.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png","width":225,"height":60}},"author":{"@type":"Person","name":"Brad Witter"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.biography.com/.image/MTQ3NTAwNDUzNjQ5NzIwODE0/favicon-32x32.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/nnd5wkr.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><link rel="dns-prefetch" href="https://metrics.aetn.com/"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://cdn.blueconic.net/maven.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://d1z2jf7jlzjs58.cloudfront.net/"><link rel="dns-prefetch" href="https://tags.tiqcdn.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://sofia.trustx.org"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://h.cedatoplayer.com"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://g2.gumgum.com"><link rel="dns-prefetch" href="https://pre.ads.justpremium.com">
<script>var appCacheBuster = "v=2021-02-26-162219-a22bb49-019099";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-longer-uid-timeout', true);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('use-maven-distribution-prebid-analytics', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>addPhxBoolean('use-random-prebid-timeout', true);</script><script>addPhxBoolean('deferred-featured-video', false);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/nnd5wkr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=4b1811b76f81523bd6d8ff4c787cea90&amp;v=2021-02-26-162219-a22bb49-019099"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-longer-uid-timeout":true,"use-mavenuid-demonetized":true,"onsite-salish-recirculation-widget":true,"use-hummingbird":true,"use-maven-distribution-prebid-analytics":true,"lazy-load-ads":true,"use-random-prebid-timeout":true,"deferred-featured-video":false});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-02-26-162219-a22bb49-019099"></script><script>window.criticalElementsPromise.then(function(r) {
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
 window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})
});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2021-02-26-162219-a22bb49-019099"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-02-26-162219-a22bb49-019099"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-02-26-162219-a22bb49-019099"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-02-26-162219-a22bb49-019099"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-02-26-162219-a22bb49-019099"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-02-26-162219-a22bb49-019099"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-02-26-162219-a22bb49-019099"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="NtA82m_nY0RdVtIFdXEAhFcaqEr43II3Z2UEuVRe4vA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Biography - Main - RSS feed" href="https://www.biography.com/.rss/excerpt/"><link rel="amphtml" href="https://www.biography.com/.amp/news/tina-fey-facts"></head><body class="mm-alt-demo-data-enabled mm-use-longer-uid-timeout-enabled mm-use-mavenuid-demonetized-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-hummingbird-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-lazy-load-ads-enabled mm-use-random-prebid-timeout-enabled mm-deferred-featured-video-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-02-26-162219-a22bb49-019099" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/black-history" title="Black History">Black History</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/nostalgia" title="Nostalgia">Nostalgia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/celebrity" title="Celebrity">Celebrity</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/history-and-culture" title="History &amp; Culture">History &amp; Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/crime-and-scandal" title="Crime &amp; Scandal">Crime &amp; Scandal</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/video" title="Video">Video</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="http://www.saymedia.com/advertising" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/privacy-editorial" title="Privacy Notice" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Notice</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/terms" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/copyright" title="Copyright Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Copyright Policy</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/adchoices" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/accessibility-support" title="Accessibility Support" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Support</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fe184fc75f0c4a86af49f4af8f348dac"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-374e304f433f4a899262008973df1e58"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-8724e9efe77548a982f603ae6fe0a80a"></div><span class="bt-uid-tg" uid="5ae8e0b9d2-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-dc99527012924a68a790533eb2d7a993"></div><div class="m-ad-adhesion" id="ad-a1a0c3c111604df2908cb5ef6cb87b42"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/black-history" target="" onclick="return phoenixTrackClickEvent(this, event);">Black History</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci027cc0aee0002455"]},"channels":["biography"],"minWindowHeightToShow":400,"li-siteName":"Biography"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://www.aetv.com/emails/single/biography-newsletter" rel="noopener" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Subscribe to Newsletter</a></li><li class="m-header--tertiary-link m-header--link"><a href="http://www.biography.com/page/about" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Biography" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 916w"><source data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/black-history" target="" onclick="return phoenixTrackClickEvent(this, event);">Black History</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci027cc0aee0002455","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-02-26T20:29:09Z","path":"/news/tina-fey-facts","publicationTimestamp":"2021-02-26T20:29:09Z","title":"10 Things You May Not Know About Tina Fey","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"10 Things You May Not Know About Tina Fey","sanitizedTitle":"10 Things You May Not Know About Tina Fey","pageType":"Article Page","mavenPageType":"article","sectionPath":"Latest Features > Celebrity","parentSectionName":"Latest Features","authorName":"Brad Witter","author":"tm-ci02232d79500426fb","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q1","trackedRichTermNames":"","originalPublishDate":"2021-02-26"}},"commentsEnabled":true,"dek":"From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian.","disqusId":"5593f330-786a-11eb-a745-0656854c0437","isCanvas":true,"metaDescription":"From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian.","primaryImage":{"altText":"Tina Fey","createdPrincipalId":"up02229d5ce00024b5","height":1080,"cloudinaryVersionId":1614370672,"id":"ci027cc13f200026c3","attribution":{"sourceName":"Photo: Taylor Hill/FilmMagic"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci027cc13f200026c3","width":1920,"hasFaces":true,"publicId":"MTc5MjMwNTYwOTc4MjE2NjQz","format":"jpg","createdTimestamp":"2021-02-26T20:17:54Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"GettyImages-1148842716","bytes":2173508,"primarySiteId":"cs01a33b78d5c5860e"},"primaryImageId":"ci027cc13f200026c3","primarySectionIds":["ci02440c095000258f","ci020b5eec3000272f"],"promoTitle":"10 Things You May Not Know About Tina Fey","sectionIds":[["ci02440c095000258f","ci020b5eec3000272f"]],"slug":"tina-fey-facts","teaser":"From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian.","hasGallery":false,"associatedRichTerms":[{"id":"ci020b5eec3000272f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-22T18:47:31Z","path":"/news/celebrity","publicationTimestamp":"2017-05-22T18:47:31Z","title":"Celebrity","commentsEnabled":true,"disqusId":"1c2e196f-3f1f-11e7-a877-06e903dde794","metaDescription":"Check out the latest celebrity news, articles, features and commentary, stay in-the-know about all celebrity topics and explore trending news on Biography.","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446479168,"id":"ci01dca41c3000c80a","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca41c3000c80a","width":1600,"hasFaces":true,"publicId":"assets/MTM0MTYyNTI5MDgwMzIyNjkx","format":"jpg","createdTimestamp":"2015-11-02T15:46:11Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"Celebrity Section Heading","bytes":79248,"primarySiteId":"cs01a33b78d5c5860e","migrationId":"0cb99caae03dfc177827f9b5a66a5c2eea7bce23"},"primaryImageId":"ci01dca41c3000c80a","slug":"celebrity"},{"id":"ci02440c095000258f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-04-10T14:56:19Z","path":"/news","publicationTimestamp":"2019-04-10T14:56:19Z","title":"Latest Features","commentsEnabled":true,"disqusId":"cd21c07c-5ba0-11e9-b08d-023993bc0d34","slug":"news"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg 1350w"><img class="m-detail-header--feature-image" alt="10 Things You May Not Know About Tina Fey" decoding="async" src="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">10 Things You May Not Know About Tina Fey</h1><div class="m-detail-header--dek">From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/brad-witter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Brad Witter</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2021-02-26T12:29:09-08:00" title="2021-02-26T20:29:09Z">Feb 26, 2021</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo: Taylor Hill/FilmMagic</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Ftina-fey-facts', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Ftina-fey-facts&amp;text=10%20Things%20You%20May%20Not%20Know%20About%20Tina%20Fey&amp;via=booradlie27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Ftina-fey-facts', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Growing up in Upper Darby, Pennsylvania, <a href="https://www.biography.com/actor/tina-fey">Tina Fey</a> knew by middle school that she wanted to be a comedian. &#x201C;We&apos;re all comedy fans in my family,&#x201D; Fey, who says she watched &#x201C;a lot of TV&#x201D; as a kid, once explained to <a href="https://www.avclub.com/tina-fey-1798210217" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The A.V. Club</a>. &#x201C;My parents mainly wouldn&apos;t let me watch stuff that was either annoying to them, or just garbage. My dad wouldn&apos;t let us watch <em>The Flintstones</em> if he was home, because he said it was a rip-off of <em>The Honeymooners</em>. But he would let us stay up really late in the summer and watch old <em>Honeymooners</em>.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e3c0e28908094ca1bb9761b600c62cc1"></div></div></div></aside><p>With an early admiration for such icons as <a href="https://www.biography.com/actor/mary-tyler-moore">Mary Tyler Moore</a>, Bob Newhart, and Norman Lear, she went on to study with Chicago&#x2019;s Second City improv comedy troupe before eventually becoming the first female head writer for <em><a href="https://www.biography.com/news/lorne-michaels-saturday-night-live-origins">Saturday Night Live</a></em>. <a href="https://www.emmys.com/bios/tina-fey" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Nine Emmy Awards</a> later, Fey is now a household name both for her writing and acting, but here are 10 things you might not know about the comedian:</p><h2>She named &apos;30 Rock&#x2019;s&apos; Liz Lemon after herself</h2><p>Although she&#x2019;s now known to the world as Tina Fey, the actor was born Elizabeth Stamatina Fey in May 1970. The Pennsylvania native later used her birth name as inspiration in creating a moniker for her <em>30 Rock</em> character, Liz Lemon. According to <em><a href="https://www.vogue.com/article/tina-fey-5-things-you-didnt-know" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Vogue</a><a href="https://www.vogue.com/article/tina-fey-5-things-you-didnt-know" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"></a></em>, she even included an Easter egg by ending a riff with her own name during the NBC comedy&#x2019;s fifth season. Close friend Amy Poehler also calls Fey by the <a href="https://www.nytimes.com/2015/12/06/movies/amy-poehler-and-tina-fey-when-leaning-in-laughing-matters.html" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">nickname Betty</a>, which is short for Elizabeth.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-f4b482ceb7a74bfd8664f9428a963a87"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-34a2bf3ec1e84b8aadf4f45c6cd73e87"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d3c7ef32ef104fb69f38d40b0fed0d76"></div></div></div></aside><p><a href="https://www.biography.com/news/tina-fey-amy-poehler-maya-rudolph-friendship">READ MORE:&#xA0;How Tina Fey, Amy Poehler and Maya Rudolph Became Hollywood&apos;s Ultimate Best Friends</a></p><h2>She still has a scar from a childhood attack</h2><p>Fey revealed in a 2009 <em>Vanity Fair</em> <a href="https://www.chicagotribune.com/zap-tinafeyscarvanityfairinterview-story.html" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">profile</a> that the thin scar on the left side of her face resulted from a random slashing incident outside her family home in Upper Darby when she was 5 years old. Her husband, Jeff Richmond, explained that she thought a stranger had entered her front yard and marked her face with a pen at the time. </p><p>&quot;It&apos;s impossible to talk about it without somehow seemingly exploiting it and glorifying it,&quot; she told the magazine, noting she often shoots scenes from her right side. &quot;I proceeded unaware of it. I was a very confident little kid. It&apos;s really almost like I&apos;m kind of able to forget about it, until I was on-camera.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d5737bea80bc41c88d99ef53cc18d682"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.jpg 1400w"><img class="m-detail--tml-image m-image" alt="SNL Presidents: Backwoods Bouffant and Golden Hamster join forces. Tina Fey as Governor Sarah Palin and Amy Poehler as Senator Hillary Clinton in &apos;A Nonpartisan Message From Sarah Palin &amp; Hillary Clinton&apos; skit in 2008." decoding="async" src="https://www.biography.com/.image/t_share/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTE5NDg0MDU0NTY0Mjc1NzI3/snl-presidents-3-raw.jpg" height="2009" width="3000" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:3000px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 67%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Tina Fey as Sarah Palin and Amy Poehler as Hillary Clinton in 2008 &quot;Saturday Night Live&quot; skit</p><p class="tml-image--attribution" itemprop="author"><span>Photo: Dana Edelson/NBC/NBCU Photo Bank via Getty Images</span></p></figcaption></figure></div><h2>She began studying comedy in middle school</h2><p>While attending <a href="https://www.upperdarbysd.org/site/Default.aspx?PageID=4635" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Beverly Hills Middle School</a>,&#xA0;Fey chose to do an independent-study project on comedy after finishing all of her regular course material early. The only book she says she could find in the school library was Joe Franklin&apos;s <em>Encyclopedia Of Comedians</em>, which only went up until the 1950s, however, so she focused on comedians such as Joe E. Brown. Around the same time, her eighth-grade teacher reportedly suggested she become a writer.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c5a3333b0b8742bd98a5389b7662b723"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-39957e6e164b44e38b707b14746f1808"></div></div></div></aside><p>&#x201C;I think everyone&apos;s intentions are to become a performer at first. But by the time I was in high school and college, I discovered that I liked writing and that I was probably a little better at it,&#x201D; she explained to <a href="https://www.avclub.com/tina-fey-1798210217" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The A.V. Club</a> in 2006. &#x201C;And then when I went to Chicago, and I got to be an improviser and do Second City, that was the best blending of the two, because I was creating my own material and then performing it.&#x201D;</p><h2>She wrote for her high school newspaper</h2><p>Long before she became <em>Saturday Night Live</em>&#x2019;s head writer, the Upper Darby High School <a href="https://www.upperdarbysd.org/site/Default.aspx?PageID=4635" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">honor student</a> served as an editor of her school paper, <em>The</em>&#xA0;<em>Acorn</em>, and also wrote a column under the pseudonym &#x201C;<a href="https://www.newyorker.com/magazine/2003/11/03/anchor-woman" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">the Colonel</a>&#x201D; (an acorn pun). Fey explained to <em>The New Yorker</em> in 2003 that the column was about school policy and teachers. &#x201C;I remember I got busted because I was trying to say that something would &#x2018;go down in the annals of history,&#x2019; but it was a double-entendre with &#x2018;anal&#x2019; and I didn&#x2019;t get away with it,&#x201D; she recalled.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2916e12d2d7543ef99cbfa35a4956471"></div></div></div></aside><h2>She&#x2019;s a musical theater nerd</h2><p>Before going on to study drama at the University of Virginia, the self-described <a href="https://www.vogue.com/article/mean-girls-broadway-tina-fey-vogue-march-2018-issue" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">musical theater nerd</a> was a member of her high school&#x2019;s choir, played the role of Frenchy in their production of <em><a href="https://www.biography.com/news/grease-movie-facts-trivia">Grease</a></em>, and sang in several Summer Stage productions She memorized cast albums including everything from <em>Joseph and the Amazing Technicolor Dreamcoat</em> and <em>Annie </em>to <em>The Baker&#x2019;s Wife</em> while growing up, and eventually played the role of Sally Bowles in UVA&#x2019;s <em>Cabaret</em> production. &#x201C;That was a mistake but I tried,&#x201D; she joked to <em><a href="https://www.vogue.com/article/mean-girls-broadway-tina-fey-vogue-march-2018-issue" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Vogue</a> </em>in 2018. &#x201C;Kind of like the way a lot of people love sports but can&#x2019;t actually play the sport they&#x2019;re a fan of &#x2014; that&#x2019;s always been me with musical theater.&#x201D; Fey eventually became a 2018 Tony nominee for her Broadway musical, <em><a href="https://www.biography.com/news/tina-fey-mean-girls-characters">Mean Girls</a></em>.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Tina Fey and husband Jeff Richmond attend the opening night of &quot;Mean Girls&quot; on Broadway at August Wilson Theatre on April 8, 2018, in New York City" decoding="async" src="https://www.biography.com/.image/t_share/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5MjMwNjE4MTU0OTY4NzI3/gettyimages-943517898.jpg" height="3000" width="2314" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:2314px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 130%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Tina Fey and husband Jeff Richmond attend the opening night of &quot;Mean Girls&quot; on Broadway at August Wilson Theatre on April 8, 2018, in New York City</p><p class="tml-image--attribution" itemprop="author"><span>Photo: Noam Galai/Getty Images</span></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-7a6e3a3932554918921b1c68b7269c1b"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c14d7bc571bb4347826a8e483812b58e"></div></div></div></aside><h2>She (partly) based Mean Girls on her high school experiences</h2><p>When adapting Rosalind Wiseman&#x2019;s 2002 bestselling self-help book for the 2004 classic teen film <em>Mean Girls</em>, Fey drew inspiration from her own experiences at Upper Darby High School. &#x201C;I revisited high school behaviors of my own &#x2014; futile, poisonous, bitter behaviors that served no purpose,&#x201D; she recalled to <em><a href="https://www.nytimes.com/2014/04/27/movies/from-internet-chat-to-related-projects-mean-girls-endures.html" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The New York Times</a></em><em> </em>in 2014. &#x201C;That thing of someone saying, &apos;You&#x2019;re really pretty&apos; and then, when the other person thanks them, saying, &apos;Oh, so you agree? You think you&#x2019;re pretty?&apos; That happened in my school. That was a bear trap.&#x201D; She also named characters after people she knew in college and used at least one real insult she heard from her mom, Zenobia &#x201C;Jeanne&#x201D; Fey.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a5357ac0d28348138c10d4212c591366"></div></div></div></aside><p><a href="https://www.biography.com/news/tina-fey-mean-girls-characters">READ MORE:&#xA0;Tina Fey Used Her Real Life as Inspiration for the Unforgettable Characters in <em>Mean Girls</em></a></p><h2>She worked at a YMCA</h2><p>To pay for rent as well as her night classes with Chicago&#x2019;s Second City improv comedy troupe, Fey <a href="https://www.chicagotribune.com/entertainment/books/ct-ae-0417-tina-fey-bossy-pants-20110414-column.html" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">worked mornings</a> at an Evanston, Illinois YMCA in the early &#x2018;90s, where she &quot;folded towels and worked the front desk.&quot; Fey wrote in her 2011 memoir, <em>Bossypants</em>, that a mix of obnoxious, entitled donors and residents with romantic interest began to wear on her, per the <em>Chicago Tribune</em>, so she endeavored to &#x201C;steal&#x201D; a nicer, office job that opened up. After a year, she left the gig to join the Second City Touring Company.</p><h2>She starred in a &#x2018;90s bank commercial</h2><p>One of Fey&#x2019;s first on-screen appearances was in a 1995 <a href="https://www.chicagotribune.com/nation-world/sns-viral-video-tina-fey-commercial-htmlstory.html" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Mutual Savings Bank TV commercial</a>. While dressed in a blouse and appliqu&#xE9; vest, a shorthaired Fey explained the &#x201C;many different meanings&#x201D; of the word &#x201C;hi&#x201D; (or &#x201C;high&#x201D;) &#x2014; landing on the point that the bank&#x2019;s interest rates were &#x201C;really high.&#x201D; Many suspect the TV spot very well could have inspired Lemon&#x2019;s 1-900-OK-FACE commercial from <em>30 Rock</em>.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Lindsay Lohan and Tina Fey in Mean Girls" decoding="async" src="https://www.biography.com/.image/t_share/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY0MTA5MTE3OTUzMTU3MDYz/mean-girls-2-paramount_courtesy-everett-collection.jpg" height="1080" width="1920" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1920px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Lindsay Lohan and Tina Fey in &quot;Mean Girls&quot;</p><p class="tml-image--attribution" itemprop="author"><span>Photo: Paramount/Courtesy Everett Collection</span></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-0a7e55cb0378434fb8a4fb563bb172a1"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-11c4ae0619cc410ea361984926882c45"></div></div></div></aside><h2>She once voiced princesses in a pinball game</h2><p>While studying at Second City, then-castmate Scott Adsit also recruited Fey to do voiceover work for a 1997 pinball game called <a href="https://kotaku.com/tina-feys-secret-video-game-voice-work-5101133" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Medieval Madness</a>. As the &quot;Opera Singer&quot; princess and the Cockney-talking princess, she used what <em>Vanity Fair</em> described as an Elly May Clampett accent, and later joked that it was the only time husband Richmond &#x201C;has kind of hinted that maybe I should talk like that all the time.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1b18eb0709d045d3a1e3d28f3c4a6b43"></div></div></div></aside><h2>She can rap</h2><p>Outside of her love of Broadway show tunes, Fey has been known to cross genres into rap and hip-hop. After Fey gave <a href="https://www.biography.com/actor/donald-glover">Donald Glover</a> (aka Childish Gambino) <a href="https://www.reuters.com/article/television-us-tinafey-childishgambino/tina-fey-turns-rapper-for-childish-gambino-idUKBRE86414820120705" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">his first big writing job</a> on <em>30 Rock</em>, the musician returned the favor, featuring her on his 2012 <em>Royalty </em>mixtape. On the track, called &#x201C;Real Estate,&#x201D; she raps such lyrics as, &#x201C;My president is black and my Prius is blue.&#x201D;</p><p>Along with Poehler, Fey, who&#x2019;s rapped in various onscreen roles, even <a href="https://www.vulture.com/2014/02/mean-girls-director-spills-10-juicy-stories.html" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">reportedly</a> taught <em>Mean Girls</em> actor Rajiv Surendra (mathlete Kevin Gnapoor) how to rap for his talent show scene. However, director Mark Waters claimed Fey would likely give Poehler credit for the rap coaching and choreography.</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f067-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/brad-witter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Brad Witter</a></div><div class="m-detail--author-teaser"><p><p>Brad Witter is a New York City-based writer and editor who specializes in pop culture, celebrity and entertainment journalism.&nbsp;</p></p></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Ftina-fey-facts', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Ftina-fey-facts&amp;text=10%20Things%20You%20May%20Not%20Know%20About%20Tina%20Fey&amp;via=booradlie27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Ftina-fey-facts', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8e0cea5-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-ecb3e504b5b842908fb8fe0523f7093c","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ecb3e504b5b842908fb8fe0523f7093c","adUnitPath":"/88059007/www.biography.com/news/celebrity"},"showBlockthrough":true,"blockthroughTag":"5ae8e0cea5-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8e0dbcf-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8e0dbcf-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-b986fbf8a2294e7b8ba1c1ffef88990d","adUnitPath":"/88059007/www.biography.com/news/celebrity"},"slotId":"ad-b986fbf8a2294e7b8ba1c1ffef88990d","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79595" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--title" role="heading" aria-level="2">MORE STORIES FROM BIOGRAPHY</h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:9,&quot;widgetName&quot;:&quot;tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/kamala-harris-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/kamala-harris-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/kamala-harris-facts" title="10 Things You May Not Know About Kamala Harris"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Kamala Harris"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/kamala-harris-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Kamala Harris</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the origins of her name to her friendship with Beau Biden, here are some interesting facts about the vice president.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/brad-witter" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Brad Witter</a></div><div><span>Jan 20, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/the-weeknd-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/the-weeknd-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/the-weeknd-facts" title="10 Things You May Not Know About The Weeknd"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4Njk2MDE3OTM4NDkxMDM2/gettyimages-485613652.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Weeknd"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/the-weeknd-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About The Weeknd</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The Grammy-winning artist had to overcome several obstacles on his journey to become a music sensation and Super Bowl headliner.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/brad-witter" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Brad Witter</a></div><div><span>Feb 3, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/joe-biden-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/joe-biden-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/joe-biden-facts" title="10 Things You May Not Know About Joe Biden"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4MDAxMjk2NTA5MzgwMjA1/joe-biden-gettyimages-486470200.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Joe Biden"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/joe-biden-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Joe Biden</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From conquering a childhood stutter to his favorite movie, here are some interesting facts about the 46th president.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/brad-witter" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Brad Witter</a></div><div><span>Jan 20, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/wendy-williams-facts-list" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/wendy-williams-facts-list','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/wendy-williams-facts-list" title="10 Things You May Not Know About Wendy Williams"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4NTEyMjU1MzQ3MDc0NjY0/gettyimages-469002809.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Wendy Williams"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/wendy-williams-facts-list"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Wendy Williams</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From a swimming scholarship to her favorite meal, here are some facts about the iconic TV and radio host.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/tott" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Tim Ott</a></div><div><span>Jan 26, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/pele-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/pele-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/pele-facts" title="10 Things You May Not Know About Pelé"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5MDY2MjE0MzIzMDcwNzEy/gettyimages-495860091.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Pele"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/pele-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Pelé</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the origins of his name to how he played his final pro game for both teams, here are some facts about the Brazilian soccer star.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/brad-witter" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Brad Witter</a></div><div><span>Feb 19, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/elon-musk-mom-maye-musk-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/elon-musk-mom-maye-musk-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/elon-musk-mom-maye-musk-facts" title="10 Things You May Not Know About Elon Musk's Mom, Maye Musk"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2ODYxNTMyMTc5NjcwNjEx/gettyimages-1208933544.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Maye Musk Elon Musk Mom"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/elon-musk-mom-maye-musk-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Elon Musk's Mom, Maye Musk</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Maye is known for raising the SpaceX entrepreneur but is a star in her own right.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sara-kettler-author" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Sara Kettler</a></div><div><span>Nov 17, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/jimmy-fallon-wife-nancy-juvonen" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/jimmy-fallon-wife-nancy-juvonen','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/jimmy-fallon-wife-nancy-juvonen" title="10 Things You May Not Know About Jimmy Fallon's Wife, Nancy Juvonen"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3MTg0NzcxNDE4MzY3MTM3/gettyimages-103710406.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Jimmy Fallon Nancy Juvonen"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/jimmy-fallon-wife-nancy-juvonen"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Jimmy Fallon's Wife, Nancy Juvonen</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The comedian's longtime love has enjoyed her own successful career as a prominent Hollywood producer and best friend to Drew Barrymore.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/tott" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Tim Ott</a></div><div><span>Nov 30, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/audrey-hepburn-facts-biography" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/audrey-hepburn-facts-biography','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/audrey-hepburn-facts-biography" title="6 Facts You May Not Know About Audrey Hepburn"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczNjEyMjk4MTUyMTkxMjIy/audrey-hepburn-gettyimages-52103226.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Audrey Hepburn Facts"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/audrey-hepburn-facts-biography"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">6 Facts You May Not Know About Audrey Hepburn</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Here are tidbits that may surprise you about the charismatic actress, muse and humanitarian.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sbibel" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Sara Bibel</a></div><div><span>Oct 14, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/malala-yousafzai-facts-20th-birthday" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/malala-yousafzai-facts-20th-birthday','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="8"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/malala-yousafzai-facts-20th-birthday" title="9 Facts You May Not Know About Malala Yousafzai"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ4NDc3NDQyNDc3MDA4NzM3/gettyimages-508533024.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Malala Yousafzai Photo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/in-the-news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">In the News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/malala-yousafzai-facts-20th-birthday"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">9 Facts You May Not Know About Malala Yousafzai</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Here are some interesting tidbits about the Children's education activist and Nobel Peace Prize winner.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/bio-staff" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Biography.com Editors</a></div><div><span>Oct 14, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OjgzYTEwMDRlNjFmMWQ1ODQ2NTg1OGE2Y2JhZTFiN2M1" initial-slots="eyJBIjp7ImkiOjV9LCJCIjp7ImkiOjR9LCJDIjp7ImkiOjR9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f79d-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.saymedia.com/advertising" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/privacy-editorial" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Notice</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/terms" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/copyright" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Copyright Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/adchoices" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/accessibility-support" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Support</a></li></ul><div class="m-footer--copyright">&copy; 2021 Biography and the Biography logo are registered trademarks of A&E Television Networks, LLC.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-3111f5e5c28a4cffb9df81f84c795ed5","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-3111f5e5c28a4cffb9df81f84c795ed5","adUnitPath":"/88059007/www.biography.com/news/celebrity"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3111f5e5c28a4cffb9df81f84c795ed5"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-2269c40d460647168e99023f4d4850be","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-2269c40d460647168e99023f4d4850be","adUnitPath":"/88059007/www.biography.com/news/celebrity"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-2269c40d460647168e99023f4d4850be"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-fc3e5c9548ca4eb6848d7034eb65ec4e","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-fc3e5c9548ca4eb6848d7034eb65ec4e","adUnitPath":"/88059007/www.biography.com/news/celebrity"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-fc3e5c9548ca4eb6848d7034eb65ec4e"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-02-26-162219-a22bb49-019099"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-02-26-162219-a22bb49-019099"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/revContent.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-02-26-162219-a22bb49-019099"></phoenix-script><script>var s_account = 'aetnavodglobal';

var adobeAnalyticsHost = 'metrics.aetn.com';
var adobeAnalyticsSecureHost = '';
var adobeAnalyticsOrgId = '08AC467352782D0D0A490D45@AdobeOrg';
window.runAdobeAnalytics = function() {
    var s=s_gi(s_account);
    s.visitor = Visitor.getInstance(adobeAnalyticsOrgId);
    s.campaign = s.Util.getQueryParam('cmpid');s.trackingServer = "smetrics.aetn.com";s.trackingServerSecure = "smetrics.aetn.com";s.trackExternalLinks = true;s.linkInternalFilters = "saymedia.com,www.biography.com";s.channel = "BIO:LatestFeatures";s.eVar49 = "BIO:LatestFeatures";s.eVar1 = "BIO:LatestFeatures:Celebrity";s.eVar2 = "BIO:LatestFeatures:Celebrity:10ThingsYouMayNotKnowAboutTinaFey";s.eVar3 = "None";s.eVar4 = "None";s.eVar9 = "ArticlePage";s.eVar11 = "10 Things You May Not Know About Tina Fey - Biography";s.prop11 = "10 Things You May Not Know About Tina Fey - Biography";s.eVar12 = "https://www.biography.com/news/tina-fey-facts";s.prop12 = "https://www.biography.com/news/tina-fey-facts";s.eVar18 = "false";s.eVar44 = s.Util.getQueryParam('intcmp');s.pageName = "BIO:LatestFeatures:Celebrity:10ThingsYouMayNotKnowAboutTinaFey";s.eVar51 = "BIO:LatestFeatures:Celebrity:10ThingsYouMayNotKnowAboutTinaFey";s.events = "event1";s.eVar63 = "Web:Bio";s.prop73 = "NonAMP:Bio";s.contextData = {"pageLevel1":"News","pageLevel2":"TinaFeyFacts"};s.prop72 = "February 26, 2021";

    var s_code = s.t();
    if (s_code) {
        document.write(s_code);
    }
};</script><phoenix-script src="/js/adobe-analytics/all.js" block-on-gdpr-vendor-consent="264" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject delay-load></phoenix-script><script async src="/.bootscripts/PhoenixAdobeAnalytics.min.js?v=2021-02-26-162219-a22bb49-019099"></script><phoenix-script src="https://cdn.blueconic.net/maven.js" block-on-gdpr-purpose-vendor="blueconic" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load load-after-critical-elements></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.biography.com/news/tina-fey-facts","title":"10 Things You May Not Know About Tina Fey","description":"From the inspiration behind her hit 'Mean Girls' to how she got the scar on her face, learn some interesting tidbits about the 'Saturday Night Live' comedian.","thumbnail":"https://www.biography.com/.image/t_share/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg","published_time":"2021-02-26T20:29:09Z","author":"Brad Witter","section":"Celebrity"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-02-26-162219-a22bb49-019099#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="biography.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1818263528206619">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1818263528206619');
    fbq('track', 'PageView');
    var contentId = 'ci027cc0aee0002455';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1818263528206619" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="tealium">window.utag_data = {"id":"ci027cc0aee0002455","canonicalUrl":"https://www.biography.com/news/tina-fey-facts","pageType":"article","title":"10 Things You May Not Know About Tina Fey","primaryImage":"https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc5MjMwNTYwOTc4MjE2NjQz/gettyimages-1148842716.jpg","publicationTimestamp":"2021-02-26T20:29:09Z","authorName":"Brad Witter","section":"Celebrity"};
(function (tag) {"use strict";var element=document.createElement("script");element.src="https://tags.tiqcdn.com/utag/"+tag+"/utag.js";document.head.appendChild(element);})('aenetworks/main/prod');</script><phoenix-script script-id="tealium" block-on-gdpr-vendor-consent="tealium" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>