<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>10 Things You May Not Know About 'The Devil Wears Prada' - Biography</title><link rel="canonical" href="https://www.biography.com/news/the-devil-wears-prada-movie-facts"><link rel="publisher" href="https://plus.google.com/u/0/104557227002725623584"><meta property="author" content="Barbara Maranzani"><meta name="description" content="From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie."><meta name="keywords" content="Nostalgia,Latest Features"><meta name="section" content="Latest Features"><meta name="sub-section" content="Nostalgia"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci0280b08b8000276c"><meta name="published" content="2021-04-15T17:26:00Z"><meta name="dcterms.rightsHolder" content="Biography and the Biography logo are registered trademarks of A&amp;E Television Networks, LLC."><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bio"><meta name="twitter:url" content="https://www.biography.com/news/the-devil-wears-prada-movie-facts"><meta name="twitter:image" content="https://www.biography.com/.image/t_share/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg"><meta name="twitter:description" content="From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie."><meta name="twitter:domain" content="www.biography.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.biography.com/news/the-devil-wears-prada-movie-facts"><meta property="og:title" content="10 Things You May Not Know About 'The Devil Wears Prada'"><meta property="og:description" content="From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie."><meta property="og:image" content="https://www.biography.com/.image/t_share/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg"><meta property="og:site_name" content="Biography"><meta property="fb:pages" content="123492867697144"><meta property="fb:app_id" content="104784826244596"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Biography"><meta name="parsely-title" content="10 Things You May Not Know About 'The Devil Wears Prada' - Biography"><meta name="parsely-link" content="https://www.biography.com/news/the-devil-wears-prada-movie-facts"><meta name="parsely-image-url" content="https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg"><meta name="parsely-post-id" content="ci0280b08b8000276c"><meta name="parsely-pub-date" content="2021-04-15T17:26:00Z"><meta name="parsely-section" content="Latest Features"><meta name="parsely-author" content="Barbara Maranzani"><meta name="parsely-tags" content="Nostalgia,Latest Features,Anne Hathaway,Emily Blunt,Meryl Streep"><meta name="sailthru.title" content="10 Things You May Not Know About 'The Devil Wears Prada'"><meta name="sailthru.image.full" content="https://www.biography.com/.image/t_share/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg"><meta name="sailthru.date" content="2021-04-15T17:26:00Z"><meta name="sailthru.author" content="Barbara Maranzani"><meta name="sailthru.tags" content="Nostalgia,Latest Features"><meta name="sailthru.description" content="From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie."><meta name="phx:content-item-id" content="ci0280b08b8000276c"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="biography"><meta name="google-site-verification" content="Rw9Z4UJK89QUjgFzrFI2QbZmTRyWu_Cuy15hu4Y1MXw"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.biography.com/news/the-devil-wears-prada-movie-facts","name":"10 Things You May Not Know About 'The Devil Wears Prada'","description":"From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie.","image":[{"@type":"ImageObject","url":"https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://www.biography.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg","width":1200,"height":900}],"headline":"10 Things You May Not Know About 'The Devil Wears Prada'","datePublished":"2021-04-15T17:26:00Z","dateModified":"2021-04-15T17:26:02Z","keywords":"Nostalgia,Latest Features","publisher":{"@type":"Organization","name":"Biography","logo":{"@type":"ImageObject","url":"https://www.biography.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png","width":225,"height":60}},"author":{"@type":"Person","name":"Barbara Maranzani"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://www.biography.com/.image/MTQ3NTAwNDUzNjQ5NzIwODE0/favicon-32x32.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/nnd5wkr.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><link rel="dns-prefetch" href="https://metrics.aetn.com/"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://cdn.blueconic.net/maven.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://d1z2jf7jlzjs58.cloudfront.net/"><link rel="dns-prefetch" href="https://tags.tiqcdn.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://sofia.trustx.org"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://h.cedatoplayer.com"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://g2.gumgum.com"><link rel="dns-prefetch" href="https://pre.ads.justpremium.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com">
<script>var appCacheBuster = "v=2021-04-15-002715-6870e7d-019767";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-longer-uid-timeout', true);</script><script>addPhxBoolean('use-mavenuid-demonetized', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('use-maven-distribution-prebid-analytics', true);</script><script>addPhxBoolean('lazy-load-ads', true);</script><script>addPhxBoolean('use-random-prebid-timeout', true);</script><script>addPhxBoolean('deferred-featured-video', false);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return original}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){if(node.localName){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;str=node.localName}else if(node.nodeName){var _newNode=getParentNodeRecursive(node,node,num);num=_newNode.num;node=_newNode.node;str=node.nodeName.toLowerCase()}if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/nnd5wkr.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=1c24d6f64d9006d10c347d6a292da8bc&amp;v=2021-04-15-002715-6870e7d-019767"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-longer-uid-timeout":true,"use-mavenuid-demonetized":true,"onsite-salish-recirculation-widget":true,"use-hummingbird":true,"use-maven-distribution-prebid-analytics":true,"lazy-load-ads":true,"use-random-prebid-timeout":true,"deferred-featured-video":false});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-04-15-002715-6870e7d-019767"></script><script>window.criticalElementsPromise.then(function(r) {
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
 window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})
});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2021-04-15-002715-6870e7d-019767"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-04-15-002715-6870e7d-019767"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-04-15-002715-6870e7d-019767"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-04-15-002715-6870e7d-019767"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-04-15-002715-6870e7d-019767"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-04-15-002715-6870e7d-019767"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-04-15-002715-6870e7d-019767"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="NtA82m_nY0RdVtIFdXEAhFcaqEr43II3Z2UEuVRe4vA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Biography - Main - RSS feed" href="https://www.biography.com/.rss/excerpt/"><link rel="amphtml" href="https://www.biography.com/.amp/news/the-devil-wears-prada-movie-facts"></head><body class="mm-alt-demo-data-enabled mm-use-longer-uid-timeout-enabled mm-use-mavenuid-demonetized-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-hummingbird-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-lazy-load-ads-enabled mm-use-random-prebid-timeout-enabled mm-deferred-featured-video-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-04-15-002715-6870e7d-019767" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/womens-history" title="Women’s History">Women’s History</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/nostalgia" title="Nostalgia">Nostalgia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/celebrity" title="Celebrity">Celebrity</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/history-and-culture" title="History &amp; Culture">History &amp; Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/crime-and-scandal" title="Crime &amp; Scandal">Crime &amp; Scandal</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/wwe-legends" title="WWE Legends">WWE Legends</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/video" title="Video">Video</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="http://www.saymedia.com/advertising" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/privacy-editorial" title="Privacy Notice" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Notice</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/terms" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/copyright" title="Copyright Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Copyright Policy</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/adchoices" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/accessibility-support" title="Accessibility Support" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Support</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div class="m-balloon-header"><phoenix-balloon-header class="m-balloon-header--ad is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-4101d724ee5d4046b9b24eee28ffe5a0"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-475cda7f93584328a6a995f44b54a5dd"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-66e9bcf7d79a4d8c983da84cbfbabf07"></div><span class="bt-uid-tg" uid="5ae8e0b9d2-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-dd8025e860164411970c66a295a1d366"></div><div class="m-ad-adhesion" id="ad-0d35eb4d6dec49f3a0e583acf4ed9348"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/womens-history" target="" onclick="return phoenixTrackClickEvent(this, event);">Women’s History</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/wwe-legends" target="" onclick="return phoenixTrackClickEvent(this, event);">WWE Legends</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci0280b08b8000276c"]},"channels":["biography"],"minWindowHeightToShow":400,"li-siteName":"Biography"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://www.aetv.com/emails/single/biography-newsletter" rel="noopener" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Subscribe to Newsletter</a></li><li class="m-header--tertiary-link m-header--link"><a href="http://www.biography.com/page/about" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Biography" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 916w"><source data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/womens-history" target="" onclick="return phoenixTrackClickEvent(this, event);">Women’s History</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/wwe-legends" target="" onclick="return phoenixTrackClickEvent(this, event);">WWE Legends</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0280b08b8000276c","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-04-15T17:26:00Z","path":"/news/the-devil-wears-prada-movie-facts","publicationTimestamp":"2021-04-15T17:26:00Z","title":"10 Things You May Not Know About 'The Devil Wears Prada'","viewProperties":{"viewMeta":{"title":"","showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"10 Things You May Not Know About 'The Devil Wears Prada'","exclusiveContentType":"free","sanitizedTitle":"10 Things You May Not Know About The Devil Wears Prada","pageType":"Article Page","mavenPageType":"article","sectionPath":"Latest Features > Nostalgia","parentSectionName":"Latest Features","authorName":"Barbara Maranzani","author":"tm-ci022a0306e0002581","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q2","trackedRichTermNames":"","originalPublishDate":"2021-04-15"}},"commentsEnabled":true,"dek":"From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie.","disqusId":"0d009f2b-9df6-11eb-90ee-0696af566f21","isCanvas":true,"metaDescription":"From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie.","primaryImage":{"altText":"The Devil Wears Prada","createdPrincipalId":"up02229d5ce00024b5","height":1080,"cloudinaryVersionId":1618506491,"id":"ci0280b2f7c0002496","attribution":{"sourceName":"Photo: ©20thCentFox/Courtesy Everett Collection"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0280b2f7c0002496","width":1920,"hasFaces":true,"publicId":"MTgwMzQwNzYxNzA1ODUwNzMy","format":"jpg","createdTimestamp":"2021-04-15T17:08:13Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"MCDDEWE_FE022","bytes":1152041,"primarySiteId":"cs01a33b78d5c5860e"},"primaryImageId":"ci0280b2f7c0002496","primarySectionIds":["ci02440c095000258f","ci020b5eec3001272f"],"promoTitle":"10 Things You May Not Know About 'The Devil Wears Prada'","sectionIds":[["ci02440c095000258f","ci020b5eec3001272f"]],"slug":"the-devil-wears-prada-movie-facts","teaser":"From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie.","hasGallery":false,"associatedRichTerms":[{"id":"ci020b5eec3001272f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-22T18:47:31Z","path":"/news/nostalgia","publicationTimestamp":"2017-05-22T18:47:31Z","title":"Nostalgia","commentsEnabled":true,"disqusId":"1c2e1970-3f1f-11e7-a877-06e903dde794","metaDescription":"Explore where your favorite celebrities are today, follow their life story & discover facts and trivia about TV and celebrity nostalgia on Biography.","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446479190,"id":"ci01dca41d9001c80a","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca41d9001c80a","width":1600,"hasFaces":true,"publicId":"assets/MTM0MTYyNTM0OTg1OTMxMjMw","format":"jpg","createdTimestamp":"2015-11-02T15:46:33Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"Nostalgia Section Heading","bytes":68423,"primarySiteId":"cs01a33b78d5c5860e","migrationId":"a5fd125b58fe6271d82e8c7aa3646fe8e946387b"},"primaryImageId":"ci01dca41d9001c80a","slug":"nostalgia"},{"id":"ci02440c095000258f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-04-10T14:56:19Z","path":"/news","publicationTimestamp":"2019-04-10T14:56:19Z","title":"Latest Features","commentsEnabled":true,"disqusId":"cd21c07c-5ba0-11e9-b08d-023993bc0d34","slug":"news"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg 1350w"><img class="m-detail-header--feature-image" alt="10 Things You May Not Know About 'The Devil Wears Prada'" decoding="async" src="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">10 Things You May Not Know About 'The Devil Wears Prada'</h1><div class="m-detail-header--dek">From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/barbara-maranzani" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Barbara Maranzani</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2021-04-15T10:26:00-07:00" title="Apr 15, 2021">Apr 15, 2021</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo: ©20thCentFox/Courtesy Everett Collection</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--featured mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><div class="m-detail-header--dek">From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie.</div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Fthe-devil-wears-prada-movie-facts', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fthe-devil-wears-prada-movie-facts&amp;text=10%20Things%20You%20May%20Not%20Know%20About%20%27The%20Devil%20Wears%20Prada%27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fthe-devil-wears-prada-movie-facts', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Based on Lauren Weisberger&#x2019;s&#xA0;<em>New York Times</em> bestselling novel <em>The Devil Wears Prada,</em>&#xA0;the 2006 movie explored the tense relationship between magazine editor Miranda Priestly, played by <a href="https://www.biography.com/actor/meryl-streep">Meryl Streep</a> and her newest assistant, Andrea &#x201C;Andy&#x201D; Sachs, played by <a href="https://www.biography.com/actor/anne-hathaway">Anne Hathaway</a>. The film was both a <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">commercial and box office success</a>, and its eminently quotable dialogue and fresh look at the fashion world has left a lasting influence on the cultural zeitgeist. Here are 10 facts you may not know about the film:</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e4c63029da644b4686c4631811d9efad"></div></div></div></aside><h2>The film rights were bought before the book was even finished</h2><p>After graduating from Cornell University with an English degree, Weisberger landed a position as an assistant to <em>Vogue</em> magazine editor <a href="https://www.biography.com/media-figure/anna-wintour">Anna Wintour</a>, working there for just under a year. Wintour, a legendary figure in the fashion and publishing world, had already cultivated a reputation as a demanding, strong-willed boss. Weisberger began working on the novel several years after she&#x2019;d left <em>Vogue</em>, and the unfinished manuscript made the rounds to both publishing houses and film production companies. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c30924609c4b414d8e01910ad4695b08"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-00b8cef11b83413ab2ffa836ee6c7c7b"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e9739220923e4030b33d88c7290aeafe"></div></div></div></aside><p>Elizabeth Gabler, then the head of Fox 2000 studio, was immediately taken with the idea. As she told <a href="https://www.indiewire.com/2016/07/devil-wears-prada-10-year-meryl-streep-oral-history-anne-hathaway-emily-blunt-1201701683/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Indiewire</a>, &#x201C;The idea was so strong, the concept so clear and so enticing, that we thought we would be able to figure out a movie from it no matter what the eventual manuscript turned out to be.&#x201D; Carla Hacken, Gabler&#x2019;s development chief, was <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">equally enthusiastic</a>: &quot;I thought Miranda Priestly was one of the greatest villains ever. I remember we aggressively went in and scooped it up.&#x201D; </p><h2>It took multiple tries to get the script right</h2><p>Although everyone involved with the project saw its potential, the development process was tricky. <a href="https://www.indiewire.com/2016/07/devil-wears-prada-10-year-meryl-streep-oral-history-anne-hathaway-emily-blunt-1201701683/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Early drafts</a> of the script came across as too mean-spirited and satirical, with the character of Andy obsessed with getting revenge on her cruel boss. Director David Frankel, who was in negotiations to helm the film, <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">suggested</a> shifting gears to focus on both the success (and sacrifices) made by a successful woman like Miranda in a male-dominated world. The producers <a href="https://www.indiewire.com/2016/07/devil-wears-prada-10-year-meryl-streep-oral-history-anne-hathaway-emily-blunt-1201701683/2/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">hired</a> a then-little-known writer, Aline Brosh McKenna (who would later pen several screenplays and co-create the TV series <em>Crazy Ex-Girlfriend</em>), who spent more than a year working with Frankel on a new script, which jettisoned much of the content from the last part of Weisberger&#x2019;s book</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a1050a211a5e4b62a424c11b4b0bc8de"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-81f63c4b98634efdab61d8aa49465d32"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3f5f6f16f0894eaea2bb91322ac86c65"></div></div></div></aside><h2>Streep played hardball when it came to her salary</h2><p>The legendary actress was everyone&#x2019;s first choice to play Miranda. Streep quickly signed on, certain the film would be a success. But when she learned what producers had offered her for the role, she was offended. As she told <em><a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Variety</a></em>, &quot;The offer was to my mind slightly, if not insulting, not perhaps reflective of my actual value to the project.&#x201D; Perhaps inspired by Miranda&#x2019;s sense of her own value, she considered backing out of the project: &#x201C;I was 55, and I had just learned, at a very late date, how to deal on my own behalf.&#x201D;&#xA0;</p><p>Streep <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">won the battle</a>, and her salary was upped to $4 million &#x2014; twice what she was initially offered. She also won assurances that the final script would include scenes further humanizing Miranda and exploring what made her tick. As she said, &#x201C;I wanted a scene where she is without her armor, the unpeeled scene in the hotel room &#x2014; just to see that face without it protective glaze, to glimpse the woman in the businesswoman.&#x201D;</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Anne Hathaway filming &quot;The Devil Wears Prada&quot; at the Museum of Natural History in New York City, October 2005" decoding="async" src="https://www.biography.com/.image/t_share/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQwNzc1NjY0NDk0NDQ0/gettyimages-74739596.jpg" height="3510" width="2276" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:2276px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 155%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Anne Hathaway filming &quot;The Devil Wears Prada&quot; at the Museum of Natural History in New York City, October 2005</p><p class="tml-image--attribution" itemprop="author"><span>Photo: James Devaney/WireImage</span></p></figcaption></figure></div><h2>Hathaway was low on the list of actresses considered for the role</h2><p>While Streep may have been the first choice to play Priestly, the studio was <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">determined</a> to cast <a href="https://www.biography.com/actor/rachel-mcadams">Rachel McAdams</a> opposite her as Andy. McAdams was coming off box-office successes <em>The Notebook</em> and <em><a href="https://www.biography.com/news/tina-fey-mean-girls-characters">Mean Girls</a></em>, but she <a href="https://www.elle.com/culture/celebrities/a9189/next-stop-wonderland-19272/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">repeatedly turned down</a> the role (as well as a number of other potential gigs in high-profile films during that period) in an effort to get away from more mainstream material. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-eda8ed4a4e394efe816977f30334bf57"></div></div></div></aside><p>Hathaway later said that she&#x2019;d made her case to the studio, including tracing the words &#x201C;Hire me&#x201D; in the sand of a Zen garden in-studio exec Carla Hacken&#x2019;s office. But Hathaway had director Frankel in her corner, and as she told <em><a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Variety</a></em>, &#x201C;I didn&#x2019;t have to audition. I had to be patient. I wasn&#x2019;t the first choice.&#x201D; In 2021, during a virtual appearance on <em>RuPaul&#x2019;s Drag Race</em>, Hathaway <a href="https://www.today.com/popculture/anne-hathaway-was-9th-choice-devil-wears-prada-t209553" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">revealed</a> that she&#x2019;d actually been the ninth choice for the role.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-1ed9841377de4cbd8e1d9ed98addbdac"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-e1c31b990a384a4dbf6c545f32e862ed"></div></div></div></aside><h2>Emily Blunt&#x2019;s character wasn&#x2019;t meant to be British</h2><p>Casting the rest of the film was no easier. Stanley Tucci&#xA0;<a href="https://www.today.com/popculture/anne-hathaway-was-9th-choice-devil-wears-prada-t209553" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">didn&#x2019;t sign on</a>&#xA0;to play Nigel until 72 hours before his first time on set. And producers auditioned more than 100 actresses for the role of Emily, Priestly&#x2019;s senior assistant. British actress <a href="https://www.biography.com/actor/emily-blunt">Emily Blunt</a> was on the same studio lot during this period, doing several rounds of auditions and callbacks for another film, the dragon fantasy film <em>Eragon</em>, which would later open to <a href="https://www.rottentomatoes.com/m/eragon" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">scathing reviews</a>. </p><p>A casting agent working on <em>The Devil Wears Prada</em>&#xA0;<a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">filmed an audition</a> with Blunt, who was casually dressed in jeans and flip-flops because she was running late for a flight home to London. Despite her character&#x2019;s American origins, she did the scene in a strict British accent, and the tape won over Frankel. Once the producers of <em>Eragon</em> officially passed on casting Blunt, Frankel quickly had her fly back for a meeting with Fox 2000 execs to seal the deal.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e7bfde3e187d4791b6fcd03ed3f17195"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Cast and crew from &quot;The Devil Wears Prada&quot;" decoding="async" src="https://www.biography.com/.image/t_share/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQwODc2MzI3NzkwNDQ0/gettyimages-106025447.jpg" height="2336" width="3504" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:3504px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 67%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Cast and crew from &quot;The Devil Wears Prada&quot;</p><p class="tml-image--attribution" itemprop="author"><span>Photo: Sylvain Gaboury/FilmMagic</span></p></figcaption></figure></div><h2>Streep based her performance on some surprising people</h2><p>At the first table read before filming, the cast and crew were eager to see how Streep would approach her outsized character. As Hathaway <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">said</a>, &#x201C;I think we all had an idea of what Miranda would sound like. It was a strident, bossy, barking voice.&#x201D; Instead, Streep shocked everyone. &#x201C;When Meryl opened her mouth and basically whispered, everybody in the room drew a collective gasp. It was so unexpected and brilliant,&quot; Hathaway recalled.</p><p>Streep, who <a href="https://people.com/celebrity/anne-hathaway-meryl-streep-stayed-in-character-during-devil-wears-prada/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">famously stayed in character</a> throughout the entire shoot, later <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">admitted</a> that she had gotten the idea for her voice from actor <a href="https://www.biography.com/actor/clint-eastwood">Clint Eastwood</a>. &#x201C;He never, ever, ever raises his voice and everyone has to lean in to listen, and he is automatically the most powerful person in the room,&#x201D; she said. She based Priestly&#x2019;s cutting, observant sense of humor on her close friend and frequent collaborator, director Mike Nichols. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-084d74e37f6e47d0a2bd316488dbe256"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-487a3616de1f46a38afac837f7b2027f"></div></div></div></aside><h2>Hathaway had to gain &#x2014; and then lose &#x2014; weight for the film</h2><p>After signing on, Hathaway <a href="https://people.com/archive/anne-hathaway-vol-66-no-2/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">said</a> that the producers asked her to gain 10 pounds to visually reinforce the fish out of water atmosphere her (already thin) character experiences in the cut-throat, weight-obsessed world of the fashion industry. Hathaway happily obliged, scarfing down beer, ice cream and pizza. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d5adf6ddd7a44231bd9c58623ba3f3c6"></div></div></div></aside><p>But when she met with designer Patricia Field, she was told she needed to shed the weight in order to fit into the couture outfits. It took Hathaway a month to gain the weight, and two months to drop it. </p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Meryl Streep (L) and costume designer Patricia Field on the set of &quot;The Devil Wears Prada&quot;" decoding="async" src="https://www.biography.com/.image/t_share/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTgwMzQwODE1OTI5ODEyMTE4/mcddewe_fe034.jpg" height="2039" width="2951" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:2951px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 70%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Meryl Streep (L) and costume designer Patricia Field on the set of &quot;The Devil Wears Prada&quot;</p><p class="tml-image--attribution" itemprop="author"><span>Photo: &#xA9;20thCentFox/Courtesy Everett Collection</span></p></figcaption></figure></div><h2>Streep wore Karan, not Prada</h2><p>Stylist and designer Field&#xA0;<a href="https://www.nytimes.com/2015/12/27/fashion/patricia-field-hangs-up-her-retail-wig.html" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">got her start</a> in New York&#x2019;s downtown punk scene in the 1960s and &apos;70s. But she&#x2019;s probably best known for her work on another NYC cultural and style icon, <em>Sex and the City</em>. During her first meeting with Streep, the actress said he wanted to <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">base her overall look</a> on late <em>Harper&#x2019;s Bizarre</em> editor Liz Tilberis, and her bright white hair on legendary model Carmen Dell&#x2019;Orefice. </p><p>Fields <a href="https://www.glamour.com/story/devil-wears-prada-fashion-secrets" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">immediately turned to</a> designer and friend <a href="https://www.biography.com/fashion-designer/donna-karan">Donna Karan</a>, scouring Karan&#x2019;s fashion archives for clothes from the &apos;80s and &apos;90s to create Streep&#x2019;s wardrobe. But other designers proved warier, perhaps concerned about blowback from the powerful Wintour. Fields cobbled together what she could from her contacts, but the film&#x2019;s costume budget eventually grew to <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">$1 million</a>.</p><h2>Budget concerns almost scuttled the film&#x2019;s ending</h2><p>With a tight budget and a limited shooting schedule, Frankel and the producers were told that they could not film on location in Paris for the finale section of the film set during Fashion Week. They eventually <a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">relented</a>, allowing Frankel to fly there on a weekend to shoot some locations. They were impressed enough with his &#x201C;sizzle&#x201D; reel to up the budget, allowing for two days on location. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-900f825d04c149138c68c19c3f3d1c52"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5867070c54024a5099684890f0014ce3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-935794b998b14bde8d0a1f3fb2267c36"></div></div></div></aside><p>But just for Hathaway and Simon Baker, who played a roguish writer and love interest for Andy. That was it. As Frankel told <a href="https://www.indiewire.com/2016/07/devil-wears-prada-10-year-meryl-streep-oral-history-anne-hathaway-emily-blunt-1201701683/2/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Indiewire</a>, &#x201C;We were not allowed to bring Meryl to Paris. She never went to Paris. We used green screen of her in the Mercedes, half shot on stage and using plates for Paris; she steps out of the Mercedes onto the steps of the Museum of the City of New York, and we used wide shots of her double in Paris.&#x201D; </p><h2>Blunt and Tucci are now family</h2><p>In 2010, the recently widowed Tucci <a href="https://www.marieclaire.com/celebrity/a26114333/who-is-felicity-blunt/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">attended</a> Blunt&#x2019;s wedding to actor John Krasinksi, where he met her sister, Felicity. The two hit it off and were wed in 2012, with guests including Blunt and Streep. &#x201C;Stanley is in my actual family,&#x201D; Blunt told <em><a href="https://variety.com/2016/film/features/the-devil-wears-prada-turns-10-meryl-streep-anne-hathaway-and-emily-blunt-tell-all-1201802311/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Variety</a></em>. &#x201C;How frightening is that? He&#x2019;s married to my sister. All thanks to <em>The Devil Wears Prada</em>.&#x201D;</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f067-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/barbara-maranzani" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Barbara Maranzani</a></div><div class="m-detail--author-teaser"><p><p>Barbara Maranzani is a NY-based writer and editor, focusing on American and European history.&nbsp;</p></p></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Fthe-devil-wears-prada-movie-facts', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fthe-devil-wears-prada-movie-facts&amp;text=10%20Things%20You%20May%20Not%20Know%20About%20%27The%20Devil%20Wears%20Prada%27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fthe-devil-wears-prada-movie-facts', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8e0cea5-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotId":"ad-09a73f6f18474d449b9b072afc9f3f1b","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-09a73f6f18474d449b9b072afc9f3f1b","adUnitPath":"/88059007/www.biography.com/news/nostalgia"},"showBlockthrough":true,"blockthroughTag":"5ae8e0cea5-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8e0dbcf-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8e0dbcf-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.2,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-b564958a81a84451905fc5564964e769","adUnitPath":"/88059007/www.biography.com/news/nostalgia"},"slotId":"ad-b564958a81a84451905fc5564964e769","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.2" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79595" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--title" role="heading" aria-level="2">MORE STORIES FROM BIOGRAPHY</h2></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-non-personalized-recommendations-tracking class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;size&quot;:9,&quot;widgetName&quot;:&quot;tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1&quot;}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/golden-girls-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/golden-girls-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/golden-girls-facts" title="10 Things You May Not Know About 'The Golden Girls'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5OTY5MTQ1ODM0NTc5MDY2/gettyimages-93401497.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Golden Girls"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/nostalgia" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Nostalgia</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/golden-girls-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About 'The Golden Girls'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the actresses that switched roles to on-set squabbles, here are some facts about the classic sitcom starring Betty White, Bea Arthur, Rue McClanahan and Estelle Getty.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/barbara-maranzani" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Barbara Maranzani</a></div><div><span>Mar 30, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/the-godfather-movies-trilogy-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/the-godfather-movies-trilogy-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/the-godfather-movies-trilogy-facts" title="10 Things You May Not Know About 'The Godfather' Trilogy"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5ODEwMjU3MDA5MTI1MjEz/gettyimages-3248844.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="James Caan, Marlon Brando, Al Pacino and John Cazale in a still from 'The Godfather'"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/nostalgia" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Nostalgia</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/the-godfather-movies-trilogy-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About 'The Godfather' Trilogy</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Here are some facts about the award-winning movies centered around the fictional Corleone crime family.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/barbara-maranzani" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Barbara Maranzani</a></div><div><span>Mar 23, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/back-to-the-future-trilogy-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/back-to-the-future-trilogy-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/back-to-the-future-trilogy-facts" title="10 Things You May Not Know About the 'Back to the Future' Trilogy"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwMTExNDE1MDE1NjQ2NTUy/gettyimages-1262751657.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Christopher Lloyd and Michael J. Fox in Back to the Future"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/nostalgia" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Nostalgia</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/back-to-the-future-trilogy-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About the 'Back to the Future' Trilogy</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From who was originally cast as Marty McFly to why Crispin Glover isn't in the sequels, here are some facts about the films starring Michael J. Fox and Christopher Lloyd.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/barbara-maranzani" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Barbara Maranzani</a></div><div><span>Apr 5, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/the-wonder-years-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/the-wonder-years-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/the-wonder-years-facts" title="10 Things You May Not Know About 'The Wonder Years'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5MzQ1NjkzNzUwNjAxMzY3/thewonderyears_castjpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Wonder Years"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/nostalgia" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Nostalgia</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/the-wonder-years-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About 'The Wonder Years'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the famous kiss between Kevin and Winnie to the unconventional way the show was filmed, here are some facts about the coming-of-age drama starring Fred Savage.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/paulette-cohn" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Paulette Cohn</a></div><div><span>Mar 3, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/the-wolf-of-wall-street-movie-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/the-wolf-of-wall-street-movie-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/the-wolf-of-wall-street-movie-facts" title="10 Things You May Not Know About 'The Wolf of Wall Street'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5MzY1NzE4NDk4NzQ3NzI1/gettyimages-150742993.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Leonardo DiCaprio filming on location for &quot;The Wolf Of Wall Street&quot; on Pine Street on August 25, 2012 in New York City."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/the-wolf-of-wall-street-movie-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About 'The Wolf of Wall Street'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From which actor almost played Leonardo DiCaprio's character to discrepancies between real life and the movie, here are some facts about the 2013 film about Jordan Belfort.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/barbara-maranzani" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Barbara Maranzani</a></div><div><span>Mar 4, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/bridesmaids-movie-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/bridesmaids-movie-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/bridesmaids-movie-facts" title="10 Things You May Not Know About 'Bridesmaids'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NDgwNzgzMDg4NTI2NjY5/mcdbrid_ec018.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Bridesmaids Cast"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/bridesmaids-movie-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About 'Bridesmaids'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the unlikely inspirations behind characters to the famous actor whose cameo was cut from the movie, here are some fun facts about the hit 2011 comedy.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/bio-staff" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Biography.com Editors</a></div><div><span>Mar 9, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/kamala-harris-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/kamala-harris-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/kamala-harris-facts" title="10 Things You May Not Know About Kamala Harris"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4MDI2NjY1MjcwNTg0OTQx/kamala-harris-gettyimages-526325648.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Kamala Harris"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/kamala-harris-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Kamala Harris</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the origins of her name to her friendship with Beau Biden, here are some interesting facts about the vice president.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/brad-witter" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Brad Witter</a></div><div><span>Jan 20, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/hulk-hogan-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/hulk-hogan-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/hulk-hogan-facts" title="10 Things You May Not Know About Hulk Hogan"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NDg2Mzk1ODA1NDc2MTcz/gettyimages-542877731.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hulk Hogan"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/hulk-hogan-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About Hulk Hogan</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the origins of his wrestling name to the sport he almost played professionally, here are some facts about the WWE star.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Mar 9, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/legally-blonde-facts" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/legally-blonde-facts','tempestn_tile-hub_biography_article-page_more-stories-from-biography-1-1',undefined, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="8"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/legally-blonde-facts" title="10 Things You May Not Know About 'Legally Blonde'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5NjkwMTU5NTIyOTgxNzA2/gettyimages-1317632.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Reese Witherspoon Legally Blonde"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/legally-blonde-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Things You May Not Know About 'Legally Blonde'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the famous actress almost cast in the lead role to behind-the-scenes crushes, here are some fun facts about the 2001 film starring Reese Witherspoon.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/bio-staff" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', undefined) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Biography.com Editors</a></div><div><span>Mar 19, 2021</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-non-personalized-recommendations-tracking></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OmFlZTYyY2IyZDdhYTYxN2EwM2U3ZGRhZDViOTI3ZjBi" initial-slots="eyJBIjp7ImkiOjZ9LCJCIjp7ImkiOjV9LCJDIjp7ImkiOjV9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f79d-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.saymedia.com/advertising" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/privacy-editorial" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Notice</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/terms" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/copyright" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Copyright Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/adchoices" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/accessibility-support" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Support</a></li></ul><div class="m-footer--copyright">&copy; 2021 Biography and the Biography logo are registered trademarks of A&E Television Networks, LLC.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a6126663c3a44edaa754795ed245b1c4","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a6126663c3a44edaa754795ed245b1c4","adUnitPath":"/88059007/www.biography.com/news/nostalgia"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a6126663c3a44edaa754795ed245b1c4"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-176ab2a01a2546ddae79b48e99a6161d","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-176ab2a01a2546ddae79b48e99a6161d","adUnitPath":"/88059007/www.biography.com/news/nostalgia"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-176ab2a01a2546ddae79b48e99a6161d"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-2588c873f8494c9caefc0f2c5d172b24","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-2588c873f8494c9caefc0f2c5d172b24","adUnitPath":"/88059007/www.biography.com/news/nostalgia"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.2" container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2588c873f8494c9caefc0f2c5d172b24"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-nonPersonalizedRecommendationsTracking" async src="/.bootscripts/webcomponents/nonPersonalizedRecommendationsTracking.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-04-15-002715-6870e7d-019767"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-04-15-002715-6870e7d-019767"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/revContent.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&Symbol.iterator in Object(iter))return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-04-15-002715-6870e7d-019767"></phoenix-script><script>var s_account = 'aetnavodglobal';

var adobeAnalyticsHost = 'metrics.aetn.com';
var adobeAnalyticsSecureHost = '';
var adobeAnalyticsOrgId = '08AC467352782D0D0A490D45@AdobeOrg';
window.runAdobeAnalytics = function() {
    var s=s_gi(s_account);
    s.visitor = Visitor.getInstance(adobeAnalyticsOrgId);
    s.campaign = s.Util.getQueryParam('cmpid');s.trackingServer = "smetrics.aetn.com";s.trackingServerSecure = "smetrics.aetn.com";s.trackExternalLinks = true;s.linkInternalFilters = "saymedia.com,www.biography.com";s.channel = "BIO:LatestFeatures";s.eVar49 = "BIO:LatestFeatures";s.eVar1 = "BIO:LatestFeatures:Nostalgia";s.eVar2 = "BIO:LatestFeatures:Nostalgia:10ThingsYouMayNotKnowAboutTheDevilWearsPrada";s.eVar3 = "None";s.eVar4 = "None";s.eVar9 = "ArticlePage";s.eVar11 = "10 Things You May Not Know About 'The Devil Wears Prada' - Biography";s.prop11 = "10 Things You May Not Know About 'The Devil Wears Prada' - Biography";s.eVar12 = "https://www.biography.com/news/the-devil-wears-prada-movie-facts";s.prop12 = "https://www.biography.com/news/the-devil-wears-prada-movie-facts";s.eVar18 = "false";s.eVar44 = s.Util.getQueryParam('intcmp');s.pageName = "BIO:LatestFeatures:Nostalgia:10ThingsYouMayNotKnowAboutTheDevilWearsPrada";s.eVar51 = "BIO:LatestFeatures:Nostalgia:10ThingsYouMayNotKnowAboutTheDevilWearsPrada";s.events = "event1";s.eVar63 = "Web:Bio";s.prop73 = "NonAMP:Bio";s.contextData = {"pageLevel1":"News","pageLevel2":"TheDevilWearsPradaMovieFacts"};s.prop72 = "April 15, 2021";

    var s_code = s.t();
    if (s_code) {
        document.write(s_code);
    }
};</script><phoenix-script src="/js/adobe-analytics/all.js" block-on-gdpr-vendor-consent="264" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject delay-load></phoenix-script><script async src="/.bootscripts/PhoenixAdobeAnalytics.min.js?v=2021-04-15-002715-6870e7d-019767"></script><phoenix-script src="https://cdn.blueconic.net/maven.js" block-on-gdpr-purpose-vendor="blueconic" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load load-after-critical-elements></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.biography.com/news/the-devil-wears-prada-movie-facts","title":"10 Things You May Not Know About 'The Devil Wears Prada'","description":"From the surprising people Meryl Steep based her character on to the actress the studio originally wanted for Anne Hathaway's role, here are some facts about the 2006 movie.","thumbnail":"https://www.biography.com/.image/t_share/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg","published_time":"2021-04-15T17:26:00Z","author":"Barbara Maranzani","section":"Nostalgia"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-04-15-002715-6870e7d-019767#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="biography.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1818263528206619">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1818263528206619');
    fbq('track', 'PageView');
    var contentId = 'ci0280b08b8000276c';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1818263528206619" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="tealium">window.utag_data = {"id":"ci0280b08b8000276c","canonicalUrl":"https://www.biography.com/news/the-devil-wears-prada-movie-facts","pageType":"article","title":"10 Things You May Not Know About 'The Devil Wears Prada'","primaryImage":"https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgwMzQwNzYxNzA1ODUwNzMy/mcddewe_fe022.jpg","publicationTimestamp":"2021-04-15T17:26:00Z","authorName":"Barbara Maranzani","section":"Nostalgia"};
(function (tag) {"use strict";var element=document.createElement("script");element.src="https://tags.tiqcdn.com/utag/"+tag+"/utag.js";document.head.appendChild(element);})('aenetworks/main/prod');</script><phoenix-script script-id="tealium" block-on-gdpr-vendor-consent="tealium" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>