<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/nnd5wkr.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-07-22-165448-d3a3526-016268"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://sofia.trustx.org"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://h.cedatoplayer.com"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://pre.ads.justpremium.com">
<script>var appCacheBuster = "v=2020-07-22-165448-d3a3526-016268";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script src="https://www.google-analytics.com/cx/api.js?experiment=vyTbprKbTe6f-wYOf0X0pg"></script><script>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</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('nnd5wkr');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=b55bad96ff6552c9b3e8735dc5acccf1&amp;v=2020-07-22-165448-d3a3526-016268"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-longer-uid-timeout":true,"use-mavenuid-demonetized":true,"use-maven-distribution-prebid-analytics":true,"use-amp-consent":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"lazy-load-ads":true,"use-random-prebid-timeout":true,"deferred-featured-video":false,"use-consent-management":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>phxConfigQueue.push(function () {
    this.experiment.init({"enabled":true,"experimentId":"vyTbprKbTe6f-wYOf0X0pg"});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-07-22-165448-d3a3526-016268"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2020-07-22-165448-d3a3526-016268"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-07-22-165448-d3a3526-016268"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-07-22-165448-d3a3526-016268"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-07-22-165448-d3a3526-016268"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-07-22-165448-d3a3526-016268"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-07-22-165448-d3a3526-016268"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-07-22-165448-d3a3526-016268"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="NtA82m_nY0RdVtIFdXEAhFcaqEr43II3Z2UEuVRe4vA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Biography - Main - RSS feed" href="https://www.biography.com/.rss/excerpt/"><link rel="amphtml" href="https://www.biography.com/.amp/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl"><title>Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life' - Biography</title><link rel="canonical" href="https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl"><link rel="publisher" href="https://plus.google.com/u/0/104557227002725623584"><meta property="author" content="Rachel Chang"><meta name="description" content="What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times."><meta name="keywords" content="History &amp; Culture,Latest Features"><meta name="section" content="Latest Features"><meta name="sub-section" content="History &amp; Culture"><meta name="pagetype" content="article"><meta name="item-id" content="ci02062f1bd0002510"><meta name="published" content="2020-07-23T17:56:08Z"><meta name="dcterms.rightsHolder" content="Biography and the Biography logo are registered trademarks of A&amp;E Television Networks, LLC."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bio"><meta name="twitter:url" content="https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl"><meta name="twitter:image" content="https://www.biography.com/.image/t_share/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg"><meta name="twitter:description" content="What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times."><meta name="twitter:domain" content="www.biography.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl"><meta property="og:title" content="Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'"><meta property="og:description" content="What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times."><meta property="og:image" content="https://www.biography.com/.image/t_share/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg"><meta property="og:site_name" content="Biography"><meta property="fb:pages" content="123492867697144"><meta property="fb:app_id" content="104784826244596"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Biography"><meta name="parsely-title" content="Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life' - Biography"><meta name="parsely-link" content="https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl"><meta name="parsely-image-url" content="https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg"><meta name="parsely-post-id" content="ci02062f1bd0002510"><meta name="parsely-pub-date" content="2020-07-23T17:56:08Z"><meta name="parsely-section" content="Latest Features"><meta name="parsely-author" content="Rachel Chang"><meta name="parsely-tags" content="History &amp; Culture,Latest Features,Roald Dahl's Daughter Tragically Died From Measles at Seven Years Old,Roald Dahl Was a WW II Spy and Fighter Pilot Before Becoming a Beloved Children's Book Author,Roald Dahl"><meta name="sailthru.title" content="Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'"><meta name="sailthru.image.full" content="https://www.biography.com/.image/t_share/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg"><meta name="sailthru.date" content="2020-07-23T17:56:08Z"><meta name="sailthru.author" content="Rachel Chang"><meta name="sailthru.tags" content="History &amp; Culture,Latest Features"><meta name="sailthru.description" content="What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times."><meta name="phx:content-item-id" content="ci02062f1bd0002510"><meta name="phx:content-object-type" content="ContentArticle"><meta name="google-site-verification" content="Rw9Z4UJK89QUjgFzrFI2QbZmTRyWu_Cuy15hu4Y1MXw"/></head><body class="mm-alt-demo-data-enabled mm-use-longer-uid-timeout-enabled mm-use-mavenuid-demonetized-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-amp-consent-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-lazy-load-ads-enabled mm-use-random-prebid-timeout-enabled mm-deferred-featured-video-enabled mm-use-consent-management-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-07-22-165448-d3a3526-016268" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/nostalgia" title="Nostalgia">Nostalgia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/celebrity" title="Celebrity">Celebrity</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/history-and-culture" title="History &amp; Culture">History &amp; Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/crime-and-scandal" title="Crime &amp; Scandal">Crime &amp; Scandal</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/video" title="Video">Video</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="http://www.saymedia.com/advertising" target="_blank" rel="noopener" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/privacy-editorial" target="_blank" rel="noopener" title="Privacy Notice" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Notice</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/copyright" target="_blank" rel="noopener" title="Copyright Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Copyright Policy</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/adchoices" target="_blank" rel="noopener" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/accessibility-support" target="_blank" rel="noopener" title="Accessibility Support" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Support</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7f38b6a6e7284ae098e49564a65f5f21"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5d45eb66f694448eb33c9156ed0a9482"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-05b1d13293c9418fa8765f16e1dad2b1"></div><span class="bt-uid-tg" uid="5ae8e0b9d2-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-6d74968443354095a228c681a42169e6"></div><div class="m-ad-adhesion" id="ad-afe7cb4c21d64517b40c89b94a253c5d"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper jss1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="jss2"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci02062f1bd0002510"]},"channels":["biography"],"minWindowHeightToShow":400,"li-siteName":"Biography"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://www.aetv.com/emails/single/biography-newsletter" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Subscribe to Newsletter</a></li><li class="m-header--tertiary-link m-header--link"><a href="http://www.biography.com/page/about" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Biography" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 916w"><source data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci02062f1bd0002510","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2017-03-24T04:00:00Z","path":"/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl","publicationTimestamp":"2020-07-23T17:56:08Z","title":"Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'","viewProperties":{"viewMeta":{"suppressDisplayAds":false},"analyticsModel":{"title":"Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'","sanitizedTitle":"Roald Dahls Wrote Charlie and the Chocolate Factory During the Most Difficult Years of His Life","pageType":"Article Page","sectionPath":"Latest Features > History & Culture","parentSectionName":"Latest Features","authorName":"Rachel Chang","author":"tm-ci022ba9b98000277e","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q3","trackedRichTermNames":"","originalPublishDate":"2017-03-24"}},"commentsEnabled":true,"dek":"What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times.","disqusId":"17210381-0da8-11e7-a199-0674a4084fcf","isCanvas":true,"metaDescription":"What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times.","primaryImage":{"altText":"Roald Dahl","createdPrincipalId":"up02229d5ce00024b5","height":1080,"cloudinaryVersionId":1595524395,"id":"ci026ac81ac000277c","attribution":{"sourceName":"Photo: Leonard Mccombe/The LIFE Picture Collection via Getty Images"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci026ac81ac000277c","width":1920,"hasFaces":true,"publicId":"MTc0MTcxNTUyMjg2MjU0NTg4","format":"jpg","createdTimestamp":"2020-07-23T17:13:17Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"GettyImages-1188721859","bytes":1106591,"primarySiteId":"cs01a33b78d5c5860e"},"primaryImageId":"ci026ac81ac000277c","primarySectionIds":["ci02440c095000258f","ci020b5eec3004272f"],"promoTitle":"Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'","sectionIds":[["ci02440c095000258f","ci020b5eec3004272f"]],"slug":"real-story-behind-charlie-and-the-chocolate-factory-roald-dahl","teaser":"What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times.","hasGallery":false,"associatedRichTerms":[{"id":"ci020b5eec3004272f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-22T18:47:31Z","path":"/news/history-and-culture","publicationTimestamp":"2017-05-22T18:47:31Z","title":"History & Culture","commentsEnabled":true,"disqusId":"1c2e1973-3f1f-11e7-a877-06e903dde794","metaDescription":"Check out these famous quotes & facts from history & culture, read articles and get the latest news on any famous person you are interested in on Biography.","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446479174,"id":"ci01dca41cc000efe2","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca41cc000efe2","width":1600,"hasFaces":false,"publicId":"assets/MTM0MTYyNTMwNjkwOTYzOTM0","format":"jpg","createdTimestamp":"2015-11-02T15:46:20Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"History & Culture Section Heading","bytes":68716,"primarySiteId":"cs01a33b78d5c5860e","migrationId":"9895c370fe1a141074a4585a1ad03ef61260c764"},"primaryImageId":"ci01dca41cc000efe2","slug":"history-and-culture"},{"id":"ci02440c095000258f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-04-10T14:56:19Z","path":"/news","publicationTimestamp":"2019-04-10T14:56:19Z","title":"Latest Features","commentsEnabled":true,"disqusId":"cd21c07c-5ba0-11e9-b08d-023993bc0d34","slug":"news"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.biography.com/.image/t_share/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="A&amp;E Television Networks"><meta itemprop="url" content="https://www.biography.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><meta itemprop="width" content="233"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-07-23T10:56:08-07:00"><meta itemprop="datePublished" content="2020-07-23T10:56:08-07:00"><link itemprop="mainEntityOfPage" href="https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg 1350w"><img class="m-detail-header--feature-image" alt="Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'" decoding="async" src="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'</h1><div class="m-detail-header--dek">What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Rachel Chang</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-07-23T10:56:08-07:00" title="2020-07-23T17:56:08Z">Jul 23, 2020</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo: Leonard Mccombe/The LIFE Picture Collection via Getty Images</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Freal-story-behind-charlie-and-the-chocolate-factory-roald-dahl', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Freal-story-behind-charlie-and-the-chocolate-factory-roald-dahl&amp;text=Roald%20Dahl%27s%20Wrote%20%27Charlie%20and%20the%20Chocolate%20Factory%27%20During%20the%20%27Most%20Difficult%20Years%20of%20His%20Life%27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Freal-story-behind-charlie-and-the-chocolate-factory-roald-dahl', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>The thrill of the Golden Ticket, the wonderment of a chocolate factory and the whimsy of the Oompa-Loompas: The sugary sweet world imagined in <a href="https://www.biography.com/writer/roald-dahl">Roald Dahl</a>&#x2019;s book <em>Charlie and the Chocolate Factory </em>has made it one of the most beloved tales in children&#x2019;s literature. </p><p>With at least <a href="https://www.roalddahl.com/roald-dahl/stories/a-e/charlie-and-the-chocolate-factory" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">20 million copies sold globally</a> in 55 different languages, the 1964 book continues to lure readers of all ages in with its rags-to-riches tale of a young boy Charlie Bucket whose life changes when he finds that coveted shiny ticket in his chocolate bar wrapper. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-604487f3376b4ef8b203fb6c933b9be4"></div></div></div></aside><p>But for Dahl, the story was the result of decades of an idea marinating in his head mixed with a period of family tragedy. &#x201C;It starts always with a tiny little seed of an idea, a little germ, and that even doesn&#x2019;t come very easily,&#x201D; the British author <a href="https://clubs-kids.scholastic.co.uk/clubs_content/1491" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">told Scholastic</a> of his story ideas. But ultimately it was his love for childlike fun that helped create a universal story with such iconic characters. &#x201C;My lucky thing is I laugh at exactly the same jokes that children laugh at.&#x201D; </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-203c4ca7e0bd4b35a8050f8dc412c0a4"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-b589bd1b252842f1ac1f2f7ae30376e9"></div></div></div></aside><h2>As a child, Dahl imagined working at a Cadbury chocolate factory</h2><p>At the age of 13, Dahl left his first British boarding school of St. Peter&#x2019;s in Weston-super-Mare in 1929 and <a href="https://www.bbc.com/news/uk-england-derbyshire-14896806" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">moved to Repton School</a> in South Derbyshire. And his new school came with an unexpected perk: free chocolate!</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f23a9352ffef44dbb08d73085e0cd244"></div></div></div></aside><p>The Cadbury chocolate company would send samples to the students in nondescript packaging to get their thoughts as a test audience. Dahl&#x2019;s experience as a teenage chocolate taster got his wheels spinning about what the candy-making process must be like. </p><p>&#x201C;It was then I realized that inside this great Cadbury&apos;s chocolate factory there must be an inventing room, a secret place where fully-grown men and women in white overalls spent all their time playing around with sticky boiling messes, sugar and chocs, and mixing them up and trying to invent something new and fantastic,&#x201D; <a href="https://www.roalddahl.com/roald-dahl/archive/archive-highlights/the-inventing-room" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">he wrote </a>in a speech. </p><p>And soon he imagined himself in that scenario, coming up with the perfect chocolate treat. &#x201C;I would rush out into the corridor, clutching my new invention and go bursting straight into the office of the great Mr. Cadbury himself,&#x201D; he continued, adding that the candy man&#x2019;s face would &#x201C;light up,&#x201D; and he&#x2019;d make him a director and give him two Rolls-Royces. &#x201C;I used to lie in bed at night at that boarding school, dreaming up more and more fantastic successes that I had with Mr. Cadbury in his factory.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-d3ea1beeefd44c74ba86a38c672f1b30"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-3424c820290d4c2d96800ba93c9b499e"></div></div></div></aside><h2>C.S. Forester motivated Dahl to start writing</h2><p>Those teenage dreams were set aside as he sought his own real-life adventures. After an expedition to Newfoundland, he started <a href="https://www.roalddahl.com/roald-dahl/timeline/1930s" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">working for Shell Oil</a> in 1934 in London before transferring to the office in Dar-es-Salaam, in what is now Tanzania. <a href="https://www.history.com/topics/world-war-ii" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">World War II</a> cut short his time there, so he <a href="https://www.biography.com/news/roald-dahl-spy-wwii-fighter-pilot-childrens-book-author">joined the Royal Air Force</a> in 1939 in Nairobi. After stints in Libya and Greece, he ended up in Washington, D.C., <a href="https://www.roalddahl.com/roald-dahl/timeline/1940s" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">as an assistant air attach&#xE9; for the British Embassy</a> in 1942. It was in the U.S. capital that he met British novelist C.S Forester, who encouraged him to start writing. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-91d63ef9312143e681707aac5b819b04"></div></div></div></aside><p>Dahl quickly found success and had a variety of genres of published work under his belt: a <a href="https://www.biography.com/business-figure/walt-disney">Walt Disney</a>/Random House book <em>The Gremlins</em> in 1943, a short story collection in 1946, a dystopian adult novel <em>Some Time Never</em> in 1948 and a stage play <em>The Honeys</em> in 1955 &#x2014; plus his stories started appearing on <em><a href="https://www.biography.com/filmmaker/alfred-hitchcock">Alfred Hitchcock</a> Presents </em>in 1957.</p><p><a href="https://www.biography.com/news/roald-dahl-spy-wwii-fighter-pilot-childrens-book-author">READ MORE:&#xA0;Roald Dahl Was a WW II Spy and Fighter Pilot Before Becoming a Beloved Children&apos;s Book Author</a></p><h2>Dahl put his writing on hold after his baby son&#x2019;s tragic accident</h2><p>As he was honing his writing skills, Dahl never forgot about his chocolate factory fantasy. And it was after the joy he felt from writing <em>James and the Giant Peach</em>, which was published in 1961, that he resurrected the idea and started writing what was called at the time <em>Charlie&#x2019;s Chocolate Boy</em> <a href="https://www.vanityfair.com/culture/2014/09/charlie-and-the-chocolate-factory-lost-chapter" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">in 1960</a>.</p><p>Along with the professional fulfillment came a personal one too: the birth of his first and only son Theo &#x2014; with American actress Patricia Neal &#x2014; in 1960. But what should have been a joyous time for the family turned tragic when the family&#x2019;s nanny Susan Denson was pushing the 4-month-old in a stroller in New York City and it was <a href="https://www.roalddahl.com/roald-dahl/timeline/1960s" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">hit by a cab</a>. </p><p>The child suffered unimaginable injuries: his skull &#x201C;shattered&#x201D; and he was diagnosed with &#x201C;neurological deficit.&#x201D; Dahl had been in his apartment writing &#x2014; likely working on <em>Charlie</em> &#x2014; <a href="https://www.telegraph.co.uk/books/authors/roald-dahls-darkest-hour/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">when the accident occurred</a>. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f74f2ad161ab4f33bb223fae0ce63f42"></div></div></div></aside><p>His priorities shifted immediately as he became fully focused on this infant son&#x2019;s care. Even after nine surgeries to treat the baby&#x2019;s head trauma, excess fluid kept filling his brain and threatening his eyesight. But the author stopped at nothing. He eventually asked a toymaker acquaintance Stanley Wade to help build a device.</p><p>&#x201C;Dahl gave up writing for 18 months or more, and devoted himself to inventing a shunt which would help save his son&#x2019;s life,&#x201D; Dahl official biographer Donald Sturrock, who he met in 1985, <a href="https://www.vanityfair.com/culture/2014/09/charlie-and-the-chocolate-factory-lost-chapter" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">told </a><a href="https://www.vanityfair.com/culture/2014/09/charlie-and-the-chocolate-factory-lost-chapter" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Vanity Fair</em></a>. Eventually, he helped come up with the Dahl-Wade-Till (DWT) valve. While Theo was already on his way to recovery by the time it was complete, the device did end up <a href="https://www.telegraph.co.uk/books/authors/roald-dahls-darkest-hour/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">helping 3,000 other children</a>.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Roald Dahl with his family: (L-R) son Theo, daughter Tessa, wife Patricia and daughter Olivia" decoding="async" src="https://www.biography.com/.image/t_share/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MTcxNTc3NTE5MTg3ODM2/gettyimages-830151054.jpg" height="2919" width="4096" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:4096px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 72%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Roald Dahl with his family: (L-R) son Theo, daughter Tessa, first wife Patricia and daughter Olivia</p><p class="tml-image--attribution" itemprop="author"><span>Photo: PA Images via Getty Images</span></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-cef1d34042674d7793dfa445a2092b4a"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-77822d4f36fe4158866cd4afb7d448be"></div></div></div></aside><h2>He paused writing &apos;Charlie&apos; after his daughter contracted measles and passed away</h2><p>For a fresh start, the family returned to England in 1961 &#x2014; and settled into a nice routine. His wife was away filming <em>Hud</em> with <a href="https://www.biography.com/actor/paul-newman">Paul Newman</a> in 1962 and he started working on <em>Charlie</em> again &#x2014; until one day his oldest daughter, 7-year-old Olivia, came home from school with measles. </p><p>&#x201C;As the illness took its usual course, I can remember reading to her often in bed and not feeling particularly alarmed about it,&#x201D; <a href="https://www.roalddahl.com/roald-dahl/timeline/1960s/november-1962" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Dahl wrote in 1986</a>. &#x201C;Then one morning, when she was well on the road to recovery, I was sitting on her bed, showing her how to fashion little animals out of colored pipe cleaners, and when it came to her turns to make one herself, I noticed that her fingers and her mind were not working together.&#x201D; </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3a0eb92647404fc6b36947b1172056c3"></div></div></div></aside><p>The young girl told her father she just felt sleepy. &#x201C;In an hour, she was unconscious. In 12 hours, <a href="https://www.biography.com/news/roald-dahl-daughter-measles-death">she was dead</a>,&#x201D; he wrote. </p><p>Needless to say, her death stunned him completely. &#x201C;Dahl went into the greatest depression of his life after his daughter&#x2019;s death,&#x201D; Sturrock told <em>Vanity Fair</em>. </p><p><a href="https://www.biography.com/news/roald-dahl-daughter-measles-death">READ MORE:&#xA0;Roald Dahl&apos;s Daughter Tragically Died From Measles at Seven Years Old</a></p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Roald Dahl&apos;s wife, Patricia Neal, reading Charlie and the Chocolate Factory with their children Lucy, Ophelia and Theo in January 1968." decoding="async" src="https://www.biography.com/.image/t_share/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc0MTcxOTA3OTYzMjMzNzg4/gettyimages-961803324.jpg" height="4498" width="4547" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:4547px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 99%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Roald Dahl&apos;s first wife, Patricia Neal, reading &quot;Charlie and the Chocolate Factory&quot; with their children Lucy, Ophelia and Theo in January 1968</p><p class="tml-image--attribution" itemprop="author"><span>Photo: Chris Ware/Keystone Features/Hulton Archive/Getty Images</span></p></figcaption></figure></div><h2>Dahl poured his emotions into his writing and finished &apos;Charlie and the Chocolate Factory&apos;</h2><p>To escape the tragic heartbreaks, he eventually channeled his emotions into his writing, which evolved into the book <em>Charlie and the Chocolate Factory</em>, published in 1964. &#x201C;He wrote it over the four most difficult years of his life, between 1960 and 1964,&#x201D; Sturrock said. But perhaps it was those feelings of helplessness that helped bring the tales &#x2014; which he could control &#x2014; to life.</p><p>&#x201C;This sense of the magic, the genius of the inventor, I think is very clear in Wonka and also that sense of a really strong, dominant personality who could overcome anything,&#x201D; Sturrock continued. &#x201C;I think he poured himself into Wonka, and the more you know about the difficult circumstances of his own private life as he was writing the book, the more sympathetic and extraordinary Wonka becomes.&#x201D; </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-a580fdfc4957441cbfbeac5d7d7ea43e"></div></div></div></aside><p>In a show of its true lasting magic, the success of the book led to the opportunity for Dahl to write the screenplay for the 1971 film <em>Willy Wonka and the Chocolate Factory</em> starring <a href="https://www.biography.com/actor/gene-wilder">Gene Wilder</a>. While Dahl died in 1990 of an infection at the age of 74, his sweetest story continues to charm audiences, like in the 2005 film <em>Charlie and the Chocolate Factory</em> starring <a href="https://www.biography.com/actor/johnny-depp">Johnny Depp</a>, the 2010 opera <em>The Golden Ticket</em> and the 2013 West End musical, which later made it to Broadway in 2017. And the story continues to grab headlines, like when Dahl&#x2019;s widow Felicity told the BBC in 2017 that Charlie <a href="https://www.nytimes.com/2017/09/22/books/review/roald-dahl-black-charlie-chocolate-factory.html" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">was originally meant to be African American</a>. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-8c6d681838e1457baaf74a0ede38a295"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5b9ec5f4191f461b9703f3df564dcd19"></div></div></div></aside><p>But the greatest inspiration for <em>Charlie and the Chocolate Factory</em> may actually be found in what <a href="https://www.roalddahl.com/roald-dahl/archive/archive-highlights/the-chocolate-wrapper-ball" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">appears to be a cannonball</a> that sat on the table of Dahl&#x2019;s writing space, next to where he wrote the book. Upon closer inspection, it&#x2019;s actually a wad of hundreds of chocolate foil wrappers, proving just how passionate he was about chocolate.&#xA0;</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f067-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Rachel Chang</a></div><div class="m-detail--author-teaser"><p>Rachel Chang is a journalist and editor specializing in pop culture and travel.</p></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Freal-story-behind-charlie-and-the-chocolate-factory-roald-dahl', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Freal-story-behind-charlie-and-the-chocolate-factory-roald-dahl&amp;text=Roald%20Dahl%27s%20Wrote%20%27Charlie%20and%20the%20Chocolate%20Factory%27%20During%20the%20%27Most%20Difficult%20Years%20of%20His%20Life%27', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Freal-story-behind-charlie-and-the-chocolate-factory-roald-dahl', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8e0cea5-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-9d56984fbbd244628a342c4e0fa56965","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-9d56984fbbd244628a342c4e0fa56965","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"},"showBlockthrough":true,"blockthroughTag":"5ae8e0cea5-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8e0dbcf-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8e0dbcf-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-1bce66a70fac4df2a39094b262f06b9f","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"},"slotId":"ad-1bce66a70fac4df2a39094b262f06b9f","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" rev-content-id="79595"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--title" role="heading" aria-level="2">MORE STORIES FROM BIOGRAPHY</h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards"><div class="l-grid--item"><phoenix-super-link href="/news/roald-dahl-daughter-measles-death"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/roald-dahl-daughter-measles-death" title="Roald Dahl's Daughter Tragically Died From Measles at Seven Years Old"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY0MjcxNzI2NzU3MTYwMDY1/roald-dahl-1916---1990-smokes-a-pipe-as-he-uses-a-pair-of-garden-shears-to-tend-to-a-grave--photo-by-leonard-mccombethe-life-picture-collectiongetty-images.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Roald Dahl smokes a pipe as he uses a pair of garden shears to tend to a grave"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/roald-dahl-daughter-measles-death"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Roald Dahl's Daughter Tragically Died From Measles at Seven Years Old</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The 'Charlie and the Chocolate Factory' author found it hard to go on after his daughter Olivia's sudden death.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sara-kettler-author" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Sara Kettler</a></div><div><span>May 28, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/dr-seuss-green-eggs-and-ham-bet"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/dr-seuss-green-eggs-and-ham-bet" title="Dr. Seuss Wrote 'Green Eggs and Ham' on a Bet"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNzg3OTE3NDU3Nzk0NzEx/gettyimages-526740680.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Dr. Seuss Drawing at his desk"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/dr-seuss-green-eggs-and-ham-bet"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Dr. Seuss Wrote 'Green Eggs and Ham' on a Bet</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The famous children’s book author came up with one of his greatest works after he was presented with the challenge of using only 50 words to write a story.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Mar 2, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/michael-j-fox-parkinsons-diagnosis"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/michael-j-fox-parkinsons-diagnosis" title="Why Michael J. Fox Waited Seven Years to Reveal His Parkinson’s Diagnosis"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczMTI3MTQ1NjI1NzU2OTA4/michael-j-fox-gettyimages-646502508.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Michael J Fox"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/michael-j-fox-parkinsons-diagnosis"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Why Michael J. Fox Waited Seven Years to Reveal His Parkinson’s Diagnosis</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">What started as a twitch in his finger turned into a life-changing fight for the 'Back to the Future' star.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Jun 8, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/roald-dahl-spy-wwii-fighter-pilot-childrens-book-author"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/roald-dahl-spy-wwii-fighter-pilot-childrens-book-author" title="Roald Dahl Was a WW II Spy and Fighter Pilot Before Becoming a Beloved Children's Book Author"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxOTczNDk5Njg5MTgyODQ1/roald-dahl-1916---1990-11th-december-1971-photo-by-ronald-dumontdaily-expresshulton-archivegetty-images.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Roald Dahl"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/roald-dahl-spy-wwii-fighter-pilot-childrens-book-author"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Roald Dahl Was a WW II Spy and Fighter Pilot Before Becoming a Beloved Children's Book Author</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Prior to writing 'James and the Giant Peach,' 'Charlie and the Chocolate Factory,' 'Matilda,' and more, Dahl was a member of the Air Force and involved in a covert spy operation.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sara-kettler-author" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Sara Kettler</a></div><div><span>May 28, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/larry-kramer-the-normal-heart"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/larry-kramer-the-normal-heart" title="Larry Kramer Captured His Seemingly Hopeless Fight for HIV/AIDS Victims in 'The Normal Heart'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcyODUzODc5NDA1MjkxMTk0/gettyimages-3240177.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Larry Kramer"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/larry-kramer-the-normal-heart"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Larry Kramer Captured His Seemingly Hopeless Fight for HIV/AIDS Victims in 'The Normal Heart'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Known for his brash and raucous rhetoric, the essayist and playwright turned the spotlight on the health crisis affecting gay men in New York City at a time no one wanted to hear about it.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>May 27, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/artists-blacklisted-hollywood-red-scare"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/artists-blacklisted-hollywood-red-scare" title="Charlie Chaplin and 6 Other Artists Who Were Blacklisted  in Hollywood During the Red Scare"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2MjE3ODkyNjcxNTMwOTU1/charlie_chaplin_the_kid_photo_first_national_public_domain_via_wikimedia_commonsjpg-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Charlie Chaplin"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/artists-blacklisted-hollywood-red-scare"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Charlie Chaplin and 6 Other Artists Who Were Blacklisted in Hollywood During the Red Scare</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Led by Senator Joseph McCarthy, these stars were accused of being a member of the Communist Party or sympathetic to foreign powers during the Cold War.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/eudie-pak" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Eudie Pak</a></div><div><span>Aug 15, 2019</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/langston-hughes-poems"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/langston-hughes-poems" title="10 of Langston Hughes' Most Popular Poems"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNjAyMjY5MTA3MDM3ODQ3/1bbf7738-5ef4-417f-bb66-e44371e97826.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Langston Hughes"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/langston-hughes-poems"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 of Langston Hughes' Most Popular Poems</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The African American writer became a leader of the Harlem Renaissance for his novels, plays, prose and, above all, the lyrical realism of his poetry.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Feb 20, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/shakespeare-tragedies-macbeth-king-lear-antony-cleopatra-plague"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/shakespeare-tragedies-macbeth-king-lear-antony-cleopatra-plague" title="Shakespeare Wrote Three of His Famous Tragedies During Turbulent Times"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxNTA2MDE3NzM2MDc0NzIz/shakespeare-gettyimages-51246880.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="William Shakespeare"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/shakespeare-tragedies-macbeth-king-lear-antony-cleopatra-plague"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Shakespeare Wrote Three of His Famous Tragedies During Turbulent Times</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The Bard churned out 'King Lear,' 'Macbeth' and 'Antony and Cleopatra' as London reeled from the foiled Gunpowder Plot of 1605 and an outbreak of the bubonic plague the following year.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/tott" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Tim Ott</a></div><div><span>Mar 30, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/keith-richards-satisfaction-rolling-stones"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/keith-richards-satisfaction-rolling-stones" title="Keith Richards Wrote One of the Rolling Stones' Biggest Hits In His Sleep"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcyMTUyNTc5MTYwMDI0Mjc2/keith-richards-gettyimages-73909222.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Keith Richards Rolling Stones"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/keith-richards-satisfaction-rolling-stones"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Keith Richards Wrote One of the Rolling Stones' Biggest Hits In His Sleep</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The guitarist woke up one morning to find the famous riff from "(I Can't Get No) Satisfaction" on his cassette recorder and no memory of writing the song.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Apr 27, 2020</span></div></li></ul></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OmNmYzY4ZWEzODAwYjM4MjQ2ZjIyZDFlZGYwNzI2YjEw" initial-slots="eyJBIjp7ImkiOjZ9LCJCIjp7ImkiOjR9LCJDIjp7ImkiOjR9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f79d-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.saymedia.com/advertising" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/privacy-editorial" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Notice</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/terms" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/copyright" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Copyright Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/adchoices" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/accessibility-support" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Support</a></li></ul><div class="m-footer--copyright">&copy; 2020 Biography and the Biography logo are registered trademarks of A&E Television Networks, LLC.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-064d19ba1fee4141ac2e8ebcb933a4f8","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-064d19ba1fee4141ac2e8ebcb933a4f8","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-064d19ba1fee4141ac2e8ebcb933a4f8"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-7c4c44a5632446279f81202c936b4653","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-7c4c44a5632446279f81202c936b4653","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-7c4c44a5632446279f81202c936b4653"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-4065ab2fa6e943c4ac88c87dd043efe7","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-4065ab2fa6e943c4ac88c87dd043efe7","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-4065ab2fa6e943c4ac88c87dd043efe7"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-07-22-165448-d3a3526-016268"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-07-22-165448-d3a3526-016268"></script><phoenix-script delay-load src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-07-22-165448-d3a3526-016268"></phoenix-script><phoenix-script src="http://assets.si.com/s3fs-public/Biography.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-07-22-165448-d3a3526-016268"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-07-22-165448-d3a3526-016268"></phoenix-script><script>var s_account = 'aebio';

var adobeAnalyticsHost = 'metrics.aetn.com';
var adobeAnalyticsSecureHost = '';
var adobeAnalyticsOrgId = '08AC467352782D0D0A490D45@AdobeOrg';
window.runAdobeAnalytics = function() {
    var s=s_gi(s_account);
    s.visitor = Visitor.getInstance(adobeAnalyticsOrgId);
    s.trackingServer = "smetrics.aetn.com";s.trackingServerSecure = "smetrics.aetn.com";s.trackExternalLinks = true;s.linkInternalFilters = "saymedia.com,www.biography.com";s.channel = "BIO:LatestFeatures";s.eVar49 = "BIO:LatestFeatures";s.eVar1 = "BIO:LatestFeatures:HistoryCulture";s.eVar2 = "BIO:LatestFeatures:HistoryCulture:RoaldDahlsWroteCharlieandtheChocolateFactoryDuringtheMostDifficultYearsofHisLife";s.eVar3 = "None";s.eVar4 = "None";s.eVar9 = "ArticlePage";s.eVar11 = "Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life' - Biography";s.prop11 = "Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life' - Biography";s.eVar12 = "https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl";s.prop12 = "https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl";s.eVar18 = "false";s.pageName = "BIO:LatestFeatures:HistoryCulture:RoaldDahlsWroteCharlieandtheChocolateFactoryDuringtheMostDifficultYearsofHisLife";s.eVar51 = "BIO:LatestFeatures:HistoryCulture:RoaldDahlsWroteCharlieandtheChocolateFactoryDuringtheMostDifficultYearsofHisLife";s.events = "event1";s.eVar63 = "Web:Bio";s.prop73 = "NonAMP:Bio";s.contextData = {"pageLevel1":"News","pageLevel2":"RealStoryBehindCharlieAndTheChocolateFactoryRoaldDahl"};s.prop72 = "July 23, 2020";

    var s_code = s.t();
    if (s_code) {
        document.write(s_code);
    }
};</script><phoenix-script src="/js/adobe-analytics/all.js" block-on-gdpr-vendor-consent="264" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject delay-load></phoenix-script><script async src="/.bootscripts/PhoenixAdobeAnalytics.min.js?v=2020-07-22-165448-d3a3526-016268"></script><phoenix-script src="https://cdn.blueconic.net/maven.js" block-on-gdpr-applicable block-on-gdpr-purpose-consent="5" block-on-ccpa-reject></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"45731","domain":"www.biography.com","useCanonical":true,"sections":"Latest Features","authors":"Rachel Chang"};
</script><script type="text/template" id="chartbeat-init-45731">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-45731" block-on-gdpr-applicable block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat.js" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl","title":"Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'","description":"What started as a fantasy during his school years turned into a therapeutic writing project for the British author during trying times.","thumbnail":"https://www.biography.com/.image/t_share/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg","published_time":"2020-07-23T17:56:08Z","author":"Rachel Chang","section":"History & Culture"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-07-22-165448-d3a3526-016268#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="biography.com"></span></div><script type="text/template" id="parsely-script">(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script><phoenix-script script-id="parsely-script" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1818263528206619">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1818263528206619');
    fbq('track', 'PageView');
    var contentId = 'ci02062f1bd0002510';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1818263528206619" delay-load block-on-gdpr-applicable block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="tealium">window.utag_data = {"id":"ci02062f1bd0002510","canonicalUrl":"https://www.biography.com/news/real-story-behind-charlie-and-the-chocolate-factory-roald-dahl","pageType":"article","title":"Roald Dahl's Wrote 'Charlie and the Chocolate Factory' During the 'Most Difficult Years of His Life'","primaryImage":"https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc0MTcxNTUyMjg2MjU0NTg4/gettyimages-1188721859.jpg","publicationTimestamp":"2020-07-23T17:56:08Z","authorName":"Rachel Chang","section":"History & Culture"};
(function (tag) {"use strict";var element=document.createElement("script");element.src="https://tags.tiqcdn.com/utag/"+tag+"/utag.js";document.head.appendChild(element);})('aenetworks/main/prod');</script><phoenix-script script-id="tealium" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>