<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/nnd5wkr.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-09-28-205529-46d35eb-016929"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://sofia.trustx.org"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://h.cedatoplayer.com"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://g2.gumgum.com"><link rel="dns-prefetch" href="https://pre.ads.justpremium.com">
<script>var appCacheBuster = "v=2020-09-28-205529-46d35eb-016929";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script src="https://www.google-analytics.com/cx/api.js?experiment=vyTbprKbTe6f-wYOf0X0pg"></script><script>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</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",resolve);_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('nnd5wkr');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=48e53c6d645fa0979fbe94457a8afa34&amp;v=2020-09-28-205529-46d35eb-016929"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-longer-uid-timeout":true,"use-mavenuid-demonetized":true,"use-maven-distribution-prebid-analytics":true,"use-amp-consent":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"lazy-load-ads":true,"use-random-prebid-timeout":true,"deferred-featured-video":false});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>phxConfigQueue.push(function () {
    this.experiment.init({"enabled":true,"experimentId":"vyTbprKbTe6f-wYOf0X0pg"});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-09-28-205529-46d35eb-016929"></script><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2020-09-28-205529-46d35eb-016929"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-09-28-205529-46d35eb-016929"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-09-28-205529-46d35eb-016929"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-09-28-205529-46d35eb-016929"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-09-28-205529-46d35eb-016929"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-09-28-205529-46d35eb-016929"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-09-28-205529-46d35eb-016929"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="NtA82m_nY0RdVtIFdXEAhFcaqEr43II3Z2UEuVRe4vA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Biography - Main - RSS feed" href="https://www.biography.com/.rss/excerpt/"><link rel="amphtml" href="https://www.biography.com/.amp/news/chris-watts-wife-daughters-murder-mistress-confession-timeline"><title>Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters - Biography</title><link rel="canonical" href="https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline"><link rel="publisher" href="https://plus.google.com/u/0/104557227002725623584"><meta property="author" content="Rachel Chang"><meta name="description" content="The Colorado father killed his family in August 2018 and confessed to the crimes just months later."><meta name="keywords" content="Latest Features,Crime &amp; Scandal"><meta name="section" content="Latest Features"><meta name="sub-section" content="Crime &amp; Scandal"><meta name="pagetype" content="article"><meta name="item-id" content="ci02704d4750002437"><meta name="published" content="2020-09-29T16:59:07Z"><meta name="dcterms.rightsHolder" content="Biography and the Biography logo are registered trademarks of A&amp;E Television Networks, LLC."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bio"><meta name="twitter:url" content="https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline"><meta name="twitter:image" content="https://www.biography.com/.image/t_share/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg"><meta name="twitter:description" content="The Colorado father killed his family in August 2018 and confessed to the crimes just months later."><meta name="twitter:domain" content="www.biography.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline"><meta property="og:title" content="Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters"><meta property="og:description" content="The Colorado father killed his family in August 2018 and confessed to the crimes just months later."><meta property="og:image" content="https://www.biography.com/.image/t_share/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg"><meta property="og:site_name" content="Biography"><meta property="fb:pages" content="123492867697144"><meta property="fb:app_id" content="104784826244596"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Biography"><meta name="parsely-title" content="Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters - Biography"><meta name="parsely-link" content="https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline"><meta name="parsely-image-url" content="https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg"><meta name="parsely-post-id" content="ci02704d4750002437"><meta name="parsely-pub-date" content="2020-09-29T16:59:07Z"><meta name="parsely-section" content="Latest Features"><meta name="parsely-author" content="Rachel Chang"><meta name="parsely-tags" content="Latest Features,Crime &amp; Scandal,Aaron Hernandez: Timeline of His Football Career, Murder Trials and Death,O.J. Simpson Murder Case: A Timeline of the 'Trial of the Century',JonBenét Ramsey’s Murder: Timeline of the Child Pageant Star’s Death and Investigation,Chris Watts"><meta name="sailthru.title" content="Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters"><meta name="sailthru.image.full" content="https://www.biography.com/.image/t_share/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg"><meta name="sailthru.date" content="2020-09-29T16:59:07Z"><meta name="sailthru.author" content="Rachel Chang"><meta name="sailthru.tags" content="Latest Features,Crime &amp; Scandal"><meta name="sailthru.description" content="The Colorado father killed his family in August 2018 and confessed to the crimes just months later."><meta name="phx:content-item-id" content="ci02704d4750002437"><meta name="phx:content-object-type" content="ContentArticle"><meta name="google-site-verification" content="Rw9Z4UJK89QUjgFzrFI2QbZmTRyWu_Cuy15hu4Y1MXw"/></head><body class="mm-alt-demo-data-enabled mm-use-longer-uid-timeout-enabled mm-use-mavenuid-demonetized-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-amp-consent-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-lazy-load-ads-enabled mm-use-random-prebid-timeout-enabled mm-deferred-featured-video-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-09-28-205529-46d35eb-016929" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/nostalgia" title="Nostalgia">Nostalgia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/celebrity" title="Celebrity">Celebrity</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/history-and-culture" title="History &amp; Culture">History &amp; Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/crime-and-scandal" title="Crime &amp; Scandal">Crime &amp; Scandal</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/video" title="Video">Video</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="http://www.saymedia.com/advertising" target="_blank" rel="noopener" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/privacy-editorial" target="_blank" rel="noopener" title="Privacy Notice" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Notice</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/copyright" target="_blank" rel="noopener" title="Copyright Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Copyright Policy</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/adchoices" target="_blank" rel="noopener" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/accessibility-support" target="_blank" rel="noopener" title="Accessibility Support" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Support</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-febec98dbd0c4cd5b3314c45fa9d0c95"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f95671b1508b481da7dd89b433b2f9d7"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-8be4d4f83bbe492299c8704d1f46d73c"></div><span class="bt-uid-tg" uid="5ae8e0b9d2-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-fb42e82867434852bc41b37c77badc72"></div><div class="m-ad-adhesion" id="ad-5522126e1329413d87a414c0e9341930"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci02704d4750002437"]},"channels":["biography"],"minWindowHeightToShow":400,"li-siteName":"Biography"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://www.aetv.com/emails/single/biography-newsletter" rel="noopener" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Subscribe to Newsletter</a></li><li class="m-header--tertiary-link m-header--link"><a href="http://www.biography.com/page/about" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Biography" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 916w"><source data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci02704d4750002437","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-09-29T16:59:07Z","path":"/news/chris-watts-wife-daughters-murder-mistress-confession-timeline","publicationTimestamp":"2020-09-29T16:59:07Z","title":"Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters","viewProperties":{"viewMeta":{"suppressDisplayAds":false},"analyticsModel":{"title":"Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters","sanitizedTitle":"Chris Watts A Complete Timeline of the Murder of His Wife and Daughters","pageType":"Article Page","mavenPageType":"article","sectionPath":"Latest Features > Crime & Scandal","parentSectionName":"Latest Features","authorName":"Rachel Chang","author":"tm-ci022ba9b98000277e","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q3","trackedRichTermNames":"","originalPublishDate":"2020-09-29"}},"commentsEnabled":true,"dek":"The Colorado father killed his family in August 2018 and confessed to the crimes just months later.","disqusId":"dffc3ba6-01ac-11eb-b2fa-02be4af749c9","isCanvas":true,"metaDescription":"The Colorado father killed his family in August 2018 and confessed to the crimes just months later.","primaryImage":{"altText":"Chris Watts in court for his arraignment hearing at the Weld County Courthouse on August 21, 2018, in Greeley, Colorado","createdPrincipalId":"up02229d5ce00024b5","height":1080,"cloudinaryVersionId":1601394892,"id":"ci02706154e0002437","attribution":{"sourceName":"Photo: RJ Sangosti - Pool/Getty Images"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci02706154e0002437","width":1920,"hasFaces":true,"publicId":"MTc1NzQ3NDAxODI1Mzk2NjAx","format":"jpg","createdTimestamp":"2020-09-29T15:54:55Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"GettyImages-1020908346","bytes":1153255,"primarySiteId":"cs01a33b78d5c5860e"},"primaryImageId":"ci02706154e0002437","primarySectionIds":["ci02440c095000258f","ci020b5eec3002272f"],"promoTitle":"Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters","sectionIds":[["ci02440c095000258f","ci020b5eec3002272f"]],"slug":"chris-watts-wife-daughters-murder-mistress-confession-timeline","teaser":"The Colorado father killed his family in August 2018 and confessed to the crimes just months later.","hasGallery":false,"associatedRichTerms":[{"id":"ci02440c095000258f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-04-10T14:56:19Z","path":"/news","publicationTimestamp":"2019-04-10T14:56:19Z","title":"Latest Features","commentsEnabled":true,"disqusId":"cd21c07c-5ba0-11e9-b08d-023993bc0d34","slug":"news"},{"id":"ci020b5eec3002272f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-22T18:47:31Z","path":"/news/crime-and-scandal","publicationTimestamp":"2017-05-22T18:47:31Z","title":"Crime & Scandal","commentsEnabled":true,"disqusId":"1c2e1971-3f1f-11e7-a877-06e903dde794","metaDescription":"Discover how much you know about famous crimes & scandals, see how these true crimes are played out in TV & movies and get trivia answers on Biography.","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446479185,"id":"ci01dca41d30019512","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca41d30019512","width":1600,"hasFaces":true,"publicId":"assets/MTM0MTYyNTMzMzc1MzE4NDk0","format":"jpg","createdTimestamp":"2015-11-02T15:46:27Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"Crime & Scandal Section Heading","bytes":39377,"primarySiteId":"cs01a33b78d5c5860e","migrationId":"e58e4ac29ffa1748247515a9e86b269db113a21a"},"primaryImageId":"ci01dca41d30019512","slug":"crime-and-scandal"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.biography.com/.image/t_share/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="The Colorado father killed his family in August 2018 and confessed to the crimes just months later."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="A&amp;E Television Networks"><meta itemprop="url" content="https://www.biography.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><meta itemprop="width" content="233"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-09-29T09:59:07-07:00"><meta itemprop="datePublished" content="2020-09-29T09:59:07-07:00"><link itemprop="mainEntityOfPage" href="https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg 1350w"><img class="m-detail-header--feature-image" alt="Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters" decoding="async" src="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters</h1><div class="m-detail-header--dek">The Colorado father killed his family in August 2018 and confessed to the crimes just months later.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Rachel Chang</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-09-29T09:59:07-07:00" title="2020-09-29T16:59:07Z">Sep 29, 2020</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo: RJ Sangosti - Pool/Getty Images</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Fchris-watts-wife-daughters-murder-mistress-confession-timeline', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fchris-watts-wife-daughters-murder-mistress-confession-timeline&amp;text=Chris%20Watts%3A%20A%20Complete%20Timeline%20of%20the%20Murder%20of%20His%20Wife%20and%20Daughters', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fchris-watts-wife-daughters-murder-mistress-confession-timeline', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>The summer of 2018 should have been a joyous one for the Watts family. Husband <a href="https://www.biography.com/crime-figure/chris-watts">Chris Watts</a>, then 33, and wife Shan&#x2019;ann, 34, just found out they were expecting a son to join 4-year-old Bella and 3-year-old Celeste in their suburban home of Frederick, Colorado, about 27 miles north of Denver. </p><p>As the family balanced Chris&#x2019; job as an operator at Anadarko Petroleum and Shan&#x2019;ann&#x2019;s frequent business travels for the nutrition supplement company Le-Vel, their lives centered around their daughters, as shown in Shan&#x2019;ann&#x2019;s frequent Facebook posts. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-4ad95b5073f943d5900cf6e5c7d970cf"></div></div></div></aside><p>From the outside, they appeared to be a happy suburban family, but Shan&#x2019;ann&#x2019;s friends had recently started hearing about trouble in paradise. Still, no one could have ever guessed the chillingly brutal murders that were about to put an end to their happily ever after. Here&#x2019;s how it unfolded:</p><p><em>*Warning: Some details in this story may be found disturbing</em></p><h2>2010: The couple meet when Chris sends Shan&#x2019;ann a Facebook friend request</h2><p>Shan&#x2019;ann calls Passaic, New Jersey her hometown on <a href="https://www.facebook.com/ShanannWatts/timeline" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Facebook</a>, but later <a href="https://greensboro.com/news/state/a-new-netflix-documentary-examines-the-case-of-an-n-c-native-who-murdered-his/article_c4064580-fdb2-11ea-888f-af519a90965f.html" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">moved to North Carolina</a> where she and Chris meet through social media. &#x201C;I got a friend request from Chris on Facebook,&#x201D; she says in the Facebook video that was <a href="https://www.cnn.com/videos/us/2018/08/16/shanann-watts-husband-charged-with-murder-colorado-sot-vpx.hln" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">later released</a>. &#x201C;I was like, &#x2018;What the heck? I&#x2019;m never going to meet him.&#x2019; Accept. One thing led to another and eight years later, we have two kids, we live in Colorado and he&#x2019;s the best thing that&#x2019;s ever happened to me.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-9b6f9a924d2d4457b7863f06fb5dd988"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-4940653ae8c74eaa955b64371f4846c4"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-5a9f74e1fec64040831377b4b7b3d726"></div></div></div></aside><p><strong>November 3, 2012: Shan&#x2019;ann and Chris marry</strong></p><p>The couple <a href="https://greensboro.com/news/state/a-new-netflix-documentary-examines-the-case-of-an-n-c-native-who-murdered-his/article_c4064580-fdb2-11ea-888f-af519a90965f.html" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">tie the knot</a>&#xA0;in Charlotte, North Carolina.&#xA0;</p><p><strong>December 17, 2013: First child Bella is born </strong></p><p>The couple&#x2019;s first child, daughter Bella Marie Watts, is born in Colorado. &#x201C;Shan&#x2019;ann was so excited to have her first baby girl. She spent every minute thanking God and taking care of her precious gift that the Lord had blessed her with,&#x201D; <a href="https://sandhillssentinel.com/obituary-for-shanann-cathryn-watts-and-children/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">their obituary reads</a>. &#x201C;How she loved and cherished her.&#x201D; </p><p><strong>July 17, 2015: Second daughter Celeste is born</strong></p><p>Nicknamed &#x201C;Cece,&#x201D; younger daughter Celeste Cathryn Watts is a summer baby, also born in Colorado. &#x201C;Oh how Shan&#x2019;ann was so excited to be able to have another child because of her battle with Lupus,&#x201D; the <a href="https://sandhillssentinel.com/obituary-for-shanann-cathryn-watts-and-children/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">family obituary reads</a>. &#x201C;She was determined to stay healthy and with her love for her Celeste, every moment with her was a blessing.&#x201D;</p><p><strong>June 2015: The Watts files for bankruptcy </strong></p><p>With a combined income of $90,000 in 2014, in addition to credit card debt, student loans and medical bills, the couple file for bankruptcy in June 2015, <a href="https://www.cbsnews.com/news/shanann-watts-frederick-colorado-family-struggled-with-finances-before-chris-watts-allegedly-killed-pregnant-wife-kids-2018-08-17/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">stating</a> that their $3,000 mortgage and $600 car payments took up most of their $4,900 in monthly expenses. Additionally, their homeowner&#x2019;s association sues them for unpaid HOA fees.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-362007b3c2084dfcb55103e2c410b8a0"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-d53c9396488940d6902a44fdeff90efa"></div></div></div></aside><p><strong>May 5, 2018: Shan&#x2019;ann posts a sweet Facebook Live video </strong></p><p>In a 31:13-long <a href="https://www.facebook.com/ShanannWatts/videos/vb.507111934/10155410141816935/?type=2&amp;video_source=user_video_tab" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Facebook Live video</a>, Shan&#x2019;ann muses about family life, saying, &#x201C;I love waking up now on Saturdays and being able to enjoy my family,&#x201D; and talking about being excited about the upcoming summer in Colorado. &#x201C;I believe that everything in life happens for a reason, and I also believe people are placed in our life for a reason,&#x201D; she also says. Chris can be seen playing with the girls in the video.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-5ee8ae4dfc634e1a81b15217ff2bb2a4"></div></div></div></aside><h2>June 11, 2018: Shan&#x2019;ann surprises Chris with the news they&#x2019;re expecting</h2><p>In a video <a href="https://www.youtube.com/watch?v=cXloO-vMq1A" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">later released by 9News</a>, Shan&#x2019;ann wears a shirt that says, &#x201C;Oops&#x2026; we did it again&#x201D; and surprises Chris with the news of their pregnancy. He reacts saying, &#x201C;That&#x2019;s awesome.&#x201D;</p><p><strong>June 17, 2018: Shan&#x2019;ann posts a Father&#x2019;s Day message to Chris on Facebook</strong></p><p>&#x201C;Chris, we are so incredibly blessed to have you,&quot; <a href="https://www.facebook.com/ShanannWatts/posts/10155499677266935?__cft__%5B0%5D=AZU8eHagEE1bO4giEGSg-hW_W41tOcMJgqfjIIMyu_anJR2Cft6TVLmXEOARLBu7Qe49MwBRH4LdkS2DNCojKpZuWKQ-9CSA1hJzEZOKihcBoHdXUi10lwUEZG2jbARoU0Q&amp;__tn__=%2CO%2CP-R" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">the message says</a>. You do so much everyday [sic] for us and take such great care of us. You are the reason I was brave enough to agree to number 3! From Laundry to kids showers! You are incredible and we are so lucky to have you in our life! Happy Father&#x2019;s Day!&#x201D;</p><p><strong>June 2018: Chris starts talking to Nichol Kessinger</strong></p><p>Nichol Kessinger works in Anadarko Petroleum&#x2019;s environmental department and would see the operators, including Chris, on the way to the fridge. Chris came by her office and struck up a conversation one day. They have their first meeting outside of the office later in the month.</p><h2>July 2018: Chris starts a physical relationship with Kessigner</h2><p>According to <em><a href="https://www.denverpost.com/2018/11/15/christopher-watts-murder-mistress-nichol-kessinger/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The Denver Post</a></em>, Chris sees Kessinger about four or five times a week and they start a physical relationship in early July. He tells her that he&apos;s almost divorced. Later that month, while Shan&#x2019;ann and the girls are out of town in North Carolina, he tells Kessinger the divorce is final.&#xA0;</p><p><em><a href="https://www.insider.com/chris-watts-murder-timeline-2018-12" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Insider </a></em>reports that Kessinger goes to Chris&#x2019; home for the first time on July 4 and they have their first phone call on record on July 7. They also go on a date to Shelby American Collection car museum on July 14 and spend the night at Great Sand Dunes National Park on July 28, all while his family is away. On July 30, he gives her a love note before joining his family on vacation. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-5fb52c740325441a91db3b7f99ac0a38"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6d98e6efb0b14ca59d296041390c4a1b"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e64046c66bbf4904902f639825818615"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Nichol Kessinger" decoding="async" src="https://www.biography.com/.image/t_share/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1NzQ3MjczMjQ0ODEzMTc3/gettyimages-1062114218.jpg" height="2906" width="4003" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:4003px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 73%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Nichol Kessinger</p><p class="tml-image--attribution" itemprop="author"><span>Photo: RJ Sangosti/The Denver Post via Getty Images</span></p></figcaption></figure></div><p><strong>July 31: Chris flies to North Carolina to join his family</strong></p><p>Despite it being a family vacation, texts that Shan&#x2019;ann forward to a friend <a href="https://www.insider.com/chris-watts-murder-timeline-2018-12" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">show signs</a> of trouble between the couple. Further messages also show that there was tension between her and Chris&#x2019; parents. </p><p><strong>August 4, 2018: Kessinger shops for wedding dresses online</strong></p><p>Just weeks after they started talking, Kessinger&#x2019;s <a href="https://www.insider.com/chris-watts-murder-timeline-2018-12#august-4-while-chris-watts-is-away-kessinger-searches-for-wedding-dresses-on-the-internet-for-over-two-hours-according-to-a-review-of-her-cellphone-data-18" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">cell phone data</a> shows she looked at wedding dresses online for two hours. </p><p><strong>August 9, 2018: Shan&#x2019;ann leaves on business to Arizona</strong></p><p>After confiding to friends about her troubles with Chris, she <a href="https://www.insider.com/chris-watts-murder-timeline-2018-12#august-9-shanann-watts-leaves-for-a-quick-business-trip-to-arizona-on-the-way-there-she-tells-a-friend-that-she-had-her-best-talk-yet-with-chris-watts-the-night-before-21" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">texts a friend</a> that she and Chris had their &#x201C;best talk yet&#x201D; before she leaves on her trip. She even drafts a handwritten letter to him.</p><p><strong>August 11, 2018: Chris hires a babysitter and goes out with Kessinger</strong></p><p>While Shan&#x2019;ann is away, Chris gets a babysitter, saying that he&#x2019;s going to a baseball game with coworkers, but <a href="https://www.insider.com/chris-watts-murder-timeline-2018-12" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">goes to a bar</a> with Kessinger.</p><p><strong>August 13, 2018, 1:48 a.m.: Shan&#x2019;ann returns from her business trip</strong></p><p>In the <a href="https://kdvr.com/news/local/pregnant-woman-2-daughters-reported-missing-in-frederick/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">wee hours</a> around 2 a.m., friend Nickole Atkinson gives Shan&#x2019;ann a ride to her home on the <a href="https://kdvr.com/news/local/husband-of-missing-frederick-woman-confesses-to-killing-wife-2-daughters-sources-say/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">2800 block of Saratoga Trail</a> after she returns from the business trip. </p><h2>August 13, 2018: Chris kills Shan&#x2019;ann and their daughters</h2><p>Chris wakes Shan&#x2019;ann as he&#x2019;s getting ready to go to work and wants to talk about their marriage and future, according to his <a href="https://www.denverpost.com/2019/03/07/christopher-watts-confession-murder-details/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">later confession</a>. Despite Shan&#x2019;ann carrying their unborn son, who they had already named <a href="https://sandhillssentinel.com/obituary-for-shanann-cathryn-watts-and-children/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Nico Lee</a>, he tells her about his affair and that their marriage won&apos;t last.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c7b7d6bdbb0640d88283fdd023771e64"></div></div></div></aside><p>Shan&#x2019;ann replies that Chris won&apos;t see the kids again &#x2014; and he strangles her to death. Bella, who was 4, comes in and asks what was wrong with mom and Chris wraps Shan&#x2019;ann in a blanket and carries her to his truck. He puts the two kids in the backseat and drives to his work site. He then smothers Celeste in the backseat and puts her body in an oil tank and does the same with Bella in another tank. Chris also buries his wife&#x2019;s body in the ground nearby, as he <a href="https://www.denverpost.com/2019/03/07/christopher-watts-confession-murder-details/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">later confessed</a> from prison.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-fa2986b1083d4130a7f508761757c84d"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cc7553f0f40c4b10a2a576f2e23d6140"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.jpg 1400w"><img class="m-detail--tml-image m-image" alt="A photograph of Shan&apos;ann Watts and her two daughters, Bella and Celeste, in a sea of mementos outside the Watts&apos; Colorado home" decoding="async" src="https://www.biography.com/.image/t_share/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1NzQ3MzEzNzc4NTY3MDMz/ap_18261789122778.jpg" height="3492" width="4854" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:4854px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 72%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">A photograph of Shan&apos;ann Watts and her two daughters, Bella and Celeste, in a sea of mementos outside the Watts&apos; Colorado home</p><p class="tml-image--attribution" itemprop="author"><span>Photo: AP Photo/David Zalubowski, File</span></p></figcaption></figure></div><p><strong>August 13, 2018, 5:15 a.m.: Chris claims he left for work</strong></p><p>Chris later tells&#xA0;<a href="https://www.thedenverchannel.com/news/crime/video-chris-watts-pleads-for-kids-wife-to-return-day-before-his-arrest-in-their-murders" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Denver ABC affiliate</a>, &#x201C;I left for work early that morning, like 5:15 to 5:30,&#x201D; admitting that he and Shan&#x2019;ann had an &#x201C;emotional conversation.&#x201D; </p><p><strong>August 13, 2018, 1:40 p.m.: Atkinson grows concerned and contacts local police</strong></p><p>Later that day, Atkinson becomes worried when she doesn&apos;t hear from Shan&#x2019;ann. &#x201C;I called her and texted her several times,&#x201D; <a href="https://kdvr.com/news/local/pregnant-woman-2-daughters-reported-missing-in-frederick/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">she says</a>. &#x201C;I knew she had a doctor&apos;s appointment that morning because she&#x2019;s pregnant. She didn&#x2019;t show up for it &#x2026; and I was even more concerned.&#x201D; Shan&apos;ann is <a href="https://people.com/crime/pregnant-shanann-watts-brother-mourns-murder/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">reported missing</a> at around 1:40 p.m.</p><p>Atkinson calls the police who do a welfare check. Shan&#x2019;ann&#x2019;s phone, keys and purse are found at the house. According to the news stations, husband Chris says, &#x201C;She said she was going to a friend&apos;s house with the kids and that&#x2019;s the last thing I heard, and that was it. It was very vague.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ee14bd5e8f324b3981f5b7edc9a82b9b"></div></div></div></aside><p><strong>August 14, 2018: Chris pleads for his family&#x2019;s return on the local news</strong></p><p>As the Colorado Bureau of Investigation issues an Endangered Missing Alert, Chris&#xA0;<a href="https://www.thedenverchannel.com/news/crime/video-chris-watts-pleads-for-kids-wife-to-return-day-before-his-arrest-in-their-murders" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">talks to Denver&#x2019;s ABC affiliate</a> and pleads for their return: &#x201C;Shan&#x2019;ann, Bella, Celeste, if you&#x2019;re out there, just come back, like if somebody has her, just please bring her back, I need to see everybody, I need to see everybody, again, this house is not complete without anybody here. Please bring them back.&#x201D;</p><h2>August 15, 2018: Chris fails a polygraph test and admits to killing wife, falsely blaming her for smothering daughters</h2><p>The FBI <a href="https://kdvr.com/news/local/pregnant-woman-2-daughters-reported-missing-in-frederick/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">joins the search</a> for the missing mother and daughters. Chris fails a polygraph test and <a href="https://www.denverpost.com/2018/11/29/christopher-watts-police-interview-video-confession/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">confesses to his father Ronnie</a> &#x2014; and then officials &#x2014; that he killed Shan&#x2019;ann, but falsely claims that the reason for his murder was because she had smothered their daughters. </p><p><strong>August 16, 2018: Shan&apos;ann, Bella and Celeste&apos;s bodies are found</strong></p><p>The three murdered bodies are recovered at Chris&#x2019; worksite. The same day, Chris <a href="https://www.coloradoan.com/picture-gallery/news/crime/2018/08/16/chris-watts-appears-court-bond-hearing-after-arrest-shanann-watts-death/1013357002/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">appears</a>&#xA0;in Weld County court for a bond hearing. He is denied.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-91e368374615494cafd823ce5d7d3b52"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-760af9e69f09445ca9d7fffb6be787de"></div></div></div></aside><p>Also on this day, Kessinger speaks to police, <a href="https://www.denverpost.com/2018/11/29/christopher-watts-girlfriend-nichol-kessinger-recorded-interview/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">saying</a>, &#x201C;I legitimately think his cheese was sliding off his cracker long before he met me.&quot;</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.jpg 1400w"><img class="m-detail--tml-image m-image" alt="A memorial for Shan&apos;ann, Bella and Celeste Watts outside the family home on August 16, 2018, in Frederick, Colorado" decoding="async" src="https://www.biography.com/.image/t_share/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc1NzQ3MzY3NDY1NzIyOTM1/gettyimages-1017743160.jpg" height="3395" width="4784" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:4784px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 71%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">A memorial for Shan&apos;ann, Bella and Celeste Watts outside the family home on August 16, 2018, in Frederick, Colorado</p><p class="tml-image--attribution" itemprop="author"><span>Photo: RJ Sangosti/The Denver Post via Getty Images</span></p></figcaption></figure></div><h2>August 21, 2018: Chris is charged with first-degree murder</h2><p>A week after he pleaded for their safe return, Chris is charged with three counts of first-degree murder, plus two additional first-degree charges for victims being 12 or younger. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f6d906ee0225449ab22539b5e878dec8"></div></div></div></aside><p>Additionally, he <a href="https://www.cnn.com/2018/08/21/us/colorado-chris-watts-court/index.html" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">faces</a>&#xA0;another count for the unlawful termination of a pregnancy, plus three counts of tampering with a body&#xA0;&#x2013; a&#xA0;total of nine charges.</p><p><strong>September 1, 2018: Funeral is held for Shan&#x2019;ann and daughters in North Carolina</strong></p><p>Shan&#x2019;ann, Bella and Celeste are remembered at their funeral at the Sacred Heart Catholic Church in Pinehurst, North Carolina. During the 90-minute ceremony, which started with a singing of &#x201C;Amazing Grace,&#x201D; Chris is <a href="https://people.com/crime/shanann-watts-and-children-funeral/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">never mentioned</a>. </p><p>The priest reads a statement from Shan&#x2019;ann father&#x2019;s Frank Rzucek: &#x201C;You are nothing but pure love, always caring for everyone. You will always be daddy&#x2019;s little girl.&#x201D;</p><h2>November 6, 2018: Chris pleads guilty to all nine counts</h2><p>Chris appears in court, <a href="https://www.nytimes.com/2018/11/06/us/chris-watts-colorado-guilty.html" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">pleading guilty</a> to all nine criminal accounts. Shan&#x2019;ann&#x2019;s family requests that the death penalty not be sought.</p><p><strong>November 19, 2018: Chris is sentenced to life imprisonment </strong></p><p>Judge Marcelo Kopcow <a href="https://www.nytimes.com/2018/11/19/us/chris-watts-sentencing-colorado.html" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">calls</a>&#xA0;the murder spree &#x201C;perhaps the most inhumane and vicious crime I have handled out of the thousands of cases that I have seen,&quot; issuing five life sentences without the possibility of parole, including 48 years for unlawful termination of Shan&#x2019;ann&#x2019;s pregnancy and 36 years for disposing of the bodies of his family. </p><p>Also on this day, Shan&#x2019;ann&#x2019;s parents&#xA0;<a href="https://www.denverpost.com/2018/11/27/christopher-watts-wrongful-death-lawsuit/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">file for wrongful death</a> against Chris. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-55a247123e144d86b59ec91925048159"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-d4430720e9d34e238cbd19744298cd3d"></div></div></div></aside><p><strong>December 3, 2018: Chris is transferred to a Wisconsin correctional facility</strong></p><p>Due to safety concerns, Chris is <a href="https://www.kktv.com/content/news/Wisconsin-DOC-confirms-Chris-Watts-is-in-Madison-502829711.html" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">moved</a> from Colorado to Dodge Correctional Facility in Waupun, Wisconsin.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-7"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-199cab2ae5724d429bd1f9a4005f0dae"></div></div></div></aside><h2>February 18, 2019: Chris confesses to killing his daughters in a detailed explanation</h2><p>In a <a href="https://www.denverpost.com/2019/03/07/christopher-watts-confession-murder-details/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">five-hour interview from prison</a>, Chris recounts the harrowing details of his young daughters&#x2019; final moments and confesses to killing them and disposing of their bodies. &#x201C;This was like the epitome of being angry, the epitome of showing a rage, the epitome of losing your mind,&#x201D; he said, even admitting that older daughter Bella asked if he was going to do the same thing he did to his sister &#x2014; and that the 4-year-old tried to fight back. </p><p><strong>November 18, 2019: Chris is ordered to pay Shan&#x2019;ann&#x2019;s parents $6 million</strong></p><p>Almost a year after Shan&#x2019;ann&#x2019;s parents filed the civil suit, Weld County Judge Todd Taylor <a href="https://www.nbcnews.com/news/us-news/chris-watts-owes-parents-slain-pregnant-wife-6-million-judge-n1091701" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">rules</a> that Chris owes Shan&#x2019;ann&#x2019;s parents $6 million. That&#x2019;s $3 million for each death and $3 million for &#x201C;emotional pain.&#x201D; The amount <a href="https://www.denverpost.com/2019/11/25/christopher-watts-shanann-watts-wrongful-death-payment/" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">will grow</a> with eight percent interest. </p><p>While they&#x2019;ll unlikely get any of the money, it prevents Chris from profiting from the murders in any way.</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f067-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Rachel Chang</a></div><div class="m-detail--author-teaser"><p>Rachel Chang is a journalist and editor specializing in pop culture and travel.</p></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Fchris-watts-wife-daughters-murder-mistress-confession-timeline', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fchris-watts-wife-daughters-murder-mistress-confession-timeline&amp;text=Chris%20Watts%3A%20A%20Complete%20Timeline%20of%20the%20Murder%20of%20His%20Wife%20and%20Daughters', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fchris-watts-wife-daughters-murder-mistress-confession-timeline', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8e0cea5-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-c11e47beab57429cbeeb97e2ac36ea68","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-c11e47beab57429cbeeb97e2ac36ea68","adUnitPath":"/88059007/www.biography.com/news/crime-and-scandal"},"showBlockthrough":true,"blockthroughTag":"5ae8e0cea5-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8e0dbcf-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8e0dbcf-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-be9001dd57fc44f3885cbf5e2605df95","adUnitPath":"/88059007/www.biography.com/news/crime-and-scandal"},"slotId":"ad-be9001dd57fc44f3885cbf5e2605df95","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79595"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--title" role="heading" aria-level="2">MORE STORIES FROM BIOGRAPHY</h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards"><div class="l-grid--item"><phoenix-super-link href="/news/jonbenet-ramsey-murder-investigation-timeline"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/jonbenet-ramsey-murder-investigation-timeline" title="JonBenét Ramsey’s Murder: Timeline of the Child Pageant Star’s Death and Investigation"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTAzMTUwMzY4NjYyOTg1/gettyimages-50820231.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="JonBenet Ramsey's image emblazoned on dozens of binders crammed with investigators' reports"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/crime-and-scandal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Crime &amp; Scandal</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/jonbenet-ramsey-murder-investigation-timeline"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">JonBenét Ramsey’s Murder: Timeline of the Child Pageant Star’s Death and Investigation</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Found in the basement of her Colorado home the day after Christmas 1996, the truth behind the 6-year-old girl’s killing remains a mystery to this day.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Sep 17, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/the-assassination-of-gianni-versace-murder-andrew-cunanan"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/the-assassination-of-gianni-versace-murder-andrew-cunanan" title="The Assassination of Gianni Versace: The True Story of His Tragic Death"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczODcxNTI0MzkzMDAyODQ5/gettyimages-461744919.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Gianni Versace"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/in-the-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">In the News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/the-assassination-of-gianni-versace-murder-andrew-cunanan"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Assassination of Gianni Versace: The True Story of His Tragic Death</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The Italian fashion designer was coming home from a neighborhood walk when a madman appeared out of nowhere and shot him dead on the steps of his beloved Miami Beach mansion.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Jul 10, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/joe-biden-first-wife-daughter-car-accident-story"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/joe-biden-first-wife-daughter-car-accident-story" title="Joe Biden: The Heartbreaking Car Accident that Killed His Wife and Daughter"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1NjU5ODA4OTIwMTg0MTg5/joe-biden-wife-car-accident-gettyimages-515342964.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The wife and infant daughter of Joe Biden"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/joe-biden-first-wife-daughter-car-accident-story"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Joe Biden: The Heartbreaking Car Accident that Killed His Wife and Daughter</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The politician's life was upended following his election to the U.S. Senate in 1972 when his first wife and baby daughter lost their lives.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/tott" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Tim Ott</a></div><div><span>Sep 28, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/mary-kay-letourneau-vili-fualaau-wedding-anniversary-scandal"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/mary-kay-letourneau-vili-fualaau-wedding-anniversary-scandal" title="Mary Kay Letourneau and Vili Fualaau: A Timeline of Their Forbidden Relationship"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQwMjYyNzE0MzQ4OTM4NDcz/gettyimages-469175364jpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mary Kay Letourneau Vili Fualaau Photo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/crime-and-scandal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Crime &amp; Scandal</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/mary-kay-letourneau-vili-fualaau-wedding-anniversary-scandal"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Mary Kay Letourneau and Vili Fualaau: A Timeline of Their Forbidden Relationship</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Mary Kay Letourneau and Vili Fualaau made headlines in the 1990s for their scandalous teacher-student relationship that quickly turned sexual. She was 34. He was only 12.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/paulette-cohn" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Paulette Cohn</a></div><div><span>Jul 8, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/aaron-hernandez-timeline"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/aaron-hernandez-timeline" title="Aaron Hernandez: Timeline of His Football Career, Murder Trials and Death"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY5NzY4MDUxOTcxOTkwNjg5/gettyimages-177211705.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Aaron Hernandez sits in the courtroom of the Attleboro District Court during his hearing on August 22, 2013 in North Attleboro, Massachusetts"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/in-the-news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">In the News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/aaron-hernandez-timeline"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Aaron Hernandez: Timeline of His Football Career, Murder Trials and Death</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The NFL star received a life sentence in 2015 for the murder of his friend Odin Lloyd. He hung himself in his jail cell two years later.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/colin-bertram" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Colin Bertram</a></div><div><span>Jan 15, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/robert-durst-biography-facts"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/robert-durst-biography-facts" title="10 Bizarre Facts About Robert Durst and His Murder Case"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTUxMTIxMTM4NzI5MTAwODMx/robert_durst_jae_c_hong_pool_getty_images-630362386_promo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="robert_durst_jae_c_hong_pool_getty_images-630362386_promo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/crime-and-scandal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Crime &amp; Scandal</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/robert-durst-biography-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">10 Bizarre Facts About Robert Durst and His Murder Case</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The real estate heir has been behind bars since March 2015 for murdering Susan Berman - — and possibly others.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/john-calhoun" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By John Calhoun</a></div><div><span>Jun 10, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/luke-bryan-adopt-nieces-nephew"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/luke-bryan-adopt-nieces-nephew" title="Luke Bryan's Sister Passed Away Suddenly, So He and His Wife Adopted Their Nieces and Nephew"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY3OTM1ODY0NTU3NTQ0NzIx/luke-bryan-and-caroline-boyer-pose-in-the-audience-during-the-54th-academy-of-country-music-awards-at-mgm-grand-garden-arena-on-april-07-2019-in-las-vegas-nevada-photo-by-john-sheareracma2019getty-ima.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Luke Bryan and his wife Caroline"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/luke-bryan-adopt-nieces-nephew"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Luke Bryan's Sister Passed Away Suddenly, So He and His Wife Adopted Their Nieces and Nephew</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Unimaginable tragedies in the country singer's life led him to open his heart and expand his family.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Dec 4, 2019</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/charles-manson-family-victims"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/charles-manson-family-victims" title="Charles Manson and the Manson Family's 1969 Murder Victims"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1NTcwNDM3MDg5MDc2NDY5/charles-manson-is-brought-into-the-los-angeles-city-jail-under-suspicion-of-having-masterminded-the-tate-labianca-murders-of-august-1969.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Charles Manson is brought into the Los Angeles city jail"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/crime-and-scandal" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Crime &amp; Scandal</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/charles-manson-family-victims"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Charles Manson and the Manson Family's 1969 Murder Victims</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The lives of these people ended too soon as a result of the cult's California killing spree.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/leigh-weingus" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Leigh Weingus</a></div><div><span>Jan 22, 2020</span></div></li></ul></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/oj-simpson-trial-timeline"><article class="m-card mm-card--type-image mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/oj-simpson-trial-timeline" title="O.J. Simpson Murder Case: A Timeline of the 'Trial of the Century'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY0MjQ4NDc4NjM2MDU3NzI5/impson-was-found-not-guilty-of-killing-his-ex-wife-nicole-brown-simpson-and-her-friend-ron-goldman-afp-photo-photo-credit-should-read-myung-j-chunafpgetty-images.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="O.J. Simpson during his murder trial"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/news/oj-simpson-trial-timeline"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">O.J. Simpson Murder Case: A Timeline of the 'Trial of the Century'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">From the Bronco chase to inside the California courtroom, here are the key moments from the trial of the former NFL running back.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/eudie-pak" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Eudie Pak</a></div><div><span>Jun 12, 2020</span></div></li></ul></div></article></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OmM0NGE3OWNjZDU5MjliMGE1NDhkYzE1YTRhZmMyZTQ0" initial-slots="eyJBIjp7ImkiOjh9LCJCIjp7ImkiOjZ9LCJDIjp7ImkiOjZ9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f79d-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.saymedia.com/advertising" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/privacy-editorial" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Notice</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/terms" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/copyright" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Copyright Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/adchoices" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/accessibility-support" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Support</a></li></ul><div class="m-footer--copyright">&copy; 2020 Biography and the Biography logo are registered trademarks of A&E Television Networks, LLC.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-8f275e2a0bd843558648543ae06afccb","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-8f275e2a0bd843558648543ae06afccb","adUnitPath":"/88059007/www.biography.com/news/crime-and-scandal"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8f275e2a0bd843558648543ae06afccb"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1feab1d667df41cfb5697dc643310559","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-1feab1d667df41cfb5697dc643310559","adUnitPath":"/88059007/www.biography.com/news/crime-and-scandal"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-1feab1d667df41cfb5697dc643310559"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-317499f000da4367a8165bc27d306f6d","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-317499f000da4367a8165bc27d306f6d","adUnitPath":"/88059007/www.biography.com/news/crime-and-scandal"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-317499f000da4367a8165bc27d306f6d"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-09-28-205529-46d35eb-016929"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-09-28-205529-46d35eb-016929"></script><phoenix-script delay-load src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-09-28-205529-46d35eb-016929"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-09-28-205529-46d35eb-016929"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-09-28-205529-46d35eb-016929"></phoenix-script><script>var s_account = 'aetnavodglobal';

var adobeAnalyticsHost = 'metrics.aetn.com';
var adobeAnalyticsSecureHost = '';
var adobeAnalyticsOrgId = '08AC467352782D0D0A490D45@AdobeOrg';
window.runAdobeAnalytics = function() {
    var s=s_gi(s_account);
    s.visitor = Visitor.getInstance(adobeAnalyticsOrgId);
    s.campaign = s.Util.getQueryParam('cmpid');s.trackingServer = "smetrics.aetn.com";s.trackingServerSecure = "smetrics.aetn.com";s.trackExternalLinks = true;s.linkInternalFilters = "saymedia.com,www.biography.com";s.channel = "BIO:LatestFeatures";s.eVar49 = "BIO:LatestFeatures";s.eVar1 = "BIO:LatestFeatures:CrimeScandal";s.eVar2 = "BIO:LatestFeatures:CrimeScandal:ChrisWattsACompleteTimelineoftheMurderofHisWifeandDaughters";s.eVar3 = "None";s.eVar4 = "None";s.eVar9 = "ArticlePage";s.eVar11 = "Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters - Biography";s.prop11 = "Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters - Biography";s.eVar12 = "https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline";s.prop12 = "https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline";s.eVar18 = "false";s.eVar44 = s.Util.getQueryParam('intcmp');s.pageName = "BIO:LatestFeatures:CrimeScandal:ChrisWattsACompleteTimelineoftheMurderofHisWifeandDaughters";s.eVar51 = "BIO:LatestFeatures:CrimeScandal:ChrisWattsACompleteTimelineoftheMurderofHisWifeandDaughters";s.events = "event1";s.eVar63 = "Web:Bio";s.prop73 = "NonAMP:Bio";s.contextData = {"pageLevel1":"News","pageLevel2":"ChrisWattsWifeDaughtersMurderMistressConfessionTimeline"};s.prop72 = "September 29, 2020";

    var s_code = s.t();
    if (s_code) {
        document.write(s_code);
    }
};</script><phoenix-script src="/js/adobe-analytics/all.js" block-on-gdpr-vendor-consent="264" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject delay-load></phoenix-script><script async src="/.bootscripts/PhoenixAdobeAnalytics.min.js?v=2020-09-28-205529-46d35eb-016929"></script><phoenix-script src="https://cdn.blueconic.net/maven.js" block-on-gdpr-purpose-vendor="blueconic" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"45731","domain":"www.biography.com","useCanonical":true,"sections":"Latest Features","authors":"Rachel Chang","flickerControl":false};
</script><script type="text/template" id="chartbeat-init-45731">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-45731" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_video.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_mab.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline","title":"Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters","description":"The Colorado father killed his family in August 2018 and confessed to the crimes just months later.","thumbnail":"https://www.biography.com/.image/t_share/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg","published_time":"2020-09-29T16:59:07Z","author":"Rachel Chang","section":"Crime & Scandal"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};var uid=inEEA?"donottrack":mavenUid;$p("init",jsKey,{config:config});if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-purpose-consent="storage,content,measurement/research,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-09-28-205529-46d35eb-016929#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="biography.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1818263528206619">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1818263528206619');
    fbq('track', 'PageView');
    var contentId = 'ci02704d4750002437';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1818263528206619" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="tealium">window.utag_data = {"id":"ci02704d4750002437","canonicalUrl":"https://www.biography.com/news/chris-watts-wife-daughters-murder-mistress-confession-timeline","pageType":"article","title":"Chris Watts: A Complete Timeline of the Murder of His Wife and Daughters","primaryImage":"https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc1NzQ3NDAxODI1Mzk2NjAx/gettyimages-1020908346.jpg","publicationTimestamp":"2020-09-29T16:59:07Z","authorName":"Rachel Chang","section":"Crime & Scandal"};
(function (tag) {"use strict";var element=document.createElement("script");element.src="https://tags.tiqcdn.com/utag/"+tag+"/utag.js";document.head.appendChild(element);})('aenetworks/main/prod');</script><phoenix-script script-id="tealium" block-on-gdpr-vendor-consent="tealium" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>