<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>Princess Diana’s Surprise Dance at the Royal Opera House - Biography</title><link rel="canonical" href="https://www.biography.com/news/princess-diana-royal-opera-house-dance"><link rel="publisher" href="https://plus.google.com/u/0/104557227002725623584"><meta property="author" content="Rachel Chang"><meta name="description" content="The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”"><meta name="keywords" content="History &amp; Culture,Latest Features"><meta name="section" content="Latest Features"><meta name="sub-section" content="History &amp; Culture"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02740080c0002608"><meta name="published" content="2020-11-13T21:18:45Z"><meta name="dcterms.rightsHolder" content="Biography and the Biography logo are registered trademarks of A&amp;E Television Networks, LLC."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bio"><meta name="twitter:url" content="https://www.biography.com/news/princess-diana-royal-opera-house-dance"><meta name="twitter:image" content="https://www.biography.com/.image/t_share/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg"><meta name="twitter:description" content="The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”"><meta name="twitter:domain" content="www.biography.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.biography.com/news/princess-diana-royal-opera-house-dance"><meta property="og:title" content="Princess Diana’s Surprise Dance at the Royal Opera House"><meta property="og:description" content="The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”"><meta property="og:image" content="https://www.biography.com/.image/t_share/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg"><meta property="og:site_name" content="Biography"><meta property="fb:pages" content="123492867697144"><meta property="fb:app_id" content="104784826244596"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Biography"><meta name="parsely-title" content="Princess Diana’s Surprise Dance at the Royal Opera House - Biography"><meta name="parsely-link" content="https://www.biography.com/news/princess-diana-royal-opera-house-dance"><meta name="parsely-image-url" content="https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg"><meta name="parsely-post-id" content="ci02740080c0002608"><meta name="parsely-pub-date" content="2020-11-13T21:18:45Z"><meta name="parsely-section" content="Latest Features"><meta name="parsely-author" content="Rachel Chang"><meta name="parsely-tags" content="History &amp; Culture,Latest Features,Inside Michael Jackson’s Close Friendship With Princess Diana,Inside Princess Diana’s 1986 Trip to Vienna Aboard the Concorde,Princess Diana's Wedding Dress: All The Details About the Royal's Iconic Gown,Princess Diana: 18 Photos of Her Most Fashionable Moments,Remembering Princess Diana: How the People's Princess Changed the World,Sylvester Stallone and Richard Gere Reportedly Got into a Fight Over Princess Diana,The Final Years of Princess Diana,Princess Diana and Prince Charles: A Complete Timeline of Their Relationship,Was Princess Diana a Commoner Before Marrying Prince Charles?,Princess Diana and Queen Elizabeth II: The Tumultuous Relationship Between the Royals,Why Princess Diana Risked Her Life for Humanitarian Causes in Africa,Inside Princess Diana and Elton John's Tight — but Often Complicated — Friendship,Freddie Mercury Once Snuck Princess Diana Into a Gay Club — Without Getting Caught,John Travolta Called Dancing With Princess Diana 'One of the Highlights of My Life',Princess Diana,Prince Charles"><meta name="sailthru.title" content="Princess Diana’s Surprise Dance at the Royal Opera House"><meta name="sailthru.image.full" content="https://www.biography.com/.image/t_share/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg"><meta name="sailthru.date" content="2020-11-13T21:18:45Z"><meta name="sailthru.author" content="Rachel Chang"><meta name="sailthru.tags" content="History &amp; Culture,Latest Features"><meta name="sailthru.description" content="The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”"><meta name="phx:content-item-id" content="ci02740080c0002608"><meta name="phx:content-object-type" content="ContentArticle"><meta name="google-site-verification" content="Rw9Z4UJK89QUjgFzrFI2QbZmTRyWu_Cuy15hu4Y1MXw"/><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/nnd5wkr.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-11-13-193143-f652cc0-017708"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><link rel="dns-prefetch" href="https://metrics.aetn.com/"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://cdn.blueconic.net/maven.js"><link rel="dns-prefetch" href="https://static.chartbeat.com/"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://d1z2jf7jlzjs58.cloudfront.net/"><link rel="dns-prefetch" href="https://tags.tiqcdn.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://ap.lijit.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://sofia.trustx.org"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://a.teads.tv"><link rel="dns-prefetch" href="https://h.cedatoplayer.com"><link rel="dns-prefetch" href="https://hb.undertone.com"><link rel="dns-prefetch" href="https://g2.gumgum.com"><link rel="dns-prefetch" href="https://pre.ads.justpremium.com">
<script>var appCacheBuster = "v=2020-11-13-193143-f652cc0-017708";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){resolve(true)},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var POST_LOAD_DELAY=100;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.afterCriticalElements=this.hasAttribute("load-after-critical-elements");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",function(){setTimeout(resolve,POST_LOAD_DELAY)});_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}if(this.afterCriticalElements){promises.push(window.criticalElementsPromise)}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('nnd5wkr');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=95e6a422056463f10f1f55aabf1d5b6a&amp;v=2020-11-13-193143-f652cc0-017708"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-longer-uid-timeout":true,"use-mavenuid-demonetized":true,"use-maven-distribution-prebid-analytics":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"lazy-load-ads":true,"use-random-prebid-timeout":true,"deferred-featured-video":false});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><script>window.criticalElementsPromise.then(function(r) {
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
 window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})
});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta1.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2020-11-13-193143-f652cc0-017708";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-11-13-193143-f652cc0-017708"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-11-13-193143-f652cc0-017708"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-11-13-193143-f652cc0-017708"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-11-13-193143-f652cc0-017708"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="NtA82m_nY0RdVtIFdXEAhFcaqEr43II3Z2UEuVRe4vA"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Biography - Main - RSS feed" href="https://www.biography.com/.rss/excerpt/"><link rel="amphtml" href="https://www.biography.com/.amp/news/princess-diana-royal-opera-house-dance"></head><body class="mm-alt-demo-data-enabled mm-use-longer-uid-timeout-enabled mm-use-mavenuid-demonetized-enabled mm-use-maven-distribution-prebid-analytics-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-lazy-load-ads-enabled mm-use-random-prebid-timeout-enabled mm-deferred-featured-video-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-11-13-193143-f652cc0-017708" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/people" title="People">People</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/nostalgia" title="Nostalgia">Nostalgia</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/celebrity" title="Celebrity">Celebrity</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/history-and-culture" title="History &amp; Culture">History &amp; Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/section/crime-and-scandal" title="Crime &amp; Scandal">Crime &amp; Scandal</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/video" title="Video">Video</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="http://www.saymedia.com/advertising" target="_blank" rel="noopener" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/privacy-editorial" target="_blank" rel="noopener" title="Privacy Notice" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Notice</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/terms" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/copyright" target="_blank" rel="noopener" title="Copyright Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Copyright Policy</em></a></li><li phx-track-id="Item"><a href="http://www.aenetworks.com/adchoices" target="_blank" rel="noopener" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.aenetworks.com/accessibility-support" target="_blank" rel="noopener" title="Accessibility Support" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Support</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-9b1202cb351d468f9375bfd69096abfb"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c39423ed29f546808e8f0c34911d6c75"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-48b7e303e064422bb141a5bcc0aac514"></div><span class="bt-uid-tg" uid="5ae8e0b9d2-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-c2f587e9b61b49cf87c170652c952df6"></div><div class="m-ad-adhesion" id="ad-555c6639523f47df87ec88b3572fbfa7"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci02740080c0002608"]},"channels":["biography"],"minWindowHeightToShow":400,"li-siteName":"Biography"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/user/BiographyChannel" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-flipboard" phx-track-id="social"><a aria-label="flipboard" href="https://www.flipboard.com/@Biography" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="flipboard-follow"><phoenix-icon-fallback class="m-svg" icon="ico_flipboard"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_flipboard"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="https://www.aetv.com/emails/single/biography-newsletter" rel="noopener" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Subscribe to Newsletter</a></li><li class="m-header--tertiary-link m-header--link"><a href="http://www.biography.com/page/about" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="Biography" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.webp 916w"><source data-srcset="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 345w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 458w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 690w, https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.biography.com/.image/cs_srgb%2Cq_auto:good/MTQ1NTM0MTQ5NzA3NDQxNzE5/navbarwhite.png" alt="Logo" style="max-height:122px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/people" target="" onclick="return phoenixTrackClickEvent(this, event);">People</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/nostalgia" target="" onclick="return phoenixTrackClickEvent(this, event);">Nostalgia</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/celebrity" target="" onclick="return phoenixTrackClickEvent(this, event);">Celebrity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/history-and-culture" target="" onclick="return phoenixTrackClickEvent(this, event);">History &amp; Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/section/crime-and-scandal" target="" onclick="return phoenixTrackClickEvent(this, event);">Crime &amp; Scandal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci02740080c0002608","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-11-13T21:18:45Z","path":"/news/princess-diana-royal-opera-house-dance","publicationTimestamp":"2020-11-13T21:18:45Z","title":"Princess Diana’s Surprise Dance at the Royal Opera House","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Princess Diana’s Surprise Dance at the Royal Opera House","sanitizedTitle":"Princess Dianas Surprise Dance at the Royal Opera House","pageType":"Article Page","mavenPageType":"article","sectionPath":"Latest Features > History & Culture","parentSectionName":"Latest Features","authorName":"Rachel Chang","author":"tm-ci022ba9b98000277e","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-11-13"}},"commentsEnabled":true,"dek":"The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”","disqusId":"50010937-24f6-11eb-b8cf-021ec18126af","isCanvas":true,"metaDescription":"The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”","primaryImage":{"altText":"Princess Diana and Wayne Sleep","createdPrincipalId":"up02229d5ce00024b5","height":1080,"cloudinaryVersionId":1605302024,"id":"ci02741b38900027c6","attribution":{"sourceName":"Photo: Princess Diana Archive/Getty Images"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci02741b38900027c6","width":1920,"hasFaces":true,"publicId":"MTc2Nzk2MjE0MzE3MDMzNDE0","format":"jpg","createdTimestamp":"2020-11-13T21:13:46Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"GettyImages-1190826156","bytes":1760896,"primarySiteId":"cs01a33b78d5c5860e"},"primaryImageId":"ci02741b38900027c6","primarySectionIds":["ci02440c095000258f","ci020b5eec3004272f"],"promoTitle":"Princess Diana’s Surprise Dance at the Royal Opera House","sectionIds":[["ci02440c095000258f","ci020b5eec3004272f"]],"slug":"princess-diana-royal-opera-house-dance","teaser":"The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”","hasGallery":true,"associatedRichTerms":[{"id":"ci020b5eec3004272f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-22T18:47:31Z","path":"/news/history-and-culture","publicationTimestamp":"2017-05-22T18:47:31Z","title":"History & Culture","commentsEnabled":true,"disqusId":"1c2e1973-3f1f-11e7-a877-06e903dde794","metaDescription":"Check out these famous quotes & facts from history & culture, read articles and get the latest news on any famous person you are interested in on Biography.","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446479174,"id":"ci01dca41cc000efe2","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca41cc000efe2","width":1600,"hasFaces":false,"publicId":"assets/MTM0MTYyNTMwNjkwOTYzOTM0","format":"jpg","createdTimestamp":"2015-11-02T15:46:20Z","primaryContentSiteId":"cs01a33b78d5c5860e","title":"History & Culture Section Heading","bytes":68716,"primarySiteId":"cs01a33b78d5c5860e","migrationId":"9895c370fe1a141074a4585a1ad03ef61260c764"},"primaryImageId":"ci01dca41cc000efe2","slug":"history-and-culture"},{"id":"ci02440c095000258f","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-04-10T14:56:19Z","path":"/news","publicationTimestamp":"2019-04-10T14:56:19Z","title":"Latest Features","commentsEnabled":true,"disqusId":"cd21c07c-5ba0-11e9-b08d-023993bc0d34","slug":"news"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.biography.com/.image/t_share/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="A&amp;E Television Networks"><meta itemprop="url" content="https://www.biography.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTQ1NTMzOTkyNDA0MjY0NTAz/sitelogowhite.png"><meta itemprop="width" content="233"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-11-13T13:18:45-08:00"><meta itemprop="datePublished" content="2020-11-13T13:18:45-08:00"><link itemprop="mainEntityOfPage" href="https://www.biography.com/news/princess-diana-royal-opera-house-dance"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 2560w,https://www.biography.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 1920w,https://www.biography.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 1280w,https://www.biography.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 768w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 960w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 1536w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 375w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 675w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 750w, https://www.biography.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg 1350w"><img class="m-detail-header--feature-image" alt="Princess Diana’s Surprise Dance at the Royal Opera House" decoding="async" src="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Princess Diana’s Surprise Dance at the Royal Opera House</h1><div class="m-detail-header--dek">The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Rachel Chang</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-11-13T13:18:45-08:00" title="2020-11-13T21:18:45Z">Nov 13, 2020</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Photo: Princess Diana Archive/Getty Images</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Fprincess-diana-royal-opera-house-dance', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fprincess-diana-royal-opera-house-dance&amp;text=Princess%20Diana%E2%80%99s%20Surprise%20Dance%20at%20the%20Royal%20Opera%20House', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fprincess-diana-royal-opera-house-dance', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Like so many times before, <a href="https://www.biography.com/royalty/prince-charles">Prince Charles</a> and <a href="https://www.biography.com/royalty/princess-diana">Princess Diana</a> were <a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">sitting in their Royal Box</a> at the Royal Opera House in London&#x2019;s Covent Garden one evening in December 1985. On this particular night, the mood was lighter than normal since it was a private event to thank the patrons who had supported the Royal Ballet and the performances were more offbeat. </p><p>Toward the end of the evening, Diana slipped out of the Box. Charles reportedly assumed she had gone to use the ladies&#x2019; room, so he continued enjoying the program as dancer Wayne Sleep took the stage to tremendous applause. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b9ad4b6156e44fadbb2eb591a75b527d"></div></div></div></aside><p>But then a surprise guest joined him on stage &#x2014; someone whose appearance shocked every single person in the opera house: Princess Diana was up on stage dancing with Sleep.</p><p>&#x201C;The audience gasped when Diana appeared, as if they&#x2019;d all taken one huge breath,&#x201D; Sleep told <em><a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The Guardian</a> </em>in 2017. </p><p>What they didn&#x2019;t know at the time was that Diana&#x2019;s dance had been a long time coming. She had been rehearsing with Sleep and wanted to surprise her husband with the performance. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ca01a0afe0b4466f8276a4a1b83c3dd8"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-686d8fe329d14c29882b3b5d20cf64dc"></div></div></div></aside><p>In an age before cell phone cameras and social media, it was never meant to go too far beyond those sitting in the opera house that night. But now it&#x2019;s famously known as one of the princess&#x2019; most daring moments. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3e961a7ba9474e848b2f3013219447b6"></div></div></div></aside><h2>Diana initially approached Sleep for dance lessons</h2><p>Diana had long been impressed by Sleep. After all, he was once the <a href="https://metro.co.uk/2018/01/05/wayne-sleep-height-net-worth-age-going-celebrity-big-brother-2018-7205679/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">principal dancer</a> in the Royal Ballet and also holds the world record for doing a jump with 12 feet switches called the entrechat-douze, which he did in 1973. </p><p>&#x201C;Our paths first crossed when she approached me for dance lessons in the early 1980s,&#x201D; Sleep told <em><a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The Guardian</a><a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"></a></em>. &#x201C;Diana loved ballet, but she also wanted to learn jazz, tap, and contemporary. Sadly, I couldn&#x2019;t teach her, because I was away on tour so much.&#x201D;</p><p>But Diana&#x2019;s dreams of dancing never went away. And when she got the idea of performing at the Royal Opera House&#x2019;s annual event, she reached out to him again. </p><p>This time, he was able to commit. </p><div class="m-gallery-invite m-detail--body-item m-gallery-invite--portrait-slide" phx-gallery><phx-gallery-image data-caption-html="&lt;p&gt;On an official trip to Kyoto, Japan, Princess Diana wore a kimono she received as a gift while visiting Nijo Castle in May 1986.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzMTc0Nzgx/1_-princess-diana-1961---1997-trying-on-a-kimono-that-she-received-as-a-gift-at-nijo-castle-kyoto-during-an-official-visit-to-japan-on-may-1986-photo-by-georges-de-keerlegetty-images.jpg" data-full-width="1356" data-image-id="ci023e21257000267d" data-image-slug="1_ Princess Diana (1961 - 1997) trying on a kimono that she received as a gift at Nijo Castle, Kyoto, during an official visit to Japan on May 1986. (Photo by Georges De Keerle:Getty Images)" data-public-id="MTYxNjAzMDgwNTAzMTc0Nzgx" data-source-name="Photo: Georges De Keerle/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana wore a military-style suit designed by Catherine Walker and a matching hat designed by Graham Smith in April 1987.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzMjQwMzE3/2_she-is-wearing-a-military-style-suit-by-catherine-walker-and-hat-by-graham-smith-at-kangol-photo-by-georges-de-keerlegetty-images.jpg" data-full-width="1314" data-image-id="ci023e21258000267d" data-image-slug="2_She is wearing a military style suit by Catherine Walker and hat by Graham Smith at Kangol. (Photo by Georges De Keerle:Getty Images" data-public-id="MTYxNjAzMDgwNTAzMjQwMzE3" data-source-name="Photo: Georges De Keerle/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana stunned in a pale blue chiffon evening gown designed by Catherine Walker in September 1989.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzMTc0NDQ2/3_she-is-wearing-a-pale-blue-chiffon-evening-dress-designed-by-fashion-designer-catherine-walker-photo-by-georges-de-keerlegetty-images.jpg" data-full-width="1356" data-image-id="ci023e2125c001252e" data-image-slug="3_She is wearing a pale blue chiffon evening dress designed by fashion designer Catherine Walker. (Photo by Georges De Keerle:Getty Images)" data-public-id="MTYxNjAzMDgwNTAzMTc0NDQ2" data-source-name="Photo: Georges De Keerle/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana stepped out in a gingham suit designed by Catherine Walker while attending the Braemar games in Scotland in 1989.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzMjM5OTgy/4_catherine-walker-suit-at-the-braemar-games-scotland-september-1989-photo-by-princess-diana-archivegetty-images.jpg" data-full-width="1336" data-image-id="ci023e21256000267d" data-image-slug="4_Catherine Walker suit at the Braemar Games, Scotland, September 1989. (Photo by Princess Diana Archive:Getty Images)" data-public-id="MTYxNjAzMDgwNTAzMjM5OTgy" data-source-name="Photo: Princess Diana Archive/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana donned a purple two-piece ensemble at a church service on Christmas Day, 1989.&amp;nbsp;&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzMzA1ODUz/5_christmas-day-service-at-sandringham-church-25th-december-1989-photo-by-jayne-fincherprincess-diana-archivegetty-images.jpg" data-full-width="1344" data-image-id="ci023e21259001252e" data-image-slug="5_Christmas Day service at Sandringham Church, 25th December 1989. (Photo by Jayne Fincher:Princess Diana Archive:Getty Images)" data-public-id="MTYxNjAzMDgwNTAzMzA1ODUz" data-source-name="Photo: Jayne Fincher/Princess Diana Archive/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana stepped out in a form-fitting electric blue number for the Victor Chang Cardiac Research dinner dance at the Sydney Entertainment Center in Australia.&amp;nbsp;&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzMzcxMzg5/6_diana-princess-of-wales-at-the-victor-chang-cardiac-research-institute-dinner-dance-at-the-sydney-entertainment-centre-australia-photo-by-tim-grahamgetty-images.jpg" data-full-width="1225" data-image-id="ci023e21258000252e" data-image-slug="6_Diana, Princess of Wales at the Victor Chang Cardiac Research Institute dinner dance at the Sydney Entertainment Centre, Australia (Photo by Tim Graham:Getty Images)" data-public-id="MTYxNjAzMDgwNTAzMzcxMzg5" data-source-name="Photo: Tim Graham/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana stunned in a tight white and blue tube dress while attending a performance of &#x201C;Romeo &amp;amp; Juliet&#x201D; at Covent Garden in 1989.&amp;nbsp;&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzNDM2OTI1/7_diana-princess-of-wales-attends-a-performance-of-romeo-and-juliet-a-the-royal-opera-house-in-covent-garden-on-january-12-1989-in-london-england-photo-by-georges-de-keerlegetty-images.jpg" data-full-width="1341" data-image-id="ci023e2125a000267d" data-image-slug="7_Diana, Princess of Wales, attends a performance of &apos;Romeo and Juliet&apos; a the Royal Opera House in Covent Garden on January 12, 1989 in London, England. (Photo by Georges De Keerle:Getty Images)" data-public-id="MTYxNjAzMDgwNTAzNDM2OTI1" data-source-name="Photo: Georges De Keerle/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana wore a black dress commissioned from Christina Stambolian at a Vanity Fair party in November 1994. This dress was called her &quot;revenge dress&quot; because it was worn on the very evening that Prince Charles made his notorious adultery admission on television.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzNTAyNDYx/8_diana-princess-of-wales-wearing-a-stunning-black-dress-commissioned-from-christina-stambolian-attends-the-vanity-fair-party-anwar-husseinwireimage-.jpg" data-full-width="1429" data-image-id="ci023e21259000252e" data-image-slug="8_Diana, Princess of Wales, wearing a stunning black dress commissioned from Christina Stambolian, attends the Vanity Fair party Anwar Hussein:Wireimage " data-public-id="MTYxNjAzMDgwNTAzNTAyNDYx" data-source-name="Photo: Anwar Hussein/Wireimage"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana wore a light blue Chanel suit while carrying a handbag designed by Lana Marks.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNTAzNTY3OTk3/9_dianas-suit-is-designed-by-fashion-designer-chanel-and-she-is-carrying-a-handbag-designed-by-fashion-designer-lana-marks-photo-by-tim-grahamgetty-images.jpg" data-full-width="1278" data-image-id="ci023e2125a000252e" data-image-slug="9_Diana&apos;s Suit Is Designed By Fashion Designer Chanel And She Is Carrying A Handbag Designed By Fashion Designer Lana Marks. (Photo by Tim Graham:Getty Images)" data-public-id="MTYxNjAzMDgwNTAzNTY3OTk3" data-source-name="Photo:Tim Graham/Getty Images" data-source-page-url></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Following the announcement of their engagement, Diana stepped out with Prince Charles wearing a beautiful cobalt number on February 24, 1981.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxNjEwMjM3/10_following-the-announcement-of-their-engagement-photo-by-tim-grahamgetty-images.jpg" data-full-width="1360" data-image-id="ci023e2125d000252e" data-image-slug="10_following the announcement of their engagement (Photo by Tim Graham:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxNjEwMjM3" data-source-name="Photo: Tim Graham/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;On a 1989 visit to Dubai, Princess Diana stepped out in a white and blue suit, complete with a turban hat.&amp;nbsp;&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxNjc1Nzcz/11_march-17-1989-in-dubai-united-arab-emirates-photo-by-georges-de-keerlegetty-images.jpg" data-full-width="1341" data-image-id="ci023e2125b000267d" data-image-slug="11_March 17, 1989 in Dubai, United Arab Emirates. (Photo by Georges De Keerle:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxNjc1Nzcz" data-source-name="Photo: Georges De Keerle/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana held hands with Prince Harry, while wearing a green suit on her way to Windsor chapel for Lady Helen Windsor and art dealer Tim Taylor&#x2019;s wedding in July 1992.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxNzQxMzA5/12_princess-diana-and-her-son-prince-harry-arriving-at-windsor-chapel-for-the-wedding-of-lady-helen-windsor-and-art-dealer-tim-taylor-18th-july-1992-photo-by-jayne-finchergetty-images.jpg" data-full-width="1388" data-image-id="ci023e2125c000252e" data-image-slug="12_Princess Diana and her son Prince Harry arriving at Windsor Chapel for the wedding of Lady Helen Windsor and art dealer Tim Taylor, 18th July 1992. (Photo by Jayne Fincher:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxNzQxMzA5" data-source-name="Photo: Jayne Fincher/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana, with Prince William, wore a red, white and black suit &#x2014; complete with a matching hat and shoes &#x2014; for the christening of her niece.&amp;nbsp;&lt;/p&gt;" data-full-height="594" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxODA2ODQ1/13_princess-diana-with-prince-william-at-sandringham-after-the-christening-of-her-niece-photo-by-tim-grahamgetty-images.jpg" data-full-width="419" data-image-id="ci023e2125b000252e" data-image-slug="13_Princess Diana With Prince William At Sandringham After The Christening Of Her Niece (Photo by Tim Graham:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxODA2ODQ1" data-source-name="Photo: Tim Graham/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana donned a white asymmetrical gown made of chiffon and features crystal beads, crafted by Japanese designer Hachi in November 1985.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxODcyMzgx/14_she-is-wearing-a-white-crystal-beaded-silk-chiffon-assymetric-gown-by-japanese-designer-hachi-photo-by-tim-grahamgetty-images.jpg" data-full-width="1222" data-image-id="ci023e2125f000252e" data-image-slug="14_She is wearing a white, crystal-beaded silk chiffon assymetric gown by Japanese designer Hachi. (Photo by Tim Graham:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxODcyMzgx" data-source-name="Photo: Tim Graham/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana kept it casual while strolling the grounds of Guards Polo Club with her son, Prince William, while wearing jeans, boots, a blazer, and British Lung Foundation sweater.&amp;nbsp;&lt;/p&gt;" data-full-height="1409" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxNjA5OTAy/15_-prince-william-with-his-mother-diana-princess-of-wales-at-guards-polo-club-the-princess-is-casually-dressed-in-a-sweatshirt-with-the-british-lung-foundation-logo-on-the-front-of-her-t-shirt-photo-.jpg" data-full-width="2000" data-image-id="ci023e2125d000267d" data-image-slug="15_ Prince William With His Mother, Diana, Princess Of Wales At Guards Polo Club. The Princess Is Casually Dressed In A Sweatshirt With The British Lung Foundation Logo On The Front Of Her T-shirt. (Photo by Tim Graham:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxNjA5OTAy" data-source-name="Photo: Tim Graham/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana wore a beaded Catherine Walker gown and matching bolero jacket for the British Fashion Awards in October 1989.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxNjc1NDM4/16_the-princess-of-wales-wearing-a-beaded-catherine-walker-gown-and-matching-bolero-attending-the-british-fashion-awards-at-the-albert-hall-london-october-1989-photo-by-jayne-finchergetty-images.jpg" data-full-width="1376" data-image-id="ci023e21260000267d" data-image-slug="16_The Princess of Wales, wearing a beaded Catherine Walker gown and matching bolero, attending the British Fashion Awards at the Albert Hall, London, October 1989. (Photo by Jayne Fincher:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxNjc1NDM4" data-source-name="Photo: Jayne Fincher/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana stepped out in a white and gray suit designed by Catherine Walker, and a hat crafted by designer Philip Somerville in June 1988.&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxNzQwOTc0/17_the-princess-of-wales-wearing-a-catherine-walker-suit-at-ascot-june-1988-her-hat-is-designed-by-philip-somerville-photo-by-jayne-finchergetty-images.jpg" data-full-width="1241" data-image-id="ci023e2125e000252e" data-image-slug="17_The Princess of Wales, wearing a Catherine Walker suit, at Ascot, June 1988. Her hat is designed by Philip Somerville. (Photo by Jayne Fincher:Getty Images)" data-public-id="MTYxNjAzMDgwNzcxNzQwOTc0" data-source-name="Photo: Jayne Fincher/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana in her royal wedding gown designed by David Emmanuel on July 29, 1981.&lt;/p&gt;" data-full-height="1702" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTYxNjAzMDgwNzcxOTM3OTE3/18_the-princess-of-wales-in-the-throne-room-at-buckingham-palace-after-her-wedding-on-29th-july-1981-photo-by-lichfieldgetty-images.jpg" data-full-width="2000" data-image-id="ci023e2125f001252e" data-image-slug="18_The Princess of Wales in the Throne Room at Buckingham Palace after her wedding on 29th July 1981. (Photo by Lichfield:Getty Images)." data-public-id="MTYxNjAzMDgwNzcxOTM3OTE3" data-source-name="Photo: Lichfield/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--summary"><h2 class="m-gallery-invite--hed">PHOTOS: Princess Diana&apos;s Most Fashionable Looks</h2><div class="m-gallery-invite--caption"></div></div><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTYxNjAzMDgwNzcxOTM3OTE3/18_the-princess-of-wales-in-the-throne-room-at-buckingham-palace-after-her-wedding-on-29th-july-1981-photo-by-lichfieldgetty-images.jpg" alt="18_The Princess of Wales in the Throne Room at Buckingham Palace after her wedding on 29th July 1981. (Photo by Lichfield:Getty Images)." itemprop="image" loading="lazy"></figure><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTYxNjAzMDgwNTAzMTc0Nzgx/1_-princess-diana-1961---1997-trying-on-a-kimono-that-she-received-as-a-gift-at-nijo-castle-kyoto-during-an-official-visit-to-japan-on-may-1986-photo-by-georges-de-keerlegetty-images.jpg" alt="1_ Princess Diana (1961 - 1997) trying on a kimono that she received as a gift at Nijo Castle, Kyoto, during an official visit to Japan on May 1986. (Photo by Georges De Keerle:Getty Images)" itemprop="image" loading="lazy"></figure><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTYxNjAzMDgwNTAzMjQwMzE3/2_she-is-wearing-a-military-style-suit-by-catherine-walker-and-hat-by-graham-smith-at-kangol-photo-by-georges-de-keerlegetty-images.jpg" alt="2_She is wearing a military style suit by Catherine Walker and hat by Graham Smith at Kangol. (Photo by Georges De Keerle:Getty Images" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">18</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>18</span><span> Images</span></div></div></div><h2>The princess wanted to surprise Charles with her performance</h2><p>The young royal already had a clear idea in her head of her plan &#x2014; she wanted to dance on stage alongside Sleep to <a href="https://www.biography.com/musician/billy-joel">Billy Joel</a>&#x2019;s &#x201C;Uptown Girl.&#x201D; But it had to be a truly zipped up secret since she didn&#x2019;t want her husband to find out about it until she stepped on stage. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-f56ed579d91e47de861f09665c64ff51"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c0d44b2e50f04e6a814c9574de003f66"></div></div></div></aside><p>&#x201C;We met in a rehearsal studio in west London,&#x201D; he recalled to the paper. &#x201C;She was in leg-warmers and a leotard. My first thought was, she&#x2019;s too tall to dance with me, I&#x2019;ll be a laughing stock: I&#x2019;m 5-foot-2 and she&#x2019;s 5-foot-11.&#x201D;</p><p>Sleep&#x2019;s height had long been a part of his career as a dancer. In fact, he was the <a href="https://metro.co.uk/2018/01/05/wayne-sleep-height-net-worth-age-going-celebrity-big-brother-2018-7205679/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">shortest male dancer ever</a> in the Royal Ballet School and had many roles specifically written for him because of his stature. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-738d21a3339042f6b6ca85081f015402"></div></div></div></aside><p>&#x201C;I soon realized she had a good sense of humor, and that we could have some fun with our height difference,&#x201D; Sleep said as they started working together.</p><p>The routine they came up with was packed with playfulness, while some even considered it tongue-in-cheek. &#x201C;At one point, I pirouetted and she pushed me down,&#x201D; <a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">the dancer said</a>. &#x201C;Then I carried her across the stage. I remember thinking, &#x2018;Don&#x2019;t drop the future Queen of England.&#x2019;&#x201D; </p><p>Thankfully it went off without a hitch. &#x201C;The routine had a bit of everything: jazz, ballet, even a kickline,&#x201D; Sleep said. </p><p><a href="https://www.biography.com/news/princess-diana-prince-charles-relationship-timeline-facts">READ MORE:&#xA0;Princess Diana and Prince Charles: A Complete Timeline of Their Relationship</a></p><h2>Diana didn&apos;t want to bow to Charles</h2><p>The princess was absolutely delighted at the end of their choreography. She couldn&#x2019;t believe that she had pulled off such a&#xA0; surprise. &#x201C;She loved it, but was most thrilled we&#x2019;d kept it secret from Charles, and our rehearsals away from the paparazzi,&#x201D; Sleep said.</p><p>At the end of the performance, as per protocol, the performers always bow to the Royal Box. That&#x2019;s when things got a little murky. </p><p>&#x201C;I said, &#x2018;By the way, you&#x2019;ve got to bow to the royal box,&#x2019;&#x201D; <a href="https://www.rd.com/article/christmas-gift-prince-charles-hated/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Sleep said</a> when he was on <em>Big Brother<a href="https://www.rd.com/article/christmas-gift-prince-charles-hated/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"></a></em>. &#x201C;And she said, &#x2018;I&#x2019;m not bowing to him &#x2014; he&#x2019;s my hubby!&#x2019; And so I made her turn and bow, and as we ran off she went, &#x2018;You won&#x2019;t get your OBE [Order of the British Empire] that way.&#x2019;&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-cd1dc710340d4c49b544d9f45dc38c50"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5497f20cb79644358826ca3a3910ea05"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e01aa83228a3422ba2b6d079483b198c"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.webp 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.webp 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.webp 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.webp 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.jpg 380w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.jpg 620w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.jpg 1240w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.jpg 700w, https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Princess Diana and Wayne Sleep at Sadler&apos;s Wells Theatre" decoding="async" src="https://www.biography.com/.image/t_share/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.jpg" data-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc2Nzk2MjM2MzI4NzQwNDM1/gettyimages-52102557.jpg" height="2627" width="1806" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1806px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 146%"></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Princess Diana and Wayne Sleep at Sadler&apos;s Wells Theatre</p><p class="tml-image--attribution" itemprop="author"><span>Photo: Tim Graham Photo Library via Getty Images</span></p></figcaption></figure></div><h2>Prince Charles reportedly wasn&#x2019;t happy with the surprise</h2><p>While the audience was delighted, things apparently didn&#x2019;t go over so well inside the palace. </p><p><a href="https://www.thesun.co.uk/fabulous/7931795/princess-diana-performed-billy-joels-uptown-girl-on-stage-prince-charles/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Some headlines</a> said that Prince Charles felt like Princess Diana was &#x201C;showing off,&#x201D; while <a href="https://www.google.com/books/edition/The_Diana_Chronicles/TOgnHjKG_6sC?hl=en&amp;gbpv=1&amp;dq=princess+diana+prince+charles+skit+royal+opera+house+%E2%80%9CJust+One+Cornetto.%E2%80%9D&amp;pg=PA243&amp;printsec=frontcover" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">others said</a> that it made him &#x201C;uneasy&#x201D; that she performed without him &#x2014; and still others suggested that he may have thought the dance was too &#x201C;sexy.&#x201D; </p><p>Charles himself was no stranger to the follies that could happen on stage at this particular event &#x2014; and in fact, he clearly had his own sense of humor too. The previous year, he and Diana got on stage together and did a <em>Romeo and Juliet</em>-type skit that involved him singing an ad jingle &#x201C;Just One Cornetto,&#x201D; according to Tina Brown&#x2019;s book <em><a href="https://www.google.com/books/edition/The_Diana_Chronicles/TOgnHjKG_6sC?hl=en&amp;gbpv=1&amp;dq=princess+diana+prince+charles+skit+royal+opera+house+%E2%80%9CJust+One+Cornetto.%E2%80%9D&amp;pg=PA243&amp;printsec=frontcover" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The Diana Chronicles</a><a href="https://www.google.com/books/edition/The_Diana_Chronicles/TOgnHjKG_6sC?hl=en&amp;gbpv=1&amp;dq=princess+diana+prince+charles+skit+royal+opera+house+%E2%80%9CJust+One+Cornetto.%E2%80%9D&amp;pg=PA243&amp;printsec=frontcover" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"></a></em><em>.</em></p><p>But apparently, this was different &#x2014; a line had seemingly been crossed. </p><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana arriving at St Paul&apos;s Cathedral in London, England on her wedding day, July 29, 1981&lt;/p&gt;" data-full-height="1302" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNDk0MDMyMDQ1MjQ2/gettyimages-52100433.jpg" data-full-width="2000" data-image-id="ci027235cf000024ad" data-image-slug="GettyImages-52100433" data-public-id="MTc2MjYyNDk0MDMyMDQ1MjQ2" data-source-name="Photo: Tim Graham Photo Library via Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Prince Charles and Princess Diana exiting their wedding ceremony&amp;nbsp;&lt;/p&gt;" data-full-height="1255" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNDk0MDMxOTc5NzEw/gettyimages-3239305.jpg" data-full-width="2000" data-image-id="ci027235cf500024be" data-image-slug="GettyImages-3239305" data-public-id="MTc2MjYyNDk0MDMxOTc5NzEw" data-source-name="Photo: Hulton Archive/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Prince Charles and Princess Diana on the steps of St. Paul&apos;s Cathedral following their wedding&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNDk0MDMyMTEwNzgy/gettyimages-71520525.jpg" data-full-width="1444" data-image-id="ci027235ce700224ad" data-image-slug="GettyImages-71520525" data-public-id="MTc2MjYyNDk0MDMyMTEwNzgy" data-source-name="Photo: Anwar Hussein/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana and Prince Charles on the way to Buckingham Palace by carriage after their wedding ceremony&lt;/p&gt;" data-full-height="1313" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNDk0MDMxOTc5Njkz/gettyimages-73399877.jpg" data-full-width="2000" data-image-id="ci027235ce500124ad" data-image-slug="GettyImages-73399877" data-public-id="MTc2MjYyNDk0MDMxOTc5Njkz" data-source-name="Photo: Princess Diana Archive/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;A sketch of Princess Diana&apos;s wedding gown&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyMzg0Nzc5MjczNDA2/gettyimages-517721940.jpg" data-full-width="1523" data-image-id="ci027235b4f00024be" data-image-slug="GettyImages-517721940" data-public-id="MTc2MjYyMzg0Nzc5MjczNDA2" data-source-name="Photo: Bettmann/Getty Images" data-source-page-url></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;A sketch of Princess Diana&apos;s wedding shoes and parasol&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNDk0MDMyMDQ1MjI5/gettyimages-830194260.jpg" data-full-width="1358" data-image-id="ci027235ce700024be" data-image-slug="GettyImages-830194260" data-public-id="MTc2MjYyNDk0MDMyMDQ1MjI5" data-source-name="Photo: PA Images via Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Formal portrait of Princess Diana in her wedding dress designed by David and Elizabeth Emanuel&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNTI0MDk2NzUwNzgy/gettyimages-3239308.jpg" data-full-width="2000" data-image-id="ci027235d5a00024be" data-image-slug="GettyImages-3239308" data-public-id="MTc2MjYyNTI0MDk2NzUwNzgy" data-source-name="Photo: Fox Photos/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana and Prince Charles pose in Buckingham Palace for their official wedding photograph&lt;/p&gt;" data-full-height="2000" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNDEyNjk2MDM2NTI1/gettyimages-877443232.jpg" data-full-width="1932" data-image-id="ci027235bbb00024be" data-image-slug="GettyImages-877443232" data-public-id="MTc2MjYyNDEyNjk2MDM2NTI1" data-source-name="Photo: David Levenson/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana&apos;s wedding dress designers David and Elizabeth Emanuel&lt;/p&gt;" data-full-height="1346" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyNDk0MDMyMTEwNzY1/gettyimages-1041748512.jpg" data-full-width="2000" data-image-id="ci027235cf300424ad" data-image-slug="GettyImages-1041748512" data-public-id="MTc2MjYyNDk0MDMyMTEwNzY1" data-source-name="Photo: Keystone/Hulton Archive/Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html="&lt;p&gt;Princess Diana with designer David Emanuel at Kensington Palace&lt;/p&gt;" data-full-height="1378" data-full-src="https://www.biography.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTc2MjYyMzE3MTMzNjA0MDMw/gettyimages-52105051.jpg" data-full-width="2000" data-image-id="ci027235a4f00024ad" data-image-slug="GettyImages-52105051" data-public-id="MTc2MjYyMzE3MTMzNjA0MDMw" data-source-name="Photo: Tim Graham Photo Library via Getty Images"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--summary"><h2 class="m-gallery-invite--hed">PHOTOS: Princess Diana&apos;s Wedding Gown</h2><div class="m-gallery-invite--caption"></div></div><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://www.biography.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTc2MjYyNDk0MDMyMDQ1MjQ2/gettyimages-52100433.jpg" alt="GettyImages-52100433" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">10</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>10</span><span> Images</span></div></div></div><h2>Diana and Sleep forged a friendship, bonding over their loneliness</h2><p>Despite what may have happened between the royal couple, Diana loved the freedom she felt when she was on the stage &#x2014; it was such a far cry from her normally stiff lifestyle. </p><p>A few days later, Sleep received a letter from his star pupil. &#x201C;Now I understand the buzz you get from performing,&#x201D; she wrote. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6acb1e0984f64395a35f25ab520dc1f6"></div></div></div></aside><p>Pulling off such a tremendous feat bonded the two and they became tight friends. Sometimes she would go to his shows and visit him in his dressing room afterward and <a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">other times</a> she would have dinner at his south Kensington flat. </p><p>&#x201C;She would kick off her shoes and we&#x2019;d have a giggle, talking about this and that: her kids, my work, nothing controversial,&#x201D; Sleep said. &#x201C;I&#x2019;d cook, and she&#x2019;d wash up. Her security would wait across the road, in my studio.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-b48f3a8f5e244ee4bb1cebd184f95ca0"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6083c653ae6f456e8eae9f5cfbc467c4"></div></div></div></aside><p>He thought that perhaps they got along because they were both &#x201C;loners&#x201D; who carved out their own paths. He also helped her appreciate the mundane things in life that she wasn&#x2019;t able to as such a public figure. &#x201C;I would buy her silly postcards,&#x201D; he said. &#x201C;She loved them, but couldn&#x2019;t go into shops and buy them herself.&#x201D;</p><p>But eventually, they grew apart &#x2014; and Sleep wonders if it might have had to do with a photo leak that happened a decade after their decade. </p><p>&#x201C;In 1995, these pictures &#x2013; taken by the Royal Opera House&#x2019;s photographer &#x2013; appeared in the tabloids,&#x201D; he told <em><a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">The Guardian</a><a href="https://www.theguardian.com/artanddesign/2017/jul/14/thats-me-diana-dance-wayne-sleep" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"></a></em>. &#x201C;No one knows for sure how they got hold of them. Diana got suspicious &#x2013; by then, she didn&#x2019;t know who to trust anymore &#x2013; and we drifted apart.&#x201D;</p><p><a href="https://www.biography.com/news/princess-diana-queen-elizabeth-ii-relationship">READ MORE:&#xA0;Princess Diana and Queen Elizabeth II: The Tumultuous Relationship Between the Royals</a></p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ba635f7d69f845c4a769053746a06616"></div></div></div></aside><h2>Dancing Diana made headlines twice in 1985</h2><p>The timing of her surprise dance came just a month after Princess Diana had famously hit the dance floor on the other side of the Atlantic. </p><p>At a White House party in November 1985 during Charles and Diana&#x2019;s royal tour of the United States, Diana showed off her twinkle toes by accepting actor <a href="https://www.biography.com/actor/john-travolta">John Travolta</a>&apos;s invitation to dance.</p><p>They ended up on the dance floor for 15 minutes, which <a href="https://www.biography.com/news/princess-diana-john-travolta-dance-white-house">he now calls</a> &#x201C;one of the highlights of my life.&#x201D;&#xA0;</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f067-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Rachel Chang</a></div><div class="m-detail--author-teaser"><p>Rachel Chang is a journalist and editor specializing in pop culture and travel.</p></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.biography.com%2Fnews%2Fprincess-diana-royal-opera-house-dance', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fprincess-diana-royal-opera-house-dance&amp;text=Princess%20Diana%E2%80%99s%20Surprise%20Dance%20at%20the%20Royal%20Opera%20House', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fwww.biography.com%2Fnews%2Fprincess-diana-royal-opera-house-dance', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--print"><a class="m-icon-button m-social--button" aria-label="print" href="javascript:window.print()" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link print"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_print"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_print"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8e0cea5-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-8ea5bc17132b4dafbb0bde944c98308f","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-8ea5bc17132b4dafbb0bde944c98308f","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"},"showBlockthrough":true,"blockthroughTag":"5ae8e0cea5-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8e0dbcf-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8e0dbcf-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-9301937fd1bb4603818c025c40f44d66","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"},"slotId":"ad-9301937fd1bb4603818c025c40f44d66","visClasses":["not-size-a","not-size-b"]}' auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="79595" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--title" role="heading" aria-level="2">MORE STORIES FROM BIOGRAPHY</h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards"><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-wedding-dress-facts"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-wedding-dress-facts" title="Princess Diana's Wedding Dress: All The Details About the Royal's Iconic Gown"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2MjYyMTAwMjM3MTY1NzU4/gettyimages-3239308.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Princess Diana wedding dress"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-wedding-dress-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Princess Diana's Wedding Dress: All The Details About the Royal's Iconic Gown</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">In true Diana style, the gown from her 1981 nuptials to Prince Charles represented both her extreme grandeur and sophisticated simplicity.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Oct 22, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-queen-elizabeth-ii-relationship"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-queen-elizabeth-ii-relationship" title="Princess Diana and Queen Elizabeth II: The Tumultuous Relationship Between the Royals"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NzQ4MjI0NDk5OTUxNDgy/gettyimages-73423584.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Queen Elizabeth II and Princess Diana"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-queen-elizabeth-ii-relationship"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Princess Diana and Queen Elizabeth II: The Tumultuous Relationship Between the Royals</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">While the queen welcomed her future daughter-in-law with open arms, their relationship quickly soured, thanks, in part, to Diana's crumbling marriage to Prince Charles.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/barbara-maranzani" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Barbara Maranzani</a></div><div><span>Nov 11, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-prince-charles-relationship-timeline-facts"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-prince-charles-relationship-timeline-facts" title="Princess Diana and Prince Charles: A Complete Timeline of Their Relationship"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NzQ5MzYxODYwOTc4NTU0/gettyimages-138688241.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Prince Charles and Princess Diana during their honeymoon in Balmoral, Scotland on August 19, 1981. (Photo by Serge Lemoine/Getty Images)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-prince-charles-relationship-timeline-facts"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Princess Diana and Prince Charles: A Complete Timeline of Their Relationship</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The royals' marriage and subsequent divorce were plagued with jealousy, cheating, tabloids and tragedy.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sara-kettler-author" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Sara Kettler</a></div><div><span>Nov 12, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-john-travolta-dance-white-house"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-john-travolta-dance-white-house" title="John Travolta Called Dancing With Princess Diana 'One of the Highlights of My Life'"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcyMDQwMTYwMjcwMDk5ODc1/princess_diana_john_travolta_hisl028_ec224.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Princess Diana dancing with John Travolta"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-john-travolta-dance-white-house"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">John Travolta Called Dancing With Princess Diana 'One of the Highlights of My Life'</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">After getting a personal invite to a 1985 White House party, the "Grease" star dazzled the royal on the dance floor.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Nov 19, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-concorde-1986-vienna-austria"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-concorde-1986-vienna-austria" title="Inside Princess Diana’s 1986 Trip to Vienna Aboard the Concorde"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2NTg4NzQwMDE2MjE5OTE0/gettyimages-52100905.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Princess Diana on-board the Concorde"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-concorde-1986-vienna-austria"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Inside Princess Diana’s 1986 Trip to Vienna Aboard the Concorde</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The royal made some of her most famous journeys via the speedy jet.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Nov 5, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-legacy-william-harry"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-legacy-william-harry" title="How Princes William and Harry Are Carrying out Princess Diana's Legacy"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2ODkyMTkxNTMxMTQ5MTY0/photo-by-anwar-husseingetty-images.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Prince William, Princess Diana and Prince harry"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-legacy-william-harry"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">How Princes William and Harry Are Carrying out Princess Diana's Legacy</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Since their mother's tragic death, the royals vow to keep her memory strong through their charitable hearts and loving actions.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Oct 1, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-elton-john-friendship-fight"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-elton-john-friendship-fight" title="Inside Princess Diana and Elton John's Tight — but Often Complicated — Friendship"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MzEyMTMwNTkyMzg0ODky/r53jbe.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Princess Diana and Elton John"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-elton-john-friendship-fight"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Inside Princess Diana and Elton John's Tight — but Often Complicated — Friendship</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The royal and musician's camaraderie was like any other, filled with laughter, love — and an epic fight.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Jul 29, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/richard-gere-slyvester-stallone-princess-diana-fight"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/richard-gere-slyvester-stallone-princess-diana-fight" title="Sylvester Stallone and Richard Gere Reportedly Got into a Fight Over Princess Diana"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0OTYyMDg0MjM1MTkyMTY2/priness-diana-gettyimages-79731800.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Princess Diana"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/celebrity" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Celebrity</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/richard-gere-slyvester-stallone-princess-diana-fight"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Sylvester Stallone and Richard Gere Reportedly Got into a Fight Over Princess Diana</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The actors' decades-long feud began on a 1970s movie set and reached a head at a dinner party where they allegedly got in a scuffle over the royal.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/rachel-chang" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Rachel Chang</a></div><div><span>Sep 2, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://www.biography.com/news/princess-diana-biography-final-years"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="8"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://www.biography.com/news/princess-diana-biography-final-years" title="The Final Years of Princess Diana"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.webp 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.webp 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.jpg 320w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.jpg 640w, https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.webp 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.webp 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.jpg 320w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.jpg 640w, https://www.biography.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.biography.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTQ4OTQ0NTc0OTMxMjgxNTg3/princess_diana_at_highgrove_photo_tim_graham_getty_images.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Princess Diana"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news/history-and-culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">History &amp; Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://www.biography.com/news/princess-diana-biography-final-years"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Final Years of Princess Diana</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Before her untimely death in 1997, the People's Princess was determined to forge her own path.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sara-kettler-author" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Sara Kettler</a></div><div><span>Sep 9, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></div></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="OTo5OjBkNjUyYjdiZWEzOWZkYTM1NTRkNGQ0ZmJmNTViMTQ3" initial-slots="eyJBIjp7ImkiOjZ9LCJCIjp7ImkiOjR9LCJDIjp7ImkiOjR9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8e0f79d-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.saymedia.com/advertising" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/privacy-editorial" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Notice</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/terms" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/copyright" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Copyright Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="http://www.aenetworks.com/adchoices" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.aenetworks.com/accessibility-support" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Support</a></li></ul><div class="m-footer--copyright">&copy; 2020 Biography and the Biography logo are registered trademarks of A&E Television Networks, LLC.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6326021133104ba2a7bcc63bf158be73","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6326021133104ba2a7bcc63bf158be73","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6326021133104ba2a7bcc63bf158be73"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-f38534c747d5471c85ee2145c92f8402","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-f38534c747d5471c85ee2145c92f8402","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f38534c747d5471c85ee2145c92f8402"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a0b80072bcd14ddc9eec7e9aca669f8d","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a0b80072bcd14ddc9eec7e9aca669f8d","adUnitPath":"/88059007/www.biography.com/news/history-and-culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible scroll-to-refresh="1.5"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a0b80072bcd14ddc9eec7e9aca669f8d"></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-8cf695a9a965463fb698b3203d47149f&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.biography.com/news/history-and-culture&quot;},&quot;slotId&quot;:&quot;ad-8cf695a9a965463fb698b3203d47149f&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-0d06954647e04a429c998f6024f1bba1&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.biography.com/news/history-and-culture&quot;},&quot;slotId&quot;:&quot;ad-0d06954647e04a429c998f6024f1bba1&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-109d668d3d394333a9eccd97f1037ddd&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.biography.com/news/history-and-culture&quot;},&quot;slotId&quot;:&quot;ad-109d668d3d394333a9eccd97f1037ddd&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-c718a310bb1b4ce4a84086e1eadbead6&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.biography.com/news/history-and-culture&quot;},&quot;slotId&quot;:&quot;ad-c718a310bb1b4ce4a84086e1eadbead6&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-d9f51488fa2a488e8c72f6a5f900cbd6&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.biography.com/news/history-and-culture&quot;},&quot;slotId&quot;:&quot;ad-d9f51488fa2a488e8c72f6a5f900cbd6&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-c8d90caa493f4b0eb934ba72cc6e5ec4&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.biography.com/news/history-and-culture&quot;},&quot;slotId&quot;:&quot;ad-c8d90caa493f4b0eb934ba72cc6e5ec4&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-c7842cb4b1204bafa15b0c5cbac9c7d3&quot;,&quot;adUnitPath&quot;:&quot;/88059007/www.biography.com/news/history-and-culture&quot;},&quot;slotId&quot;:&quot;ad-c7842cb4b1204bafa15b0c5cbac9c7d3&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-11-13-193143-f652cc0-017708"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-11-13-193143-f652cc0-017708"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-11-13-193143-f652cc0-017708"></phoenix-script><script>var s_account = 'aetnavodglobal';

var adobeAnalyticsHost = 'metrics.aetn.com';
var adobeAnalyticsSecureHost = '';
var adobeAnalyticsOrgId = '08AC467352782D0D0A490D45@AdobeOrg';
window.runAdobeAnalytics = function() {
    var s=s_gi(s_account);
    s.visitor = Visitor.getInstance(adobeAnalyticsOrgId);
    s.campaign = s.Util.getQueryParam('cmpid');s.trackingServer = "smetrics.aetn.com";s.trackingServerSecure = "smetrics.aetn.com";s.trackExternalLinks = true;s.linkInternalFilters = "saymedia.com,www.biography.com";s.channel = "BIO:LatestFeatures";s.eVar49 = "BIO:LatestFeatures";s.eVar1 = "BIO:LatestFeatures:HistoryCulture";s.eVar2 = "BIO:LatestFeatures:HistoryCulture:PrincessDianasSurpriseDanceattheRoyalOperaHouse";s.eVar3 = "None";s.eVar4 = "None";s.eVar9 = "ArticlePage";s.eVar11 = "Princess Diana’s Surprise Dance at the Royal Opera House - Biography";s.prop11 = "Princess Diana’s Surprise Dance at the Royal Opera House - Biography";s.eVar12 = "https://www.biography.com/news/princess-diana-royal-opera-house-dance";s.prop12 = "https://www.biography.com/news/princess-diana-royal-opera-house-dance";s.eVar18 = "false";s.eVar44 = s.Util.getQueryParam('intcmp');s.pageName = "BIO:LatestFeatures:HistoryCulture:PrincessDianasSurpriseDanceattheRoyalOperaHouse";s.eVar51 = "BIO:LatestFeatures:HistoryCulture:PrincessDianasSurpriseDanceattheRoyalOperaHouse";s.events = "event1";s.eVar63 = "Web:Bio";s.prop73 = "NonAMP:Bio";s.contextData = {"pageLevel1":"News","pageLevel2":"PrincessDianaRoyalOperaHouseDance"};s.prop72 = "November 13, 2020";

    var s_code = s.t();
    if (s_code) {
        document.write(s_code);
    }
};</script><phoenix-script src="/js/adobe-analytics/all.js" block-on-gdpr-vendor-consent="264" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject delay-load></phoenix-script><script async src="/.bootscripts/PhoenixAdobeAnalytics.min.js?v=2020-11-13-193143-f652cc0-017708"></script><phoenix-script src="https://cdn.blueconic.net/maven.js" block-on-gdpr-purpose-vendor="blueconic" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject delay-load load-after-critical-elements></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script>'use strict';
window._sf_startpt = (new Date()).getTime();
window._sf_async_config = {"uid":"45731","domain":"www.biography.com","useCanonical":true,"sections":"Latest Features","authors":"Rachel Chang","flickerControl":false};
</script><script type="text/template" id="chartbeat-init-45731">"use strict";window._sf_endpt=new Date().getTime();</script><phoenix-script script-id="chartbeat-init-45731" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_video.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><phoenix-script src="https://static.chartbeat.com/js/chartbeat_mab.js" block-on-gdpr-vendor-consent="chartbeat" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.biography.com/news/princess-diana-royal-opera-house-dance","title":"Princess Diana’s Surprise Dance at the Royal Opera House","description":"The royal shocked audiences in 1985 by appearing on stage with ballet dancer Wayne Sleep in a routine choreographed to Billy Joel’s “Uptown Girl.”","thumbnail":"https://www.biography.com/.image/t_share/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg","published_time":"2020-11-13T21:18:45Z","author":"Rachel Chang","section":"History & Culture"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):(t[i].r=f,s.onerror=function(e){window.liftIgniterLoadPromiseRejected("li beacon fallback failed to load.")}),s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-13-193143-f652cc0-017708#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="biography.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1818263528206619">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1818263528206619');
    fbq('track', 'PageView');
    var contentId = 'ci02740080c0002608';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1818263528206619" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="tealium">window.utag_data = {"id":"ci02740080c0002608","canonicalUrl":"https://www.biography.com/news/princess-diana-royal-opera-house-dance","pageType":"article","title":"Princess Diana’s Surprise Dance at the Royal Opera House","primaryImage":"https://www.biography.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc2Nzk2MjE0MzE3MDMzNDE0/gettyimages-1190826156.jpg","publicationTimestamp":"2020-11-13T21:18:45Z","authorName":"Rachel Chang","section":"History & Culture"};
(function (tag) {"use strict";var element=document.createElement("script");element.src="https://tags.tiqcdn.com/utag/"+tag+"/utag.js";document.head.appendChild(element);})('aenetworks/main/prod');</script><phoenix-script script-id="tealium" block-on-gdpr-vendor-consent="tealium" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=95e6a422056463f10f1f55aabf1d5b6a&v=2020-11-13-193143-f652cc0-017708","/.components.min.js?v=2020-11-13-193143-f652cc0-017708","/.app.min.js?v=2020-11-13-193143-f652cc0-017708","/components/angular-i18n/angular-locale_en-us.js?v=2020-11-13-193143-f652cc0-017708"]);</script></body></html>